Latitude 5430 Rugged en Latitude 7330 Rugged Extreme hebben geen optie voor mijn batterij in Dell Optimizer
Summary: Een Latitude 5430 Rugged of Latitude 7330 Rugged Extreme computer heeft mogelijk geen optie Over mijn batterij wanneer deze slechts één batterij aansluit.
Symptoms
De Latitude 5430 Rugged en Latitude 7330 Rugged Extreme ondersteunen dubbele batterijen. Slot 2 is de hoofdbatterij. Wanneer alleen slot 1 een batterij heeft aangesloten, kan Dell Optimizer (DO) geen About my battery-informatie weergeven. Dit gebeurt niet wanneer er een batterij is aangesloten in slot 2. Dit probleem doet zich alleen voor op modellen met meerdere batterijen.

De volgende afbeelding toont een voorbeeld van slot 1 en slot 2. Wanneer u de laptop vasthoudt met de handgreep naar boven gericht en naar de onderkant van de laptop kijkt, bevindt slot 1 zich aan de linkerkant en slot 2 aan de rechterkant.
Als een batterij niet is aangesloten in slot 2, hebben gebruikers geen toegang tot de batterijgegevens via Dell Optimizer.

Betreffende platforms:
- Latitude 5430 Rugged
- Latitude 7330 Rugged Extreme
Betreffende producten:
- Dell Optimizer
Cause
Dell Optimizer vereist, bij gebruik van één batterij, om de batterij in slot 2 te plaatsen.
Resolution
Tijdelijke oplossingen als een enkele batterij wordt gebruikt in slot 1:
- Gebruikers kunnen relevante informatie krijgen van de Windows-energie- en batterij-instellingen . Klik met de rechtermuisknop op het menu Start, klik op Instellingen, klik op Systeem en klik vervolgens op Voeding en batterij.

- Verplaats de batterij naar slot 2 en start Dell Optimizer opnieuw op om toegang te krijgen tot Mijn batterijgegevens.