NetWorker: smtpmail unterstützt keine Authentifizierung am SMTP-Server

Summary: Der NetWorker-Server verwendet seinen eigenen smtpmail-Befehl. Derzeit wird jedoch nicht unterstützt, einen Nutzernamen und ein Kennwort anzugeben, um eine Verbindung zu einem SMTP-Server herzustellen, der diese Authentifizierung für die Weiterleitung von E-Mails erfordert. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Der NetWorker-Server ist konfiguriert für die Verwendung von smtpmails Innerhalb von Policies, Workflows und anderen Arten von Benachrichtigungen.
Die Mail wird jedoch nicht auf dem Mailserver empfangen.
Der SMTP-Mailserver ist mit Authentifizierung konfiguriert, aber smtpmail-Befehlsoptionen bieten keine Syntaxoptionen zum Hinzufügen eines Nutzernamens und Kennworts.
Beim manuellen Testen smtpmai Befehl, schlägt er fehl:

C:\> smtpmail -h mail.server.com -s subject sender@sender.com
0 1711515859 2 0 0 20288 10440 0 nwserver smtpmail NSR warning 2 %s 1 0 115 protocol failure; got 550 5.7.1 <sender@sender.com>... we do not relay SYSTEM@nwserver

 

Cause

NetWorker smtpmail funktioniert nicht mit Benutzername und Passwort und kann keine E-Mails an einen SMTP-Server senden, wenn eine Authentifizierung erforderlich ist.

 

Resolution

Bis jetzt gibt es keine Lösung für dieses Problem, außer entweder:

  • Verwenden Sie einen nicht authentifizierten SMTP-Server
  • Erlauben Sie der NetWorker-Server-IP, die Authentifizierung zu umgehen.

 

RFE NW-I-1925 wurde geöffnet, um anzufordern, dass diese Funktion in NetWorker enthalten sein soll. Es gibt weder eine voraussichtliche Ankunftszeit noch eine Bestätigung, ob diese Verbesserung in naher Zukunft in NetWorker enthalten sein wird.

 

Affected Products

NetWorker
Article Properties
Article Number: 000223676
Article Type: Solution
Last Modified: 26 Apr 2024
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.