Fejl 0x800706BE i Media Player, når Dell 14 Premium DA14250 eller Dell 16 Premium DA16250 genoptages fra dvale

Summary: Få mere at vide om, hvad du skal gøre, når en Dell 14 Premium DA14250 eller Dell 16 Premium DA16250 viser fejl 0x800706BE i Media Player, når der fortsættes efter dvaletilstand.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

En Dell 14 Premium DA14250 eller Dell 16 Premium DA16250 kan opleve en fejl 0x800705BE i Media Player, når den vågner op fra dvaletilstand. Fejl 0x800705BE siger: "Vi kan ikke åbne [NAME]. Det bruger ikke-understøttede kodningssektioner."

Bemærk: [NAME] = Navnet på den video, der blev afspillet, da computeren gik i dvaletilstand

Dette sker, når den går i dvaletilstand, mens en 8K-video afspilles i Media Player, og derefter genoptages fra dvaletilstand.
Fejl 0x800705BE  

Berørte platforme:

  • Dell 14 Premium DA14250
  • Dell 16 Premium DA16250

Påvirkede operativsystemer:

  • Windows 11

Cause

Når computeren går i dvale, mens der afspilles en 8K-video, sættes videomotoren på pause, men lyden bliver ved med at køre. Dette medfører fejl 0x800706BE.

Resolution

Genåbning af videoen i Media Player gør det muligt at afspille videoen uden fejl. Der opstår ingen fejl, når du afspiller 8K-videoen med en tredjeparts medieafspiller.

Affected Products

XPS 14 (Dell 14 Premium) DA14250, XPS 16 (Dell 16 Premium) DA16250
Article Properties
Article Number: 000337166
Article Type: Solution
Last Modified: 15 Aug 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.