U2723QE Monitor hat kein Display, wenn er mit einem Dell Pro Max-Laptop und U3224KB Monitor über Reihenschaltung verbunden ist

Summary: Erfahren Sie, warum der U2723QE Monitor kein Display hat, wenn er mit einem Dell Pro Max-Laptop und U3224KB Monitor über Daisy Chain verbunden ist.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Der U2723QE Monitor verfügt möglicherweise über kein Display, wenn er mit einem Dell Pro Max-Laptop und U3224KB Monitor verbunden ist. Das Problem tritt auf, wenn der U3224KB als primärer Monitor und der U2723QE als sekundärer Monitor über Reihenschaltung angeschlossen wird.

Betroffene Plattformen:

  • Dell Pro Max 14 MC14255
  • Dell Pro Max 16 MC16255

Betroffene Monitore:

  • Dell U2723QE
  • Dell U3224KB

Cause

Dies ist auf ein Timingproblem zurückzuführen. U2723QE sendet eine Verbindungsanforderung an den Computer, der Computer hat die Verbindungsanforderung jedoch nicht innerhalb von 500 ms verarbeitet. Der U2723QE wird auf ein Timeout von 500 ms festgelegt und dann wird die Anforderung abgebrochen. Dies führt dazu, dass der Computer die Verbindungsanforderung mit dem zweiten Monitor-U2723QE beendet.

Resolution

Schließen Sie den primären Monitor (U3224KB) direkt an den Typ-C- oder HDMI-Anschluss des Computers an oder legen Sie den U2723QE als primären Monitor für Reihenschaltung fest.

Affected Products

Dell Pro Max 14 MC14255, Dell Pro Max 16 MC16255, Dell U2723QE, Dell U3224KB
Article Properties
Article Number: 000339423
Article Type: Solution
Last Modified: 15 Sept 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.