No Audio During Video Playback on Dell 16 Premium DA16250

Summary: Learn what to do if a video that is played in Media Player has no audio on a Dell 16 Premium DA16250.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

A video file with six audio channels does not have audio when played in Media Player. Audio plays if the video is played in another media player application.

Note: Perform the following steps to check if the video has six audio channels.
  1. Right-click the video file and then select Properties.
    Right-clicking the video and selecting Properties 
  2. Go to Details, then look under Audio for the number of Channels.
    From Details, checking under Audio for the Channels 

Affected Platform:

  • Dell 16 Premium DA16250

Cause

A compatibility issue with Media Player causes this issue.

Resolution

There are two options to hear the audio when playing the video file.

Option 1

  1. Double-click the speaker icon in the system tray.
  2. Click the Select a sound output icon to the right of the volume bar.
    Clicking the Select a sound output icon 
  3. The default Spatial sound is Dolby Atmos for Speakers. Change the Spatial Sound to Off, then reselect Dolby Atmos for Speakers.
    Changing Spatial Sound to Off, then back to Dolby Atmos for Speakers 

Option 2

Use Windows Media Player Legacy or a third-party media player to play the video.

Affected Products

XPS 16 (Dell 16 Premium) DA16250
Article Properties
Article Number: 000342574
Article Type: Solution
Last Modified: 15 Sept 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.