Intermittent No Audio After Restarting Dell 16 Premium DA16250
Summary: Learn what to do if the Dell 16 Premium DA16250 has no audio after restart.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Dell 16 Premium DA16250 may intermittently have no audio after restart. The audio device in Device Manager may be missing.
Affected Platform:
- Dell 16 Premium DA16250
Cause
This is related to the audio driver issue.
Resolution
Updating to Cirrus Logic SoundWire Audio Driver version 6.2.38, A01 or later on the computer resolves the issue. To download and install the driver, refer to How to Download and Install Dell Drivers and Firmware.
Affected Products
XPS 16 (Dell 16 Premium) DA16250Article Properties
Article Number: 000345156
Article Type: Solution
Last Modified: 16 Jul 2025
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.