Es posible que el reconocimiento facial con la cámara de Windows Hello no funcione como se espera después de actualizar a Windows 11 versión 24H2 (compilación 26100.5074 o posterior)
Summary: En este artículo, se aborda un problema técnico relacionado con el reconocimiento facial en algunos dispositivos Dell después de actualizar a Windows 11 24H2, compilación 26100.5074 o posterior. ...
Symptoms
La configuración del reconocimiento facial (Windows Hello) puede fallar en Windows 11 versión 24H2 (compilación 26100.5074 o posterior), sin que aparezca ningún cuadro de detección facial durante la inscripción.
Si el reconocimiento facial (Windows Hello) se configuró antes de la actualización a la versión 24H2 de Windows 11 (compilación 26100.5074 o posterior), es posible que no pueda iniciar sesión con ella después de la actualización.
En el siguiente ejemplo, se muestra el mensaje que podría ver cuando experimente este problema.
Plataformas afectadas:
- Dell Pro 13 Plus PB13250
- Dell Pro 13 Plus PB13255
- Dell Pro 14 Plus PB14250
- Dell Pro 14 Plus PB14255
- Dell Pro 16 Plus PB16250
- Dell Pro 16 Plus PB16255
- Dell Pro Max 14 MC14250
- Dell Pro Max 14 MC14255
- Dell Pro Max 16 XE MC16250
- Dell Pro Max 16 MC16255
Sistemas operativos afectados:
- Windows 11 versión 24H2 (compilación 26100.5074 o posterior)
Cause
Después de actualizar a Windows 11 versión 24H2 (compilación 26100.5074), algunos dispositivos pueden experimentar problemas de reconocimiento facial de Windows Hello.
Cambiar el formato de fotograma de la cámara infrarroja (IR) de MJPEG (Motion JPEG) a L8 (escala de grises de 8 bits) puede mejorar el rendimiento en algunos sistemas, pero es posible que no resuelva completamente el problema en todos los dispositivos.
Resolution
La solución a este problema se agregó a la versión de compilación 26100.6899 de Windows 11 24H2 y 25H2. (Actualización 10B KB5066835). Cualquier versión anterior de Windows puede experimentar el problema.