Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Dell P2319H monitor gebruikershandleiding en probleemoplossing

Summary: Ontdek hoe u de Dell P2319H monitor installeert en gebruikt. Vind instructies voor het oplossen van veelvoorkomende video- of beeldschermproblemen.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Cause

Er is geen informatie over de oorzaak beschikbaar.

Resolution

Voor hulp bij video- of beeldschermproblemen, zoals geen beeld of geen beeld, leeg of zwart scherm, flikkeren, resolutie- of kleurproblemen, horizontale of verticale lijnen, raadpleegt u een uitvoerende sectie hieronder.

De belangrijkste kenmerken van de Dell P2319H monitor zijn:

  • Maximaal 1920 x 1080 via VGA, DisplayPort en HDMI met ondersteuning voor volledig scherm of lagere resoluties
  • Kan worden gekanteld, geroteerd, gedraaid en in hoogte worden versteld
  • Digitale connectiviteit met DisplayPort en HDMI
  • Uitgerust met 1 USB-upstream- en 4 USB-downstreampoorten
  • Kleurengamma van 72% NTSC
  • 0,3 W stand-by-voeding in de slaapstand

Dit gedeelte bevat enkele specificaties van de Dell P2319H monitor. Voor meer informatie over de specificaties van de Dell P2319H monitor raadpleegt u de gebruikershandleiding op de dell handleidingenwebsite .

Beeldschermtechnologie In-plane Switching TFT LCD
Schermverhouding 16:9
Maximale resolutie 1920 x 1080 bij 60 Hz
Kijkhoek 178° (verticaal en horizontaal) standaard
Contrastverhouding 1000 op 1 (standaard)
Responstijd 8 ms (normaal)
5 ms (snel)
Kleurengamma 72% (CIE1931)
OPMERKING: Het kleurengamma (standaard) is gebaseerd op CIE1976 (82%) en CIE1931 (72%) teststandaarden.
Kleurdiepte 16,7 miljoen kleuren
Poorten en connectoren
  • 1 x VGA-poort
  • 1 x HDMI-poort versie 1.4
  • 1 x DisplayPort versie 1.2
  • 1 x USB 3.0-upstreampoort (onder)
  • 2 x USB 3.0-downstreampoorten (zijkant)
  • 2 x USB 2.0-downstreampoorten (onder)

Zorg ervoor dat uw Dell monitor correct is ingesteld. Het monteren van de standaard en het ergonomisch opstellen van de monitor, en het aansluiten en wegwerken van de kabels helpen u om de best mogelijke kijkervaring te bereiken.

De standaard bevestigen

De meegeleverde monitorstandaard is bij verzending van de monitor vanuit de fabriek niet bevestigd. Voor meer informatie over het bevestigen van de standaard monitorstandaard raadpleegt u het gedeelte Setting Up the Monitor in de gebruikershandleiding van uw Dell P2319H monitor.
Voor meer informatie over het instellen van een andere standaard met een monitor raadpleegt u de betreffende installatiehandleiding voor instructies.

Ergonomie

De plaatsing van uw monitor is bijna even belangrijk als welk model u koopt. De monitor dient recht voor u te staan, op een armlengte afstand (tussen de 50 en 100 cm van uw ogen), met de bovenrand van het scherm op ooghoogte wanneer u comfortabel zit. Mogelijk moet u de hoogte van uw stoel of de hoogte van de monitor aanpassen om dit te bereiken.

De monitor aansluiten op de pc

De Dell P2319H monitor op uw pc aansluiten:

  1. Zet de pc uit en haal de voedingskabel uit het stopcontact.
  2. Sluit de kabel van het type DisplayPort, Mini-DP, DP (DisplayPort), HDMI of VGA aan op de overeenkomstige video- of beeldschermpoort aan de achterkant van de pc.
  3. Sluit de USB-upstreamkabel op de monitor en de pc aan (indien van toepassing).

Raadpleeg voor meer informatie over het aansluiten van uw monitor op de pc het Dell Knowledge Base-artikel Een monitor op een Dell computer aansluiten.

Gebruik de knoppen aan de onderzijde van de monitor voor toegang tot het On-Screen Display (OSD) van de monitor. Voor toegang tot het OSD-menu (On-Screen Display) drukt u op knop 3 (Afbeelding 1) aan de onderkant van de monitor.

Voor meer informatie over het gebruik van het beeldschermmenu (OSD) raadpleegt u het gedeelte Operating Your Monitor in de gebruikershandleiding van de Dell P2319H monitor.

OPMERKING: Eventuele wijzigingen die u aanbrengt, worden automatisch opgeslagen wanneer u naar een ander menu-item gaat, het OSD-menu afsluit of wacht tot het OSD-menu automatisch wordt gesloten.

SLN311506_en_US__4I_P2219H_P2319H_P2419H_P2719H_Front_Panel_Buttons_TM_v1
Afbeelding 1: Knoppen op het voorpaneel van de Dell P2319H monitor
Knop Functie Beschrijving
Knop 1 Sneltoets/Vooraf ingestelde modi Met deze knop kiest u uit een lijst met vooraf ingestelde modi
Knop 2 Sneltoets Invoerbron Gebruik de knoppen om het volume aan te passen of de invoerbron te wijzigen
Knop 3 Menu Met de knop Menu opent u het beeldschermmenu (OSD)
Knop 4 Afsluiten Gebruik deze knop om terug te gaan naar het vorige menu of het OSD-menu af te sluiten
Knop 5 Aan/Uit-knop (met LED-indicatorlampje) Als het lampje wit brandt, staat de monitor aan en werkt goed. Als het lampje wit knippert, is de monitor in energiespaarstand

Het terugzetten van de fabrieksinstellingen op een monitor kan veel video- en weergaveproblemen helpen oplossen. Volg deze instructies om de fabrieksinstellingen van uw Dell P2319H monitor te herstellen:

  1. Druk op knop 3 (Afbeelding 2) op de monitor om het OSD-menu (On-Screen Display) te openen.
  2. Druk op knop 1 of knop 2 om de optie Others (Overige) in het menu te markeren en druk op knop 3 om deze optie te selecteren.
  3. Druk op knop 1 of knop 2 om de optie Factory Reset in het menu te markeren en druk op knop 3 om de optie te selecteren.
  4. Druk op knop 3 om het terugzetten te bevestigen.

SLN311506_en_US__4I_P2219H_P2319H_P2419H_P2719H_Front_Panel_Buttons_TM_v1
Afbeelding 2: Knoppen op het voorpaneel van de Dell P2319H monitor

Als uw Dell monitor een leeg of zwart scherm heeft, een wazig of onscherp beeld vertoont, flikkert, vervorming geeft of een andere afwijking vertoont, kan een diagnostische test uitwijzen of de Dell monitor naar behoren werkt. Voor meer informatie over diagnostische opties bij een Dell monitor raadpleegt u het Dell Knowledge Base-artikel Hoe kan ik een diagnose uitvoeren op een Dell monitor?

Het is altijd van belang om de monitor te isoleren tijdens het oplossen van problemen met uw computer in de volgende scenario's:

  • Geen voeding - Uw computer gaat niet aan of vertoont geen tekenen van leven.
 
  • Geen POST - Uw computer vertoont geen tekenen van activiteit, het scherm is mogelijk leeg en het Dell logo wordt tijdens het opstarten niet weergegeven.
 
  • Geen video - U ziet geen enkele weergave op het scherm; u hoort het Windows-geluid, maar er is niets te zien.

De Dell P2319H monitor beschikt over een zelftestfunctie waarmee u kunt controleren of de monitor goed werkt. Als de monitor en computer goed zijn aangesloten, maar het scherm van de monitor donker blijft, kunt u de zelftest van de monitor als volgt uitvoeren:

  1. Schakel de computer en de monitor uit.
  2. Koppel de videokabel los aan de achterkant van de computer. Om een goede werking van de zelftest te verzekeren, verwijdert u de videokabels (VGA, DVI, HDMI of DisplayPort) aan de achterkant van de computer.
  3. Schakel de monitor in.
  4. Schakel de monitor uit en sluit de videokabel weer aan; schakel vervolgens zowel de computer als de monitor in.
  5. Als het monitorscherm leeg blijft nadat u de vorige procedure hebt uitgevoerd, controleert u uw videokaart (GPU) en computer, want de monitor functioneert naar behoren.

Uw Dell P2319H monitor heeft een ingebouwd diagnoseprogramma waarmee vastgesteld kan worden of de schermproblemen worden veroorzaakt door de monitor of door de videokaart op uw computer.

Wanneer u merkt dat er problemen met het scherm zijn, zoals vervormingen, problemen met de helderheid, horizontale of verticale lijnen, kleurvervaging enz., is het altijd goed om de monitor te isoleren en de ingebouwde diagnose uit te voeren.

  1. Zorg dat het beeldscherm schoon is (geen stofdeeltjes op het beeldscherm).
  2. Koppel de videokabel(s) los van de achterkant van de computer of de monitor. De monitor schakelt nu over op zelftestmodus.
  3. Houd knop 1 op het voorpaneel 5 seconden lang ingedrukt. Er wordt een grijs scherm weergegeven.
  4. Controleer het scherm zorgvuldig op afwijkingen.
  5. Druk nogmaals op knop 1 op het voorpaneel. De kleur van het scherm verandert in rood.
  6. Controleer het beeldscherm op eventuele afwijkingen.
  7. Herhaal stap 5 en stap 6 om de kleuren groen, blauw, zwart, wit en de tekst op het scherm te controleren.
  8. De test is voltooid als het witte scherm wordt weergegeven.
  9. Druk op knop 1 om de ingebouwde zelftestdiagnose te verlaten.
OPMERKING: Als u tijdens de geïntegreerde zelftestdiagnose geen afwijkingen op het scherm vindt, werkt de monitor naar behoren. Controleer de videokaart (GPU) en de computer.
Als u tijdens de ingebouwde diagnose afwijkingen ondervindt, kunt u het beeldscherm laten repareren of vervangen als het onder de garantie valt door contact op te nemen met Dell Technische Support.

Tijdens het productieproces van lcd-monitoren is het niet ongebruikelijk dat één of meer pixels die moeilijk te zien zijn en geen invloed hebben op de weergavekwaliteit of bruikbaarheid van de monitor, permanent blokkeren. Meer informatie vindt u in het Dell Knowledge Base-artikel Pixel-richtlijnen voor lcd-monitoren.

Dit gedeelte bevat informatie over stappen die u kunnen helpen bij het oplossen van de meest voorkomende problemen met de Dell P2319H monitor. Voor meer informatie over het oplossen van veelvoorkomende problemen met Dell monitoren kunt u ook het Dell Knowledge Base-artikel Beeldscherm- of videoproblemen oplossen op een Dell monitor raadplegen.

Veelvoorkomend probleem Wat de gebruiker ervaart Mogelijke oplossing
Geen video - LED van aan/uit-knop brandt niet Geen beeld
  • Controleer of de voedingskabel van de monitor correct en stevig is aangesloten.
  • Controleer of het stopcontact goed werkt met andere elektrische apparaten.
  • Controleer of de aan/uit-knop volledig is ingedrukt.
  • Test indien mogelijk met een kabel en een systeem waarvan bekend is dat ze goed werken.
Geen video - LED van aan/uit-knop brandt Geen beeld of geen helderheid.
  • Verhoog de helderheid en het contrast van de monitor via het On-Screen Display (OSD)-menu.
  • Voer de zelftest van de monitor uit.
  • Controleer of pinnen in de connector van de videokabel zijn verbogen of gebroken.
  • Plaats beide uiteinden van de videokabel opnieuw.
  • Probeer een videokabel waarvan bekend is dat deze goed werkt.
  • Voer het geïntegreerde diagnoseprogramma uit.
  • Zorg ervoor dat de juiste invoerbron is geselecteerd met de knop Input Source Select.
  • Test de monitor met een systeem waarvan bekend is dat het goed werkt, indien beschikbaar.
Beeld onscherp Beeld is wazig, vaag of dubbel.
Shaky/Jittery Video Beeld golft of trilt licht.
Pixels ontbreken Het lcd-scherm vertoont vlekjes.
  • Schakel de monitor uit en weer in.
  • Een permanent defect pixel is een normaal verschijnsel in de lcd-technologie.
  • Voer het geïntegreerde diagnoseprogramma uit.
Pixels die permanent aan/uit zijn Het lcd-schermt vertoont een lichte vlek.
Problemen met de helderheid Beeld te donker of te licht.
  • Donker/verkleurd beeld kan worden veroorzaakt door de videokabel, dus probeer de kabel opnieuw te plaatsen of deze te verwisselen met een kabel waarvan bekend is dat deze goed werkt.
  • Herstel de fabrieksinstellingen van de monitor.
  • Voer Auto Adjust uit via het On-Screen Display (OSD)-menu.
  • Hiermee kunt u de knoppen voor helderheid en contrast aanpassen via het On-Screen Display (OSD)-menu.
Geometrische vervorming Beeld niet goed gecentreerd.
SLN311506_en_US__2icon Bij gebruik van DisplayPort-invoer zijn de positioneringsafstellingen niet beschikbaar.
Horizontale of verticale lijnen Het scherm vertoont een of meer lijnen.
SLN311506_en_US__2icon Bij gebruik van DisplayPort-invoer zijn de positioneringsafstellingen niet beschikbaar.
Synchronisatieproblemen Het beeld is vervormd of lijkt verbrokkeld.
  • Herstel de fabrieksinstellingen van de monitor.
  • Voer Auto Adjust uit via het On-Screen Display (OSD)-menu.
  • Pas de instellingen voor Phase en Pixel Clock aan via het On-Screen Display (OSD)-menu.
  • Voer de zelftest van de monitor uit om te zien of het vervormde beeld ook in de zelftestmodus voorkomt.
  • Controleer of pinnen in de connector van de videokabel zijn verbogen of gebroken.
  • Start de computer opnieuw op in de energiespaarstand.
Problemen met betrekking tot de veiligheid Zichtbare rookontwikkeling of vonken.
  • Voer geen stappen voor probleemoplossing uit.
  • Neem onmiddellijk contact op met de Technische Support van Dell.
Af en toe optredende problemen Monitor werkt af en toe niet goed.
  • Controleer of de videokabel goed op de monitor en de computer is aangesloten.
  • Herstel de fabrieksinstellingen van de monitor.
  • Voer de zelftest uit om te zien of het incidentele probleem zich ook in de zelftestmodus voordoet.
Kleur ontbreekt Het beeld heeft geen kleur.
  • Voer de zelftest van de monitor uit.
  • Controleer of de videokabel goed op de monitor en de computer is aangesloten en of de kabel goed vastzit.
  • Controleer of pinnen in de connector van de videokabel zijn verbogen of gebroken.
Verkeerde kleur De kleur van het beeld is niet goed.
Een statisch beeld blijft lang op de monitor staan (beeldretentie) Op het scherm is een lichte schaduw van het statische beeld te zien.
  • Gebruik de functie Power Management om de monitor uit te schakelen als deze niet wordt gebruikt.
  • U kunt ook een dynamisch veranderende schermbeveiliging gebruiken.
  • Gebruik de functie LCD Conditioning (Lcd-conditionering) onder Other Settings (Andere instellingen) om beeldretentie te elimineren.
Beeldweergave op scherm is te klein Het beeld is gecentreerd op het scherm, maar vult niet het hele kijkgebied
Geen invoersignaal als op bedieningsknoppen wordt gedrukt Geen beeld, het LED-lampje van de aan-uitknop brandt wit
  • Controleer de signaalbron. Controleer of de computer niet in energiespaarstand staat door de muis te verplaatsen of een toets van het toetsenbord in te drukken.
  • Controleer of de videokabel goed op de monitor en de computer is aangesloten.
  • Start de computer opnieuw op.
Het beeld vult niet het hele scherm Het beeld is te klein om het scherm in de hoogte of breedte te vullen
  • Afhankelijk van de video-indeling (hoogte-breedteverhouding) van dvd's en video's, worden beelden wel of niet op het scherm weergegeven.
  • Voer het geïntegreerde diagnoseprogramma uit.
 
Problemen met USB oplossen
Specifieke symptomen Wat de gebruiker ervaart Mogelijke oplossing
USB-interface werkt niet USB-randapparaten werken niet
  • Zorg ervoor dat uw monitor is ingeschakeld.
  • Sluit de upstreamkabel opnieuw aan op uw computer.
  • Sluit de USB-randapparaten (downstreamconnector) opnieuw aan.
  • Schakel de monitor uit en weer in.
  • Start de computer opnieuw op.
  • Sommige USB-apparaten, zoals externe draagbare harde schijven, vereisen meer stroom. Sluit het apparaat rechtstreeks op de computer aan.
High Speed USB 3.0-interface is langzaam High Speed USB 3.0-randapparatuur werkt langzaam of helemaal niet
  • Controleer of uw computer USB 3.0-compatibel is.
  • Sommige computers hebben USB 3.0-, USB 2.0- en USB 1.1-poorten.
  • Zorg ervoor dat de juiste USB-poort wordt gebruikt.
  • Sluit de upstreamkabel opnieuw aan op uw computer.
  • Sluit de USB-randapparaten (downstreamconnector) opnieuw aan.
  • Start de computer opnieuw op.
Draadloze USB-randapparatuur werken niet meer als een USB 3.0-apparaat is aangesloten Draadloze USB-randapparatuur reageren langzaam of werken alleen als de afstand tussen zichzelf en de ontvanger afneemt
  • Verhoog de afstand tussen de USB 3.0-randapparatuur en de draadloze USB-ontvanger.
  • Plaats de draadloze USB-ontvanger zo dicht mogelijk bij de draadloze USB-randapparatuur.
  • Gebruik een USB-verlengkabel om de draadloze USB-ontvanger zo ver mogelijk van de USB 3.0-poort te plaatsen.

Zie voor meer informatie over hoe u de gebruikershandleidingen en documentatie voor uw Dell product kunt bekijken of downloaden het Dell Knowledge Base-artikel Handleidingen en documentatie voor uw Dell product.


Veelgestelde vragen

Beeldscherminstellingen van Windows

In Windows 7, Windows 8, Windows 8.1 en Windows 10:

  1. Alleen voor Windows 8 en Windows 8.1, selecteer de tegel Bureaublad om naar het klassieke bureaublad over te schakelen.
  2. Klik met de rechtermuisknop op het bureaublad en klik op Schermresolutie.
  3. Klik op de vervolgkeuzelijst van Schermresolutie en selecteer 1920 x 1080.
  4. Klik op OK

Met NVIDIA Control Panel

De resolutie wijzigen met behulp van NVIDIA Control Panel:

  1. Klik met de rechtermuisknop op het bureaublad en klik op NVIDIA Control Panel.
  2. Klik op de + naast Display in het linkerdeelvenster.
  3. Selecteer Change Resolution onder Display.
  4. Selecteer in de vervolgkeuzelijst in het rechterdeelvenster de resolutie 1920 x 1080.
  5. Klik op Apply.

Met AMD Catalyst Control Center

De resolutie wijzigen met behulp van AMD Catalyst Control Center:

  1. Klik met de rechtermuisknop op het bureaublad en klik op AMD Catalyst Control Center.
  2. Klik op de + naast Display in het linkerdeelvenster.
  3. Selecteer Change Resolution onder Display.
  4. Selecteer in de vervolgkeuzelijst in het rechterdeelvenster de resolutie 1920 x 1080.
  5. Klik op Apply.
OPMERKING: Als u de aanbevolen resolutie niet als optie ziet, moet u mogelijk een driverupdate voor de videokaart (GPU) downloaden via de website Dell Drivers en downloads of via de website van de fabrikant van de videokaart (GPU).

Voor het herstellen van de fabrieksinstellingen op de Dell P2319H monitor raadpleegt u het gedeelte Fabrieksinstellingen herstellen van dit artikel.

De Dell P2319H monitor heeft twee ingebouwde diagnostische functies:

  • Zelftest voor functiecontrole - Met de zelftest voor functiecontrole op de Dell P2319H monitor kunt u controleren of de monitor goed werkt.
  • Ingebouwde zelftest - De Dell P2319H monitor heeft een ingebouwde zelftest waarmee u kunt vaststellen of de schermproblemen worden veroorzaakt door de monitor of door de videokaart (GPU) in uw computer. Wanneer u merkt dat er problemen met het scherm zijn, zoals vervormingen, problemen met de helderheid, horizontale of verticale lijnen, kleurvervaging enz., is het altijd goed om de monitor te isoleren en de ingebouwde diagnose uit te voeren.

Voor het uitvoeren van een diagnostische test raadpleegt u het gedeelte Een diagnose uitvoeren op de Dell P2319H monitor in dit Dell Knowledge Base-artikel.

Het gedeelte Probleemoplossing van dit Dell Knowledge Base-artikel bevat informatie over het oplossen van veelvoorkomende problemen met de Dell P2319H monitor. Het gedeelte omvat stappen voor het oplossen van problemen met voeding, video, kleur, helderheid, vervorming, horizontale of verticale lijnen, helderheid, pixels enz.

Gebruik de knoppen op de monitor om door het OSD-menu (On-Screen Display) te navigeren. De bedieningsknoppen van de monitor bevinden zich meestal aan de rechterkant; ofwel aan de zijkant, de voorkant of de onderkant van de monitor. Voor toegang tot het OSD-menu drukt u op knop 3 op de monitor.

Voor meer informatie over het gebruik van het beeldschermmenu (OSD) en andere menu-opties, raadpleegt u het gedeelte Operating Your Monitor (De monitor bedienen ) in de gebruikershandleiding (in het Engels) van uw Dell P2319H monitor.

te installeren.

Article Properties


Affected Product

Dell P2319H

Last Published Date

13 Mar 2023

Version

5

Article Type

Solution