PowerStore: Přeinstalace operačního systému PowerStore (oprava uzlu) se nezdařila, pokud byl po stažení z webu podpory společnosti Dell změněn název souboru použitého balíčku

Summary: Přeinstalace systému PowerStoreOS (oprava uzlu) se nezdaří, pokud se název souboru balíčku PowerStoreOS změní z názvu souboru zveřejněného na webu podpory společnosti Dell.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Následující postupy mohou selhat v případě, že se název souboru použitého balíčku PowerStoreOS změní z názvu uvedeného na webu podpory společnosti Dell:
  1. Opakovaná instalace systému PowerStoreOS na uzlu PowerStore (oprava uzlu)
  2. Výměna interního spouštěcího modulu M.2 (primární M.2)
V obou těchto postupech se zobrazí výstraha podobná následujícím:
ID výstrahy: Chybový kód 6a095105-c213-4d8c-8d0d-976b5e6be69a
:
Závažnost 0x00400302: Důležité
časové razítko (UTC): Název zařízení 2022-05-22 15:50:20+00
: Typ zdroje zařízení TCADPowerStore-1
: název zdroje uzlu
: Popis: Obnovení bitové kopie uzlu B (primární disk M.2) se nezdařilo.

Podobný problém se může vyskytnout při spuštění servisního skriptu svc_factory_reset v zařízení PowerStore pomocí balíčku PowerStoreOS, jehož název souboru se změnil z názvu uvedeného na webu podpory společnosti Dell. V takovém případě se svc_factory_reset úspěšně dokončí, ale dotčené zařízení PowerStore může být přeinstalováno na nižší, než je očekávaná verze operačního systému PowerStore.

Poznámka: Upgrade systému PowerStoreOS (NDU) není tímto problémem ovlivněn . NDU se dokončí úspěšně, i když byl název souboru použitého balíčku změněn z názvu zveřejněného na webu podpory společnosti Dell.

Cause

K tomuto problému dojde poté, co se balíček PowerStoreOS, který se používá pro scénáře uvedené v části Příznaky v tomto článku, změní v rámci stahování z webu podpory Společnosti Dell na místní počítač (např. na místním počítači se systémem Windows se při pokusu o stažení balíčku automaticky přidá přípona " (1)".

Resolution

Chcete-li tomuto problému předejít, před stažením balíčku systému PowerStoreOS do místního počítače ověřte, že tento balíček již nebyl stažen do místního počítače. Pokud ano, odstraňte dříve stažený balíček a poté jej znovu stáhněte z webu podpory společnosti Dell.

V tomto okamžiku lze tento balíček systému PowerStoreOS použít k přeinstalaci systému PowerStoreOS (oprava uzlu), výměně interního spouštěcího modulu M.2 (primární M.2) nebo ke spuštění skriptu svc_factory_reset v zařízení PowerStore.

Důležité: Tyto tři postupy smí provádět pouze technická podpora zařízení PowerStore.

Affected Products

PowerStore
Article Properties
Article Number: 000200844
Article Type: Solution
Last Modified: 13 Jun 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.