PowerStore: Systemtilstandskontroller oppdager inkonsekvente DIMM-serienumre
Summary: Den konsekvente DIMM-serienumrekontrollen som ble utført av systemhelsekontrollene, oppdaget inkonsekvente DIMM-serienumre.
Symptoms
Systemtilstanden kan vise meldingen "DIMM-serienummeret er inkonsekvent. Ring etter støtte. (KB#000207658)" i følgende scenarier:
-
Kjøre en systemsjekk:

-
Kjøre skriptet for systemhelsetjenesten (
svc_health_check) ved hjelp av en SSH-tilkobling:[BSC:root@6CX1BW2-A cyc_tmp]$ svc_health_check run -rhc dimm_sn_check Name Location Status Description DIMM SN Check node_a Failed DIMM Serial Number is inconsistent. Please call for support. (KB#000207658) SUMMARY Status: Failed Passed: 0 Failed: 1 Total: 1
Cause
Meldingen ovenfor indikerer at det er en inkonsekvens i DIMM-serienummeret (SN) i de forskjellige komponentene i PowerStore. Dette kan skje etter oppgradering til 3.x fra en tidligere versjon, og deretter utføres DIMM-utskifting.
Når dette problemet oppstår, fortsetter systemet å fungere normalt, men DIMM-serienummeret (SN) og andre DIMM-attributter kan vises med feil verdier.
Resolution
Oppgradering til PowerStoreOS 3.5 eller nyere løser dette DIMM-rapporteringsproblemet.
Hvis dette rapporteringsproblemet må løses uten å oppgradere PowerStoreOS, kan du kontakte teknisk støtte for å få hjelp. Referanse: KB #000207658 for rask oppmerksomhet og løsning.