PowerStore: Kontrol af systemtilstand har fundet rester af mislykkede NDU-forpligtelser
Summary: Systemtjek i pakken til tilstandskontrol uden for version kan registrere eksistensen af en ufærdig opgradering.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Systemtilstand kan mislykkes i det ufærdige opgraderingstjek og vise en fejlmeddelelse om, at en ufærdig opgradering er blevet identificeret. Meddelelsen kan være et af følgende eksempler:
- Ufærdige opgraderingspakker fundet. Software_Release-3.2.0.1-1860013-detail (artikel#000213265)
- Systemopgraderingsstatus viser uafsluttet opgradering. (Artikel#000213265)
- Kontrol af uafsluttet opgradering node_a Mislykket nodea-kodebekræftelse er ikke fuldført nodeb-kodebekræftelse er ikke fuldført (artikel#000213265)
- Kørsel af en systemkontrol ved hjælp af PowerStore Manager (UI) med indstillingen Kør systemkontrol
- Kørsel af System Health Service Script (svc_health_check) ved hjælp af en SSH-forbindelse:
Cause
Hvis en NDU ikke blev fuldført, kan systemet forblive i statussen "NDU In Progress", eller med NDU commit mislykkedes.
Resolution
Dette problem skal løses så hurtigt som muligt for at forhindre eventuelle afbrydelser af tjenesten.
Kontakt Dells tekniske support for at løse dette problem. Se denne KB-artikel for hurtig håndtering.
Kontakt Dells tekniske support for at løse dette problem. Se denne KB-artikel for hurtig håndtering.
Additional Information
Du kan finde flere oplysninger om kontrol af systemtilstand i artiklen 000198084 PowerStore: Sådan bruger du Systemkontrol-funktionen eller -artiklen 000192601 PowerStore: Sådan kontrollerer du klyngens tilstand før softwareopgradering ved hjælp af tilstandskontrol før opgradering og systemkontrol.
Affected Products
PowerStoreArticle Properties
Article Number: 000213265
Article Type: Solution
Last Modified: 03 Sep 2025
Version: 8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.