PowerStore : Le bilan de santé préalable à la mise à niveau (PUHC) détecte un bloc d’alimentation non redondant

Summary: Le bilan de santé préalable à la mise à niveau (Pre-Upgrade Health Check, PUHC), présent dans le package Health Check, détecte les blocs d’alimentation non redondants.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Le PUHC vérifie si les alimentations du cluster sont redondantes.

Si un bloc d’alimentation non redondant est détecté, le message suivant s’affiche "Found Non-redundant Power Supply. Please check power supplie input or contact your service provider to investigate. (powersupply_redundancy)".

Écran Détails de la tâche 

Écran Détails de la tâche 

Cause

Il existe plusieurs raisons possibles, telles qu’un problème dans les unités d’alimentation qui alimentent l’alimentation, un câble déconnecté, etc.

Resolution

Si ce problème est détecté :

  • Vérifiez les alertes sur les alimentations.
  • Vérifiez que les deux alimentations d’entrée du bloc d’alimentation fonctionnent correctement.
  • Contactez le support technique Dell pour obtenir de l’aide.

La mise à niveau sans perturbation échoue si elle est tentée en cas de défaillance du bloc d’alimentation.

Additional Information

Affected Products

PowerStore
Article Properties
Article Number: 000214821
Article Type: Solution
Last Modified: 04 Dec 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.