PowerStore: Systemdiagnostik upptäcker ett problem med målportsgruppen som kan påverka mappningen av en NVMeoF-volym

Summary: Mappning av en NVMeoF-volym kan leda till tjänstestörningar om det hade uppstått fel på tilläggsenheter i förväg. Systemdiagnostiken detekterar ett problem med målportgruppen som kan leda till ett tjänstefel vid mappning av en NVMeoF-volym. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Systemkontrollen i hälsokontrollspaketet utanför versionen kan identifiera ett ogiltigt målgrupps-ID. Det här problemet beskrivs i KB-000216639 PowerStore: Mappning av en NVMeoF-volym kan leda till tjänstestörningar i kluster med flera enheter

Problemet upptäcks i följande scenarier: 
  • Köra en systemkontroll med powerstore manager (användargränssnittet) med alternativet Kör systemkontroll:
image.png
 
  • Köra skriptet System Health Service (svc_health_check) med en SSH-anslutning:  Obs! Utdata trunkerade i illustrationssyfte.
[SVC:cyc@ABCDEF-A ~]$ svc_health_check run -rhc target_port_group_id_check
Name Location Status Description
Target PortGroup Id Check node_a Failed Max value of LOCAL target_port_group_id är över det maximala tröskelvärdet på 29.  (KB000216953)    

Cause

När flera tilläggsenheter har misslyckats kan målgrupp-ID:t tilldelas ett värde utanför det giltiga intervallet. Detta påverkar klustret när NVMEoF-värdmappningen används.

Resolution

Kontakta teknisk support för att få hjälp med att lösa problemet. Detta bör lösas så snart som möjligt.
Om det inte löser problemet finns det en hög risk för att noden försätts i serviceläge eller att den slutar fungera, vilket påverkar enhetens höga tillgänglighet.  

Problemet planeras att lösas i en framtida version av PowerStoreOS. 

Additional Information

Affected Products

PowerStore
Article Properties
Article Number: 000216953
Article Type: Solution
Last Modified: 14 Jun 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.