PowerStore: Yükseltme Öncesi Durum Denetimi mevcut SCSI3 ayırmalarını algılar

Summary: PowerStore Yükseltme Öncesi Durum Kontrolü (PUHC), sistemde mevcut SCSI3 rezervasyonları olup olmadığını kontrol eder.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Yükseltme Öncesi Durum Kontrolü (PUHC), mevcut SCSI3 rezervasyonları için sistemi kontrol eder.

Bu PUHC kontrolü, PowerStoreOS 3.5 veya sonraki sürümlerden Kesintisiz Yükseltme (NDU) ve NDU dan 4.0.0.0'dan önceki sürümlere yapıldıktan sonra geçmelidir.

Bu kontrol başarısız olduğunda, yani 3.0.x veya 3.2.x ila 4.0.x sürümlerinden bir NDU denenirken mevcut SCSI3 ayırmaları olduğunda, "Uyarı" düzeyinde olmalı ve NDU engellenmemelidir.

Bu sorunu tespit eden PUHC kontrolü örneği:

off_release_scsi3_reservation_check

Bu durum kontrolü, Dell Sürücüler ve İndirmeler sitesinden indirilen sağlık kontrolü paketine dahildir.

Cause

PowerStoreOS 3.0.x veya 3.2.x - 4.0.x sürümlerinden NDU sırasında, herhangi bir Küçük Bilgisayar Sistemi Arayüzü (SCSI) ayırması (SCSI-2, SCSI-3 vb.) beklemedeyse veya verildiyse yükseltme akışı başarısız olabilir ve etkilenen kümede veri noksanlığına neden olabilir. 

Resolution

Bu sorun PowerStoreOS sürüm 4.1.0.1'de çözülmüştür 

PowerStoreOS 3.x sürümünden 4.1.0.1+ sürümüne yapılan yükseltmelerde bu sorunla karşılaşmaz. 

 

Bu PUHC tarafından algılanan sorun, PowerStoreOS sürüm 4.0.1.3 ve 4.1.0 (veya üzeri) ile çözülmüştür.

Geçici Çözüm:

Bekleyen bir yükseltmenin hedef kod düzeyi 4.1.0.1 sürümünden düşükse şu prosedürü izleyin:

Müşteriden aşağıdaki iki eylemi yapmasını isteyin:

  1. NDU sırasında yeni rezervasyon olasılığını en aza indirmek için NDU için bir bakım penceresi planlayın. 
  2. İlk olarak en son 3.6.x sürümüne yükselterek PowerStoreOS 3.0.x sürümünden veya 3.2.x ila 4.0.x sürümlerinden iki adımlı bir yükseltme gerçekleştirin.

Additional Information

Affected Products

PowerStore
Article Properties
Article Number: 000233544
Article Type: Solution
Last Modified: 02 Sep 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.