Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Het productmodel van uw Dell computer vinden

Summary: Dit artikel bevat informatie over het identificeren van het productmodelnummer voor uw Dell computer. Door het modelnummer van uw product te identificeren, kunt u specifieke ondersteuning krijgen, zoals individuele drivers, handleidingen, specificaties en mogelijkheden. ...

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms
OPMERKING: Dell raadt aan om de Dell.com/support-website toe te staan ​​uw Dell computer te detecteren met SupportAssist of om de servicetag of express-servicecode van uw Dell computer in te voeren om het productmodelnummer te identificeren en persoonlijke support te krijgen.

Verschillende methoden om het modelnummer van uw Dell computer te vinden

  1. Het productetiket op uw Dell computer gebruiken
  2. De Dell SupportAssist app voor Microsoft Windows gebruiken
  3. Het hulpprogramma Windows Systeeminformatie gebruiken
  4. Het BIOS van uw Dell computer gebruiken
Cause

Door het modelnummer van uw product te identificeren, kunt u specifieke ondersteuning krijgen, zoals individuele drivers, handleidingen, specificaties en mogelijkheden.

Resolution

Methode 1: Het productetiket op uw Dell computer gebruiken

Bij de meeste Dell computers vindt u het modelnummer van het product op een etiket of sticker op de buitenkant van de behuizing.

  • Dell laptops: onderplaat, onderzijde, batterijcompartiment, scherm, toetsenbordrand of palmsteun.
  • Dell desktops en all-in-ones: op het bovenpaneel, het achterpaneel of het zijpaneel van de tower-behuizing, onderaan op de achterkant of de standaard op een alles-in-één computer.
  • Dell tablets: scherm of achterpaneel.
Terug naar boven

Methode 2: De Dell SupportAssist app voor Microsoft Windows gebruiken

SupportAssist is een Dell applicatie die op uw computer is geïnstalleerd. Het gebruikt updates en proactieve herstelfuncties om problemen te identificeren en te voorkomen. Wanneer u de applicatie opent, wordt uw productmodel weergegeven.

Uw productmodel vinden via SupportAssist

Windows 11 en Windows 10

  1. Typ supportassist in het zoekvak.
  2. Selecteer SupportAssist in de zoekresultaten om de applicatie te openen. Als SupportAssist niet voorkomt in de zoekresultaten, betekent dit dat de applicatie niet is geïnstalleerd op uw computer. Ga voor meer informatie over het downloaden en installeren van SupportAssist naar de pagina SupportAssist voor pc's en tablets.
  3. Uw productmodel wordt weergegeven op het hoofdscherm van de applicatie.

Windows 8 (8.1)

  1. Veeg vanaf de rechterrand van het scherm of verplaats de cursor naar de rechterbovenhoek van het scherm tot de Charms-balk wordt weergegeven.
  2. Selecteer Zoeken .
  3. Typ supportassist in het zoekvak.
  4. Tik of klik op SupportAssist in de zoekresultaten om de applicatie te openen. Als SupportAssist niet voorkomt in de zoekresultaten, betekent dit dat de applicatie niet is geïnstalleerd op uw computer. Ga voor meer informatie over het downloaden en installeren van SupportAssist naar de pagina SupportAssist voor pc's en tablets.
  5. Uw productmodel wordt weergegeven op het hoofdscherm van de applicatie.

Terug naar boven


Methode 3: Het hulpprogramma Windows Systeeminformatie gebruiken

Windows Systeeminformatie (ook bekend als msinfo32) toont een menu systeemoverzicht met informatie zoals uw model, de fabrikant en de versie van het besturingssysteem.

Uw productmodel vinden via Windows Systeeminformatie

OPMERKING: Druk op de toets met het Windows-logo + Pause-toets om snel het venster Windows Systeeminformatie te openen. Op sommige laptops drukt u op het Windows-logo + Fn + Pause, wanneer uw laptoptoetsenbord niet beschikt over de Pause-toets en volgt u de onderstaande instructies.

Windows 11 of Windows 10

  1. Typ systeem in het zoekvak.
  2. In de lijst met zoekresultaten, onder instellingen, selecteert u Systeem.
  3. Zoek Model: in het gedeelte Systeem.

Windows 8 (8.1)

  1. Veeg vanaf de rechterrand van het scherm en tik op Zoeken. (Als u een muis gebruikt, wijst u naar de rechterbenedenhoek van het scherm, beweegt u de muisaanwijzer naar boven, en klikt u vervolgens op Zoeken.)
  2. Typ msinfo32 in het zoekvak.
  3. Tik of klik in de lijst met zoekresultaten op msinfo32 om het venster Systeeminformatie te openen.
  4. Zoek Model: in het gedeelte Systeem.

Windows 7

  1. Klik op de Start-knop en typ vervolgens systeeminformatie in het zoekvak.
  2. Klik in de lijst met zoekresultaten, onder Programma's, op Systeeminformatie om het venster Systeeminformatie te openen.
  3. Zoek Model: in het gedeelte Systeem.

Terug naar boven


Methode 4: Het BIOS van uw Dell computer gebruiken

BIOS staat voor basic input or output system. Wanneer u uw computer inschakelt, wordt eerst de BIOS-firmware uitgevoerd om te controleren of uw hardware werkt en vervolgens kan het besturingssysteem worden gestart. U kunt toegang krijgen tot het BIOS om basishardware-informatie over uw Dell computer en de bijbehorende hardware te vinden zonder het besturingssysteem te gebruiken.

Uw productmodelnummer vinden in het BIOS.

  1. Schakel uw computer in.
  2. Wanneer het scherm met het Dell logo verschijnt, drukt u kort meerdere malen op de toets F2 voor toegang tot het BIOS. Als het besturingssysteem wordt gestart, start u de computer opnieuw op en probeert u het opnieuw.
  3. In het BIOS-menu vindt u het productmodel in de titel van het menu of onder System Name.

Terug naar boven

Additional Information

Support buiten de garantie Buiten de garantie? Geen probleem. Ga naar de website Dell.com/support, voer uw Dell servicetag in en bekijk onze aanbiedingen.

OPMERKING: Aanbiedingen zijn alleen beschikbaar voor pc-klanten uit de VS, Canada, het VK, Frankrijk, Duitsland, China en Japan. Server en storage zijn niet van toepassing.

Article Properties


Affected Product

Chromebox, Chromebook, Alienware, Inspiron, Latitude, Vostro, XPS, Retired Models, Latitude Tablets, Surface, Venue, XPS Tablets, Thin Clients, Fixed Workstations

Last Published Date

10 Oct 2022

Version

9

Article Type

Solution