Chromebook RMA Shim Return Process

Summary: Information about the Chromebook RMA shim USB drives and that they must be returned to Dell when service is completed.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

No symptom information is available.

Cause

No cause information is available.

Resolution

RMA Shim Return Process for Dell Chromebooks

Dell Chromebooks and Inspiron Chrome laptops use a unique service tool that is known as the RMA Shim. The RMA Shim is required to write the Service Tag, Vital Product Data (VPD) and used to reload the Chrome Operating System (OS).

When a Chromebook System Board replacement must happen, an RMA Shim USB drive is sent with the replacement. After service is completed with the system, the RMA Shim USB drive must always be returned together with the faulty System Board.

The RMA Shim image is constantly updated with new Google HWID. A new RMA Shim USB drive containing updated HWID is always sent with a replacement System Board.

Warning: Running an earlier revision of the RMA Shim which does not contain the updated Google HWID causes various issues and may make the Chromebook fail.

Affected Products

Chromebook, Chromebook, Chromebook, Chromebook 11, Chromebook 3100 2-in-1., Chromebook 3120 (End of Life), Chromebook 11 3180, Chromebook 11 3189, Chromebook 5190 2-in-1, Chromebook 5190, Chromebook 13 3380, Chromebook 7310, ChromeBook 3400 , Inspiron Chromebook 11 3181, Inspiron Chromebook 11 3181 2-in-1 ...
Article Properties
Article Number: 000124705
Article Type: Solution
Last Modified: 17 Dec 2024
Version:  5
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