I notebook Chromebook non modificano l'orientamento dello schermo esterno

Summary: Il seguente articolo fornisce informazioni sulla risoluzione dei problemi con i notebook Chromebook più recenti. Se il monitor esterno non mantiene l'orientamento o la risoluzione dopo un riavvio. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Le impostazioni dello schermo esterno non vengono mantenute dopo il riavvio sui nuovi Dell Chrome Latitude

 

Si verifica un problema di orientamento che può verificarsi a seconda delle impostazioni scelte per uno schermo esterno aggiunto a un sistema Latitude con sistema operativo Chrome.

Ciò si verifica con le seguenti impostazioni:

  • Estendi o trasferisci il display interno sullo schermo esterno 
  • Impostazione di una risoluzione non nativa
  • Iniziare a ruotare lo schermo in vari orientamenti (90, 180, 270)

Funziona come configurato.

Tuttavia, una volta riavviato il notebook, lo schermo esterno torna alle impostazioni predefinite e deve essere configurato nuovamente.

Ciò riguarda i seguenti prodotti:

  • Latitude 5300 2-in-1 Chromebook Enterprise
  • Latitude 5400 Chromebook Enterprise
  • Chromebook 3100 2-in-1
  • Chromebook 3100

Cause

Nota: Questo problema si verifica solo dopo aver impostato una risoluzione non nativa sul display esterno.

Resolution

Una soluzione temporanea consiste nel mantenere la risoluzione nativa o continuare a reimpostare lo schermo esterno ogni volta che è necessario.

Google ha rilasciato l'aggiornamento automatico Release 78 per risolvere il problema in modo permanente. (La data di rilascio di Google è la fine del 2019.) Accertarsi che sul notebook sia installata la versione più recente del sistema operativo Chrome disponibile per il Chromebook.


Torna all'inizio

Affected Products

Chromebook 3100 2-in-1., ChromeBook 3100, Latitude 5300 2-in-1 Chromebook, Latitude 5400 Chromebook
Article Properties
Article Number: 000135665
Article Type: Solution
Last Modified: 30 Sept 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.