Chromebookノートパソコンでは、外部画面の向きが変わらない

Summary: 次の記事では、最新のChromebookノートパソコンの問題を解決する方法について説明します。再起動後に外部モニターの向きや解像度が保持されない。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

新しいDell Chrome Latitudeで再起動後も外部画面の設定が保持されない

 

Chromeオペレーティング システムを実行しているLatitudeに追加された外部画面に対して選択した設定によっては、向きの問題が発生する可能性があります。

これは、次の設定を選択した場合に発生します。

  • 内蔵ディスプレイを外部画面に拡張または転送する 
  • 非ネイティブ解像度の設定
  • 画面をさまざまな向き(90、180、270)で回転させます

構成どおりに動作しています。

ただし、ノートパソコンを再起動すると、外部画面はデフォルトに戻るため、再設定する必要があります。

これは、次の製品に影響します。

  • Latitude 5300 2-in-1 Chromebook Enterprise
  • Latitude 5400 Chromebook Enterprise
  • Chromebook 3100 2-in-1
  • Chromebook 3100

Cause

メモ: この問題は、外部ディスプレイで非ネイティブ解像度を設定した後 にのみ 発生します。

Resolution

一時的な回避策は、ネイティブ解像度を維持するか、必要に応じて外部画面をリセットし続けることです。

Googleは、この問題を完全に解決するために、自動更新リリース78をリリースしました。(Googleからのリリース日は2019年末です。お使いのChromebookで利用可能なChromeオペレーティング システムの最新バージョンがノートパソコンで実行されていることを確認します。


トップに戻る

Affected Products

Chromebook 3100 2-in-1., ChromeBook 3100, Latitude 5300 2-in-1 Chromebook, Latitude 5400 Chromebook
Article Properties
Article Number: 000135665
Article Type: Solution
Last Modified: 30 Sept 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.