Notebooki Chromebook nie zachowują zmian orientacji ekranu zewnętrznego

Summary: Poniższy artykuł zawiera informacje na temat rozwiązywania problemów z najnowszymi notebookami Chromebook. Sytuacja, w której monitor zewnętrzny nie zachowuje orientacji lub rozdzielczości po ponownym uruchomieniu. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Ustawienia ekranu zewnętrznego nie są zachowywane po ponownym uruchomieniu komputera Dell Chrome Latitude

 

Istnieje problem z orientacją, który może wystąpić w zależności od ustawień wybranych dla ekranu zewnętrznego dodanego do komputera Latitude z systemem operacyjnym Chrome.

Dzieje się tak przy następujących wybranych ustawieniach:

  • Rozszerzanie lub przenoszenie wbudowanego wyświetlacza na ekran zewnętrzny 
  • Ustawianie rozdzielczości innej niż natywna
  • Zacznij obracać ekran w różnych orientacjach (90, 180, 270)

Działa zgodnie z ustawieniami.

Jednak po ponownym uruchomieniu notebooka ekran zewnętrzny powraca do ustawień domyślnych i należy go ponownie skonfigurować.

Dotyczy to następujących produktów:

  • Latitude 5300 2 w 1 Chromebook Enterprise
  • Latitude 5400 Chromebook Enterprise
  • Chromebook 3100 2 w 1
  • Chromebook 3100

Cause

Uwaga: Ten problem występuje tylko po ustawieniu rozdzielczości zewnętrznej, która nie jest natywna.

Resolution

Tymczasowym obejściem problemu jest zachowanie rozdzielczości natywnej lub kontynuowanie resetowania ekranu zewnętrznego, gdy tylko jest to potrzebne.

Firma Google wydała automatyczną aktualizację w wersji 78, aby trwale rozwiązać ten problem. (Data premiery od Google to koniec 2019 roku.) Upewnij się, że na notebooku jest zainstalowana najnowsza wersja systemu operacyjnego Chrome dostępna dla Twojego Chromebooka.


Powrót do góry

Affected Products

Chromebook 3100 2-in-1., ChromeBook 3100, Latitude 5300 2-in-1 Chromebook, Latitude 5400 Chromebook
Article Properties
Article Number: 000135665
Article Type: Solution
Last Modified: 30 Sept 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.