Latitude 5300 2-in-1 and 5400 Chromebook: Google Pixel 3 Phone Does Not Charge when the Laptop Resumes from Sleep

Summary: The following article provides information about a charging issue that is reported on Latitude 5300 2-in-1 or 5400 Chromebook laptops with a Google Pixel 3 connected.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms


 

Does your Google Pixel 3 Phone fail to charge on your computer after resuming from sleep?

 

The Google Pixel 3 Phone can be charged after resuming from sleep, but it takes some time to show it. It takes over one minute to see that the charging icon appears on the phone.

This is seen when you connect the Phone to the left or right USB Type-A connectors which are near the audio jack connector on your laptop. Once the laptop enters sleep, the Google Pixel 3 Phone takes some time to see the charging icon on the phone. However, it can detect the phone content straight away.


Back to Top


Cause

This is not a problem with your laptop, rather it is an issue with how the Pixel 3 Phone's charging works:

  • The Google Pixel 3 Phone has both a slow and a fast charge.
  • The left and right USB Type-A connectors which are near the audio jack connector on your laptop only provide a slow charge.
  • For the Google Pixel 3 Phone to change to fast charge, you must click Connected device under USB Preferences on the Google Pixel 3 Phone. The Google Pixel 3 Phone can now be charged. (Showing the charge mode.)


Back to Top


Resolution

 

This is not seen with other brands of phone and for those who are seeing the problem, it is quickly fixed:

  • Click Connected device under USB Preferences on your phone.

Or you can:

  • Go ahead and unplug from the laptop and then plug your phone in again.


Back to Top


Affected Products

Latitude 5300 2-in-1 Chromebook, Latitude 5400 Chromebook
Article Properties
Article Number: 000138951
Article Type: Solution
Last Modified: 01 Oct 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.