PowerStore: диск расширения NVMe может отображаться в автономном режиме или отсутствовать после замены диска

Summary: Для замены накопителя в полке NVMe необходимо подождать 10 минут, прежде чем добавлять сменный диск.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Если новый диск будет заменен в течение 10 минут после извлечения диска из неисправности, он может не быть должным образом обновлен в PowerStoreOS.
В пользовательском интерфейсе PowerStore Manager может отображаться пустой или неисправный разъем, как показано в примере ниже:
В пользовательском интерфейсе PowerStore Manager может отображаться пустой или неисправный слот

Кроме того, может появиться оповещение 0X00307104 «Накопитель в шине <x шасси <n <>> слот m> был удален».

0X00307104 оповещений

 

Cause

При замене накопителя в полке NVMe управляющие ресурсы NVMe, связанные со старым накопителем, не освобождаются немедленно. Установка нового диска до того, как старые ресурсы станут свободными, может привести к отсутствию или отказу нового диска.

Resolution

Эта проблема устранена в PowerStoreOS 3.6. 

Временное решение

  1. При замене накопителя в полке NVMe необходимо подождать 10 минут между извлечением неисправного диска и добавлением нового накопителя до момента его установки.
  2. Если накопитель был заменен без ожидания и возникла проблема, описанная в статье, попробуйте извлечь неисправный/отсутствующий накопитель и подождите 10 м, прежде чем вставлять накопитель обратно.
  3. Если проблема сохранится, замените неисправный диск.
  4. Если проблема не будет устранена, обратитесь в службу технической поддержки Dell Technologies или к своему поставщику услуг.

Affected Products

PowerStore
Article Properties
Article Number: 000208451
Article Type: Solution
Last Modified: 14 May 2024
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.