Dell C2423H and C2723H Video Conference Monitor's Echo Cancelling Speakerphone Shows as "Currently Unavailable" After Returning from Sleep

Summary: This article contains information about the monitor's echo-canceling speakerphone showing incorrect information after the computer returns from sleep.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

You may notice that the monitor's echo canceling speakerphone shows "Currently Unavailable" in the Windows Sound Application.
Windows Sound Panel, Echo Cancelling Speakerphone Currently Unavailable

How the monitor's echo canceling speakerphone should show as a "Default Device" in Windows Sound Application.
Windows Sound Panel, Echo Cancelling Speakerphone Default Device

Impacted Monitors:

  • C2423H
  • C2723H

Impacted Computers:

  • Latitude 5320 (Windows 10)
    Using the Dell Pro 7-in-1 USB-C Travel Hub DA310
  • Latitude 5420 (Windows 10)
    Using the WD19TB
  • Latitude 9330/Dell Pro 13 Premium (Windows 11)
    Using the USB-C to HDMI dongle (Dell P/N: 07NNN5)
    Using the USB-C to USB-A dongle (Dell P/N: 0F382X)
  • XPS 9320 (Windows 11)
    Using the WD22TB4 Docking Station

Cause

When the Windows Sound application is open, and then the computer wakes from sleep. Windows cannot update the device status immediately after the computer is powered off and powered on.

Resolution

Windows Sound Application

To resolve this issue, close and then reopen the Windows Sound Application to refresh the device status.

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Affected Products

Dell C2423H, Dell C2723H Monitor, Dell Pro 13 Premium PA13250, Dell Thunderbolt Dock - WD19TB, Latitude 5320, Latitude 9330, Latitude 5420, Dell Pro 7-in-1 USB-C Travel Hub DA310, Dell Thunderbolt Dock – WD22TB4, XPS 13 Plus 9320
Article Properties
Article Number: 000213376
Article Type: Solution
Last Modified: 19 Apr 2025
Version:  6
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