O viva-voz com cancelamento de eco dos monitores de videoconferência Dell C2423H e C2723H é exibido como "indisponível no momento" após retornar do modo de suspensão

Summary: Este artigo contém informações sobre o viva-voz com cancelamento de eco do monitor mostrando informações incorretas após o computador retornar do modo de suspensão.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Você pode notar que o viva-voz com cancelamento de eco do monitor mostra "Atualmente indisponível" no aplicativo de som do Windows.
Painel de som do Windows, viva-voz com cancelamento de eco indisponível no momento

Como o viva-voz com cancelamento de eco do monitor deve ser exibido como um "Dispositivo padrão" no aplicativo de som do Windows.
Painel de som do Windows, viva-voz com cancelamento de eco Dispositivo padrão

Monitores afetados:

  • C2423H
  • C2723H

Computadores afetados:

  • Latitude 5320 (Windows 10)
    Usando o hub de viagem USB-C DA310 Dell Pro 7 em 1
  • Latitude 5420 (Windows 10)
    usando a WD19TB
  • Latitude 9330/Dell Pro 13 Premium (Windows 11)
    Usando o dongle USB-C para HDMI (P/N Dell: 07NNN5)
    Como usar o dongle USB-C para USB-A (P/N Dell: 0F382X)
  • XPS 9320 (Windows 11)
    usando a dock station WD22TB4

Cause

Quando o aplicativo Som do Windows está aberto, o computador sai do modo de suspensão. O Windows não consegue atualizar o status do dispositivo imediatamente após o computador ser desligado e ligado.

Resolution

Aplicativo de som do Windows

Para resolver esse problema, feche e reabra o aplicativo de som do Windows para atualizar o status do dispositivo.

Voltar ao início

Affected Products

Dell C2423H, Dell C2723H Monitor, Dell Pro 13 Premium PA13250, Dell Thunderbolt Dock - WD19TB, Latitude 5320, Latitude 9330, Latitude 5420, Dell Pro 7-in-1 USB-C Travel Hub DA310, Dell Thunderbolt Dock – WD22TB4, XPS 13 Plus 9320
Article Properties
Article Number: 000213376
Article Type: Solution
Last Modified: 19 Apr 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.