Индикаторы корпуса на некоторых ноутбуках и настольных компьютерах Alienware не горят

Summary: Информация о проблемах, связанных с выключением индикаторов корпуса на некоторых ноутбуках и настольных компьютерах Alienware.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Нигде на корпусе или клавиатуре ноутбука или настольного компьютера Alienware не горят индикаторы. Все зоны освещения остаются выключенными, и даже после попытки регулировки параметров зоны свет не включается. Перезапуск системы или выключение питания не восстанавливает освещение, и индикаторы не активируются при отключении устройства от розетки.

Затронутые системы:

  • Alienware Area-51 AAT2250
  • Alienware Area-51 AAT2265
  • Alienware Aurora ACT1250
  • Alienware Aurora R16
  • Alienware 16 Area-51 AA16250
  • Alienware 18 Area-51 AA18250
  • Alienware 16 Aurora AC16250
  • Alienware 16X Aurora AC16251

Cause

Информация о причине отсутствует.

Resolution

Убедитесь, что на компьютере установлена последняя версия Alienware Command Center (AWCC).

Для устранения этой проблемы выполните следующие действия:

  1. Откройте Alienware Command Center.
  2. Перейдите на вкладку FX (на левой панели или в верхней части окна визуализации).
    Alienware Command Center
    Местоположение AlienFX
  3. Вверху, за предустановкой AlienFX, измените System Lightning Mode на Go Light.
    Alienware Command Center, меню FX
    Параметры AlienFX Go Light и Go Dark
  4. Индикаторы ноутбука или настольного компьютера должны включиться.

При возникновении каких-либо проблем обратитесь в службу технической поддержки Dell.

В начало

Affected Products

Alienware 16 Area-51 AA16250, Alienware 18 Area-51 AA18250, Alienware Area-51 AAT2250, Alienware Area-51 AAT2265, Alienware 16 Aurora AC16250, Alienware 16X Aurora AC16251, Alienware Aurora ACT1250, Alienware Aurora R16, Alienware Command Center
Article Properties
Article Number: 000429702
Article Type: Solution
Last Modified: 19 Feb 2026
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.