As luzes do chassi de determinados notebooks e desktops Alienware permanecem apagadas
Summary: Informações sobre determinados desktops e notebooks Alienware com problemas com as luzes do chassi apagadas.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Não há luzes visíveis em qualquer lugar no chassi ou teclado do notebook ou desktop Alienware. Todas as zonas de iluminação permanecem desligadas e, mesmo depois de tentar ajustar as configurações de zona, as luzes não acendem. Reiniciar o sistema ou desligar a energia não restaura a iluminação, nem as luzes são ativadas quando o dispositivo é desconectado da tomada.
Sistemas afetados:
- Alienware Area-51 AAT2250
- Alienware Area-51 AAT2265
- Alienware Aurora ACT1250
- Alienware Aurora R16
- Alienware 16 Area-51 AA16250
- Alienware 18 Area-51 AA18250
- Alienware 16 Aurora AC16250
- Alienware 16X Aurora AC16251
Cause
Nenhuma informação de causa disponível.
Resolution
Verifique se a versão mais recente do Alienware Command Center (AWCC) está instalada no computador.
Siga estas etapas para resolver o problema:
- Abrir o Alienware Command Center.
- Vá para a guia FX (no painel esquerdo ou na parte superior da janela de visualização).

Localização do AlienFX - Na parte superior, atrás da predefinição do AlienFX, altere System Lightning Mode para Go Light.

Opções AlienFX Go Light Change e Go Dark - As luzes do notebook ou do desktop devem acender.
Se tiver dúvidas ou problemas, entre em contato com o suporte técnico da Dell.
Affected Products
Alienware 16 Area-51 AA16250, Alienware 18 Area-51 AA18250, Alienware Area-51 AAT2250, Alienware Area-51 AAT2265, Alienware 16 Aurora AC16250, Alienware 16X Aurora AC16251, Alienware Aurora ACT1250, Alienware Aurora R16, Alienware Command CenterArticle Properties
Article Number: 000429702
Article Type: Solution
Last Modified: 19 Feb 2026
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.