Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Så här felsöker du video- eller skärmproblem på en Dell-skärm

Summary: Den här artikeln innehåller information om hur du felsöker och åtgärdar vanliga skärm- eller videoproblem på en Dell-skärm.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Felsökningsstegen i den här artikeln hjälper dig att lösa vanliga video- eller skärmproblem med en Dell-skärm som är ansluten till en stationär eller bärbar dator. Exempel på symtom som tyder på ett LCD-skärm- eller grafikproblem:

  • Tom eller svart skärm
  • Färgnedtoning
  • Suddig, otydlig, förvrängd eller utsträckt bild
  • Geometrisk förvrängning
  • Ljusläckage eller ljusspill
  • Flimmer
  • Horisontella och vertikala linjer
  • Ljusa eller mörka delar
  • Död eller ljus pixel
  • Bildskärmsdrivrutinen slutade svara fel
  • Videon slutar svara

Prova dessa snabbåtgärder för att lösa videoproblem på en Dell-dator.

Cause

Problem med LCD-skärmen eller bilden kan uppstå på grund av inaktuella drivrutiner, som BIOS, grafikkort (GPU), kretsuppsättning och skärmdrivrutin eller video. Det kan också uppstå på grund av felaktiga grafikinställningar i operativsystemet, felaktig videokabel eller föråldrade uppdateringar av operativsystemet.

Resolution

Dell Technologies rekommenderar att du ser till att enhetsdrivrutinerna och BIOS är uppdaterade. Använd SupportAssist-programmet för optimal videoprestanda och för att lösa vanliga videorelaterade problem.

Så här kör du SupportAssist-programmet.

  1. Tryck och håll ned Windows-tangenten (Windows-knappen) och tryck sedan på q-tangenten .
  2. Ange SupportAssist i sökrutan.
  3. Välj SupportAssist (app) i resultatlistan.
    Obs! Om inte SupportAssist finns med bland sökresultaten går du till sidan Dell SupportAssist för datorer och surfplattor för att få information om att ladda ner och installera SupportAssist.
  4. Tryck eller klicka på Starta nu för att köra testen.
    Obs! Du kan trycka eller klicka på nedåtpilen och köra enskilda test. Dell Technologies rekommenderar att du kör ett fullständigt datortest.
  5. SupportAssist kör ett test i taget och visar resultatet samt föreslagna åtgärder.

Optimera systemet med SupportAssist

Längd: 00:32
När det är tillgängligt kan språkinställningar för dold textning (undertexter) väljas med hjälp av ikonen Inställningar eller CC på den här videospelaren.

Om du vill veta hur du manuellt laddar ner och installerar en enhetsdrivrutin som t.ex. kretsuppsättning, grafikkort (GPU) och skärmdrivrutin på din Dell-dator. (Om det behövs levereras de flesta bildskärmsdrivrutiner automatiskt via Windows Update.) Mer information finns i Dells kunskapsbasartikel Ladda ner och installera Dell-drivrutiner

Lära sig: Så här får du åtkomst till, använder och uppdaterar BIOS på en Dell-dator

Obs! Dell Technologies rekommenderar att du startar om datorn efter att du har installerat drivrutinsuppdateringarna.

Uppdatera systemkonfigurationen (BIOS)

Längd: 02:06
När det är möjligt kan språkinställningar för dold textning (undertexter) väljas med hjälp av ikonen Inställningar eller CC på den här videospelaren.

Om problemet kvarstår går du till nästa steg.

Det är viktigt att kontrollera om problemet är inbyggt i bildskärmen, grafikkortet (GPU) eller videoinställningarna på din dator. Ett enkelt sätt att ta reda på detta är att ansluta datorn till en extern skärm eller TV som du vet fungerar. Kontrollera att bildskärmskabeln är ordentligt ansluten till datorns och bildskärmens videoportar. (till exempel: S-video, VGA, DVI, HDMI, DisplayPort, USB-C eller Thunderbolt 3)

Mer information om hur du ansluter din Dell-dator till en skärm eller TV finns i följande artikel i Dells kunskapsbank: Hur man ansluter en bildskärm till en dator

Om problemet kvarstår på den andra bildskärmen kan det bero på grafikkortet (GPU) eller videoinställningarna och inte på skärmen. Gå till: Kontrollera skärm- eller videoproblemet i Windows felsäkert läge eller gå till nästa steg.

Prestandaproblem kan uppstå om LCD-skärmen eller bildskärmskablarna är skadade. LCD-skärmar kan visa följande symptom om det finns skador på bildskärmskablarna eller LCD-skärmen. (Till exempel: LCD-skärmen slutar fungera, den fungerar intermittent, det finns en färgmatchningsfel, den flimrar eller så visar den horisontella eller vertikala linjer.)

Om skärmen är skadad kontaktar du Dells tekniska support för att få reda på vilka reparationsalternativ som finns där du bor. Gå till nästa steg om du inte hittar några skador.

Dells skärmar tillhandahåller ett verktyg för funktionskontroll för självtest (SFTC), ett integrerat självtest (BIST) eller ett integrerat diagnostikverktyg (BID). De identifierar om skärmavvikelsen du upplever är ett problem med Dell-skärmen eller med grafikkortet (GPU) och datorinställningarna.

Det är en bra praxis att isolera skärmen genom att köra ett diagnostiskt test på Dell-skärmen när du upptäcker skärmavvikelser. (Till exempel: Flimrar, förvrängningar, problem med skärpa, färgblekning, suddig eller suddig bild eller det finns horisontella eller vertikala linjer.)

Mer information om hur du kör ett diagnostiskt test på Dell-skärmen finns i följande artikel i Dells kunskapsbank: Så här kör du ett diagnostiktest på en Dell-skärm

Obs! Självtestfunktionen (SFTC) hjälper till att kontrollera om Dell-skärmen fungerar normalt som en fristående enhet. Kör det integrerade självtestet (BIST) eller det integrerade diagnostiktestet (BID) för att kontrollera om det finns avvikelser på skärmen. (Till exempel: Flimrar, förvrängning, problem med skärpa, suddig eller suddig bild, horisontella eller vertikala linjer, färgblekning och så vidare.)
Obs! Så här kör du det integrerade självtestet (BIST) eller den integrerade diagnostiken (BID) på vissa Dell-skärmar: Du måste ta bort en eller flera videokablar som är anslutna och Dell-skärmen redan körs i självtestläge.

Dell-skärmar kan återställas till fabriksinställningarna med hjälp av OSD-menyn (on-screen display). Du når det här alternativet med hjälp av knapparna eller joysticken som finns på Dell-skärmen. Stegvisa anvisningar om hur du återställer en Dell-bildskärm till fabriksinställningarna finns i användarhandboken för din Dell-bildskärm på webbplatsen Dell Manuals .

  1. Gå till Dells webbplats för handböcker.
  2. Identifiera din Dell-skärm.
    1. Ange skärmens modellnummer eller service tag-nummer och klicka på Sök.
    2. Du kan också klicka på Bläddra bland alla produkter, välja Elektronik och tillbehör, Skärmar och tillbehör och välja din Dell-skärm i katalogen.
  3. På fliken Dokumentation bläddrar du till avsnittet Handböcker och dokument och klickar på Visa PDF bredvid skärmens användarhandbok.
  4. I användarhandboken går du till avsnittet Använda skärmen och läser Använda OSD-menyn.
  5. Följ menydatorn för att hitta och använda alternativet Fabriksåterställning i OSD-menyn.

I felsäkert läge kan du identifiera om problemet är relaterat till operativsystemet, videoinställningarna, enhetsdrivrutinerna eller tredjeparts programvara. Mer information om hur du startar din Dell-dator i felsäkert läge finns i följande artiklar i Dells kunskapsbank: (De baseras på det operativsystem som är installerat på datorn.)

Om problemet kvarstår i felsäkert läge i Microsoft Windows går du vidare till nästa steg. Annars går du till Utföra en systemåterställning i Windows.

Starta i felsäkert läge med nätverk

Längd: 0:50
När det är tillgängligt kan språkinställningar för dold textning (undertexter) väljas med hjälp av ikonen Inställningar eller CC på den här videospelaren.

Windows-uppdateringar kan stödja ditt Windows-operativsystem på många olika sätt. Windows-uppdateringar kan lösa specifika problem, skydda mot skadliga attacker eller till och med lägga till nya funktioner i operativsystemet.

Hur kör jag Windows-uppdateringar på Microsoft Windows 11?

  1. Högerklicka på Start och klicka på Inställningar.
  2. Klicka på Windows Update i panelen Inställningar.
  3. Klicka på Sök efter uppdateringar till höger.
  4. Starta om datorn efter att du har laddat ner och installerat uppdateringarna.

Så kör du uppdateringar i Microsoft Windows 10

  1. Högerklicka på Start och klicka på Inställningar.
  2. I inställningarna klickar du på Uppdatering och säkerhet.
  3. Tryck på Windows Update på vänster sida.
  4. Klicka på Sök efter uppdateringar till höger.
  5. Starta om datorn efter att du har laddat ner och installerat uppdateringarna.

Skärminställningar som ljusstyrka, uppdateringsfrekvens, upplösning och strömhantering kan påverka hur en Dell-skärm fungerar. Att ändra skärminställningarna kan hjälpa dig lösa flera olika problem.

Mer information om hur du ändrar ljusstyrka, uppdateringsfrekvens och upplösning på en Dell-dator finns i följande artikel i Dells kunskapsbank: Ändra videoinställningar eller förbättra text i Windows 10

Här är några vanliga felsökningssteg som du kan använda om du upptäcker att Dell-skärmen med pekfunktion inte svarar på beröring eller om pekskärmen fungerar oregelbundet.

Lära sig: Felsöka pekskärmsproblem

Obs! Innan du börjar felsöka problem med pekskärmen kontrollerar du att din Dell-skärm har pekfunktion.
Obs! Anslut USB-uppströmskabeln från Dell-skärmen med pekfunktion till en fungerande USB-port på datorn. Detta är viktigt för att pekfunktionen ska fungera.

Belastningstest kan grundligt diagnostisera grafikkortet (GPU) på din dator och rapportera potentiella problem med hårddisken. Om du kör ett belastningstest på datorn kan du se om maskinvarukomponenterna är stabila och därmed pålitliga.

Så här kör du ett stresstest på grafikkortet:

  1. Gå till ett stresstest för grafikkort med SupportAssist.
  2. Om SupportAssist-appen inte är tillgänglig på Dell-datorn uppmanas du att installera SupportAssist-appen.
  3. Följ anvisningarna på skärmen för att installera SupportAssist och slutföra stresstestet.
  4. Om testet misslyckas, kontakta: Dells tekniska support

Onlinetest av Dell Diagnostics med Dell Support Assist

Längd: 03:43
När det är tillgängligt kan språkinställningar för dold textning (undertexter) väljas med hjälp av ikonen Inställningar eller CC på den här videospelaren.

Systemåterställning är ett integrerat Windows-verktyg som skyddar och reparerar operativsystemet. Om det uppstår ett fel på datorn måste du först använda Systemåterställning innan du återställer datorn till fabriksinställningarna eller installerar om operativsystemet.

Välj det operativsystem som finns på datorn för att se mer information om hur du genomför en systemåterställning:

I de fall diagnostiska tester på Dell-skärmen och Dell-grafikkortet (GPU) lyckas är det problem med programvaran som är installerad på datorn. Om ovanstående felsökningssteg inte löser problemet kan du återställa datorn till fabriksinställningarna som en sista utväg.

På hårddiskarna på Dell-datorer finns utrymme reserverat för ominstallation av operativsystemet. Den här metoden är den enklaste för att återställa datorn till fabriksinställningarna. Se till att säkerhetskopiera alla filer innan återställningen eftersom alla användardata raderas från datorn i processen.

Välj operativsystemet som är installerat på din dator för att få mer information om hur du återställer Dell-datorn till fabriksinställningarna:

Utföra en återställning i Windows 10

Längd: 01:36
När det är tillgängligt kan språkinställningar för dold textning (undertexter) väljas med hjälp av ikonen Inställningar eller CC på den här videospelaren.

Additional Information

Article Properties


Affected Product
Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Alienware and Dell Gaming Monitors, C Series, E Series, Legacy Monitors, P Series, S Series, SE Series, UltraSharp Premier (UP) Series, UltraSharp (U) Series, G Series , Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations ...
Last Published Date

08 Apr 2024

Version

24

Article Type

Solution