Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Dell EMC Unity: La GUI de Unisphere falla de forma intermitente (corregible por el usuario)

Summary: La GUI de Unisphere falla con frecuencia y tarda mucho tiempo en responder.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms



La GUI de Unisphere falla con frecuencia y tarda mucho tiempo en responder.

Reiniciar los servicios de administración resuelve el problema solo temporalmente.

Cause

Demasiadas solicitudes /api/types de varias máquinas virtuales causan este problema.

Resolution

El administrador de Unity debe investigar qué hosts están sobrecargando el arreglo de Unity con estas solicitudes.

Como solución temporal, se puede reiniciar el servicio de administración, según el número de artículo 000490488.

Sin embargo, para una resolución permanente, los hosts y sus respectivas máquinas virtuales deben detenerse e investigarse, ya que estas son la causa del problema.

Para obtener más ayuda o aclaración sobre este problema, comuníquese con el soporte técnico y consulte el número de artículo 000541664.

Additional Information

Este comportamiento se puede confirmar mediante la búsqueda de la cantidad de solicitudes /api/types que se registran en el access_log.
Se puede verificar con el siguiente comando:
 
service@spa:~/user# grep -i "GET /api/types" /nas/http/logs/access_log | wc- l
3873

Para identificar qué hosts son responsables de estas solicitudes, puede usar el siguiente comando:
 
service@spa:~/user# cat /nas/http/logs/access_log | grep -i "/api/types/loginSessionInfo"
10.60.15.70 - - - [19/marzo/2020 06:45:42.597172] 2548 [19/marzo/2020 06:45:42.599720] "GET /api/types/loginSessionInfo/instances HTTP/1.1" 302 294 "-" "-" "-"
10.60.15.70 - - - [19/marzo/2020 06:46:43.305886] 2195 [19/marzo/2020 06:06:1 46:43.308081] "GET /api/types/loginSessionInfo/instances HTTP/1.1" 302 294 "-" "-" "-"
10.60.15.70 - - [19/marzo/2020 06:47:43.964 377] 2591 [19/marzo/2020 06:47:43.966968] "GET /api/types/loginSessionInfo/instances HTTP/1.1" 302 294 "-" "-" "-"
10.60.15.70 - - - [19/marzo/2020 06:48:44.750100] 2362 [19/marzo/2020 06:48:44.752462] "GET /api/types/loginSessionInfo/instances HTTP/1.1" 302 294 "-" "-" "-"
10.60.15.70 - - - - [19/marzo/2020 06:49:45.415558] 2575 [19/marzo/2020 06:49:45.418133] "GET /api/types/loginSessionInfo/instances HTTP/1.1" 302 294 "-" "-" "-"
10.60.15.70 - - - [19/Marzo/2020 06:50:46.090056] 3108 [19/marzo/2020 1 06:50:46.093164] "GET /api/types/loginSessionInfo/instances HTTP/1.1" 302 294 "-" "-" "-" "-"
10.60.15.70 - - - [19/marzo/2020 06:51:46. 763939] 2181 [19/marzo/2020 06:51:46.766120] "GET /api/types/loginSessionInfo/instances HTTP/1.1" 302 294 "-" "-" "-" "-" "-"
Como podemos ver en el ejemplo anterior, el host que contiene la dirección IP 10.60.15.70 es una de las muchas causas del problema.

Article Properties


Affected Product

Dell EMC Unity Family

Product
Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity XT 380, Dell EMC Unity XT 380F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity XT 480, Dell EMC Unity XT 480F, Dell EMC Unity 500 , Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity 650F, Dell EMC Unity XT 680, Dell EMC Unity XT 680F, Dell EMC Unity XT 880, Dell EMC Unity XT 880F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid, UnityVSA, Dell EMC UnityVSA Professional Edition/Unity Cloud Edition ...
Last Published Date

20 Nov 2020

Version

2

Article Type

Solution