L’agent de déchiffrement ne respecte pas les règles de déchiffrement basées sur les politiques lorsqu’il effectue l’opération de déchiffrement
Summary: L’agent de déchiffrement ne respecte pas les règles de déchiffrement basées sur les politiques (exclusions ou inclusions définies par les politiques) définies sur le serveur lorsqu’il effectue l’opération de déchiffrement pendant la désinstallation de Dell Encryption. ...
Symptoms
Produits concernés :
- Dell Encryption Enterprise
Systèmes d’exploitation concernés :
- Windows
L’agent Decrypt tente de balayer toutes les données du disque et, s’il trouve des fichiers protégés, il affiche des messages de refus d’accès, ce qui entraîne l’arrêt du balayage et l’échec du déchiffrement.
Recursive call on <File/Folder Path> resulted in stop being requested. Exiting…
Le Filefilender.log créé au cours du processus de déchiffrement pouvait afficher le message d’erreur suivant :
[12.21.20 10:22:17] FileSystemSweep - RecursiveSweepPath_Interruptible: SweepPath_Interruptible encountered errors processing "<File/Folder Path>". [12.21.20 10:22:17] FileFinder - FindFirst: FindFirstFileW using pattern "\\?\<File/Folder Path>*" failed. Error 5 [12.21.20 10:22:17] FileSystemSweep - RecursiveSweepPath_Interruptible: fileFinder.Start returned false for "<File/Folder Path>". Flagging as error and exiting... [12.21.20 10:22:17] FileSystemSweep - RecursiveSweepPath_Interruptible: recursive call on "<File/Folder Path>" resulted in stop being requested. Exiting... [12.21.20 10:22:17] FileSystemSweep - RecursiveSweepPath_Interruptible: recursive call on "<File/Folder Path>" resulted in stop being requested. Exiting... [12.21.20 10:22:17] FileSystemSweep - RecursiveSweepPath_Interruptible: recursive call on "C:\ProgramData" resulted in stop being requested. Exiting... [12.21.20 10:22:17] FileSystemSweep - RecursiveSweepPath: recursive call on "C:\" indicated an error.
Cause
L’agent de déchiffrement tente de balayer tous les fichiers et dossiers du disque et peut arrêter le déchiffrement s’il rencontre des fichiers ou dossiers protégés . Dans ce cas, un pilote au niveau du filtre peut empêcher l’accès à certains dossiers et fichiers, ce qui empêche l’agent de déchiffrement d’analyser ces fichiers pour vérifier leur état de déchiffrement et les déchiffrer si nécessaire. Si cela se produit, l’agent de déchiffrement ne termine jamais le balayage de déchiffrement et les pilotes Dell Encryption ne sont pas désinstallés.
Resolution
Aucune mesure corrective n’est disponible pour ce comportement. Les clients qui souhaitent déchiffrer des points de terminaison doivent supprimer les logiciels qui créent des fichiers et dossiers protégés pour permettre l’exécution du déchiffrement. Une fois le déchiffrement terminé, le logiciel peut être réinstallé sur le point de terminaison.
Pour contacter le support technique, consultez l’article Numéros de téléphone du support international Dell Data Security.
Accédez à TechDirect pour générer une demande de support technique en ligne.
Pour plus d’informations et de ressources, rejoignez le Forum de la communauté Dell Security.