Connectrix: Cisco DCNM o NDFC causa entradas de error inofensivas en los registros de Nexus

Summary: Cisco DCNM o NDFC causan entradas de error inofensiva en los registros de Nexus: DAEMON-3-SYSTEM_MSG: Error: kex_exchange_identification: Conexión cerrada por host remoto: dcos_sshd.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Mostrar salida de registro:
2023 Mar 30 14:31:18 PP-001-MDS9710-SAN-A-104 %DAEMON-3-SYSTEM_MSG: error: kex_exchange_identification: Connection closed by remote host - dcos_sshd[27183]
2023 Mar 30 14:31:43 PP-001-MDS9710-SAN-A-104 %DAEMON-3-SYSTEM_MSG: error: kex_exchange_identification: Connection closed by remote host - dcos_sshd[27242]

Esto se observa con DCNM 11.5 y NDFC 12.0.

Cause

El comportamiento parece coincidir con el que se describe en ID de problema de Cisco: CSCvz93912

Resolution

Solución:
Estos mensajes son inofensivos y se pueden ignorar. Los mensajes no aparecen si el nivel de registro para "demonio" se configura en un valor inferior a 3: Demonio de nivel de registro 2.

Comandos de la CLI para cambiar el nivel de registro de la alerta de demonio y guardar el cambio en la configuración de inicio.
server# configure terminal
server(config)# logging level daemon 2
server(config)# exit
server# copy running-config startup-config

Versiones corregidas:
Versiones corregidas conocidas: Parche de 12.1.1e, 11.5(4)
 
NOTA: Si aún aparece el mensaje de error con DCNM 11.5(4), a pedido, Cisco puede proporcionar un parche para DCNM 11.5(4) a fin de resolver este problema.

    Additional Information

    Vista rápida del ID de problema de Cisco CSCvz93912  Este hipervínculo lo redirige a un sitio web fuera de Dell Technologies.
    (Para obtener detalles completos del problema, se requiere iniciar sesión en el sitio de Cisco)

    Affected Products

    Connectrix MDS-Series Data Center Network Manager
    Article Properties
    Article Number: 000211923
    Article Type: Solution
    Last Modified: 02 Aug 2023
    Version:  4
    Find answers to your questions from other Dell users
    Support Services
    Check if your device is covered by Support Services.