AppSync:在將 AppSync 升級至 4.2.0.0 或 4.3.0.0 版時,收到彈出式錯誤,指出: 無法停止「EMC AppSync 伺服器服務」

Summary: 彈出式錯誤指出: 執行升級時收到無法停止「EMC AppSync 伺服器服務」。

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Symptoms

將 AppSync 從版本 4.1.0.0 或 4.1.0.1 升級至 4.2.0.0/4.3.0.0 或從版本 4.2.0.0 或 4.2.0.1 升級至 4.3.0.0 時,會收到以下彈出式錯誤:
 

彈出式錯誤指出:
 
無法停止「EMC AppSync 服務」。請檢查服務狀態並重試。

錯誤規格:
AppSync 伺服器服務需要較長的時間來回應 (停止),因此會出現上述彈出式視窗

Cause

新增至 AppSync 的 Support Assist 可能會觸發此問題。

Support Assist 的正式名稱為 ESRS (EMC Secure Remote Support) 閘道。

Resolution

因應措施:

無論版本如何,從「設定-> Dell EMC SupportAssist」中的 AppSync GUI 移除 SupportAssist,然後結束並重新進入 AppSync GUI 確認其已移除,將可解決此問題。

如有需要,可在成功升級後重新新增 Dell EMC SupportAssist。


主意:

如果從 AppSync 4.2.0.0 或 4.2.0.1 升級,AppSync 4.2.0.0 和 4.2.0.1 有 hotfix。
致電服務要求時,請參考本文。
注意:此修正程式可套用至 AppSync 版本 4.2.0.0 或 4.2.0.1,因此請先在 AppSync 4.2.0.0/4.2.0.1 版上套用修正程式,然後再升級至 AppSync 版本 4.3.0.0。



若從 AppSync 4.1.0.0 或 4.1.0.1 升級,在聯絡服務要求時,請引用本文。

Affected Products

AppSync
Article Properties
Article Number: 000189601
Article Type: Solution
Last Modified: 18 Sept 2025
Version:  6
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