PowerStore: TLS-Verschlüsselungsfehler beim Versuch, einen Remote-Syslog-Server hinzuzufügen oder zu ändern

Summary: Die PowerStore Manager-Benutzeroberfläche (UI) meldet einen TLS-Verschlüsselungsfehler, wenn Sie versuchen, einen Remote-Syslog-Server mithilfe der unidirektionalen Authentifizierung (Server-CA-Zertifikat) auf PowerStoreOS-Versionen vor v3.2 zu erstellen oder zu ändern. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Beim Versuch, einen Remote-Syslog-Server mithilfe eines One-Way-Authentication-Zertifikats (Server-CA) hinzuzufügen oder zu ändern, wird möglicherweise der folgende Fehler auf der PowerStore Manager-Benutzeroberfläche (UI) angezeigt:

 Bildschirm  

Die Benutzeroberfläche weist darauf hin, dass entweder unidirektionale oder bidirektionale Authentifizierung verwendet werden kann.

Cause

Ein Zertifikat für die unidirektionale Authentifizierung (Server-CA) wird auf PowerStoreOS-Versionen, die älter als Version 3.2 sind, nicht unterstützt.

Obwohl in der Benutzeroberfläche darauf hingewiesen wird, dass sowohl die unidirektionale als auch die bidirektionale Authentifizierung verwendet werden kann, wird in PowerStoreOS-Versionen älter als v3.2.x nur die bidirektionale Authentifizierung (gegenseitiges Authentifizierungszertifikat) unterstützt.

Resolution

Sowohl die unidirektionale Authentifizierung (Server-CA-Zertifikat) als auch die bidirektionale Authentifizierung (Mutual Authentication Certificate) werden ab PowerStoreOS Version 3.2 unterstützt.

Affected Products

PowerStore 1000X, PowerStore 1000T, PowerStore 1200T, PowerStore 3000X, PowerStore 3000T, PowerStore 3200T, PowerStore 5000X, PowerStore 5000T, PowerStore 500T, PowerStore 5200T, PowerStore 7000X, PowerStore 7000T, PowerStore 9000X, PowerStore 9000T , PowerStore 9200T ...
Article Properties
Article Number: 000209360
Article Type: Solution
Last Modified: 19 Jun 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.