NVP vProxy: o vProxy não aparece ao executar uma recuperação de emergência

Summary: Durante uma restauração de emergência do VMware vCenter, o equipamento NVP vProxy não é exibido.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

A integração NetWorker VMware Protection está configurada com o equipamento vProxy.  Uma recuperação de emergência para um host ESXi está sendo executada, mas o vProxy que reside nesse host do ESXi não aparece na opção:"assumir o controle de um proxy existente já implementado no vCenter".  Não é possível usar a opção: "Use um proxy já implementado no host do ESX, mas não registrado no NetWorker".  Se o vProxy já estiver registrado no NetWorker, ele informará que "Já existe um 'NSR VMware Proxy' com o nome vproxy_name".

Cause

O vProxy não aparece na opção "assumir o controle de um proxy existente já implementado no vCenter" ocorrerá se o campo "Notes" da máquina virtual do vProxy tiver sido alterado no ambiente VMware/vSphere.

Resolution

1) Faça log-in no vCenter por meio do web client do vSphere com uma conta administrativa.
2) Selecione a VM do vProxy em seu inventário e abra a guia "Summary".
3) Verifique o campo "Notes" (Notas) Este campo deve conter apenas o seguinte:
Para vProxies 2.0.2 (e abaixo): Este é o EMC Backup and Recovery vProxy Appliance
Para vProxies 2.1.1 (e posteriores): Este é o dispositivo vProxy de backup e recuperação
4) Se esse campo contiver mais alguma coisa, use a opção Editar para alterá-lo para o valor acima que corresponde à versão do vProxy.
kA2f1000000K8lJCAS_2_0
5) Você precisará fechar/reiniciar todas as janelas de "Recuperação de emergência" antes que o vProxy seja exibido.
kA2f1000000K8lJCAS_2_1

Affected Products

NetWorker

Products

NetWorker
Article Properties
Article Number: 000160519
Article Type: Solution
Last Modified: 05 Jun 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.