NVP vProxy: Systém vProxy se nezobrazuje při provedení nouzového obnovení
Summary: Během nouzového obnovení VMware vCenter se zařízení NVP vProxy nezobrazí.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Integrace řešení NetWorker VMware Protection je konfigurována pomocí zařízení vProxy. Probíhá nouzové obnovení hostitele ESXi, ale vProxy, který se nachází na tomto hostiteli ESXi, se nezobrazuje pod možností:"Převzít kontrolu nad existujícím serverem proxy, který je již nasazen v nástroji vCenter". Tuto možnost nelze použít: "Použijte server proxy, který je již nasazen v hostiteli ESX, ale neregistrován u netWorker." Pokud je systém vProxy již registrován v nástroji NetWorker, zobrazí se zpráva "There is already a 'NSR VMware Proxy' with the name vproxy_name".
Cause
Pokud bylo v prostředí VMware/vSphere změněno pole "Notes" virtuálního počítače vProxy, systém vProxy se nezobrazuje v možnosti "Take control of an existing proxy already deployed within the vCenter".
Resolution
1) Přihlaste se do nástroje vCenter prostřednictvím webového klienta vSphere pomocí účtu správce.
2) Vyberte virtuální počítač vProxy ze svého inventáře a otevřete kartu "Summary".
3) Zaškrtněte pole "Notes". Toto pole by mělo obsahovat pouze následující položky:
2) Vyberte virtuální počítač vProxy ze svého inventáře a otevřete kartu "Summary".
3) Zaškrtněte pole "Notes". Toto pole by mělo obsahovat pouze následující položky:
Pro verze 2.0.2 (a nižší) vProxies: Toto je zařízení EMC Backup and Recovery vProxy.
U verze 2.1.1 (a vyšší) vProxies: Toto je zařízení Backup and Recovery vProxy.
U verze 2.1.1 (a vyšší) vProxies: Toto je zařízení Backup and Recovery vProxy.
4) Pokud toto pole obsahuje cokoliv jiného, změňte jej pomocí možnosti Edit na výše uvedenou hodnotu, která odpovídá vaší verzi systému vProxy.
5) Než se zobrazí systém vProxy, je nutné zavřít/restartovat všechna okna "Emergency Recovery".
Affected Products
NetWorkerProducts
NetWorkerArticle Properties
Article Number: 000160519
Article Type: Solution
Last Modified: 05 Jun 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.