Deregister Microsoft Autopilot Before Repairing the Motherboard or Replacing the System

Summary: The following article provides information about the deregistration of Microsoft Autopilot enrolled Personal Computers that require a motherboard rework or system exchange.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Failure to deregister Autopilot systems before service or exchange.

If you register your system using Windows Autopilot Deployment, and the system needs the motherboard replaced or the system must be exchanged for a replacement system, then the system must be deregistered from Autopilot before the service or exchange going ahead.

Cause

Failure to deregister causes you further problems on the repaired/new system, as currently, the registration follows the motherboard unless it is deregistered. Once the repair or replacement is complete, your Autopilot registration can be reset.

Note: Only the person/company that registered the device can deregister it.

Resolution

System deregistration

If your Microsoft Autopilot registered system is currently waiting for work to be carried out to its motherboard or you are waiting on a replacement system, then you can get instructions from the following Microsoft document on how to ensure that your system is deregistered from Autopilot first:

Affected Products

G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
Article Properties
Article Number: 000133098
Article Type: Solution
Last Modified: 16 Jul 2025
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.