Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Opstarten naar het menu Geavanceerde opstartopties in Windows 11 en Windows 10

Summary: Het volgende artikel bevat informatie over het opstarten naar het menu Geavanceerde opstartopties van Windows 11 of Windows 10 op uw Dell computer.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Het menu Geavanceerde opstartopties

 

Het menu Geavanceerde opstartopties is in feite een opstartmenu. Een menu waarin u toegang hebt tot de opstartinstellingen, veilige modus en verschillende andere opstartmethoden. U kunt ze gebruiken om u te helpen windows 11 of Windows 10 te openen en te repareren. Dit is nodig als uw besturingssysteem problemen ondervindt bij het opstarten of uitvoeren.

Menu Geavanceerde opties in Windows 10

Afbeelding 1: Geavanceerde opstartopties menuscherm (alleen Engels)


Terug naar boven


 
Cause

Windows 11

Koppel de symptomen die u ziet in de volgende lijst en selecteer het juiste tabblad en volg de instructies.

  • Wanneer de computer niet wordt opgestart na het Dell welkomstscherm, probeert u Method One.
  • Wanneer de computer opnieuw wordt opgestart, moet u methode twee doorlopen.
  • Wanneer u het aanmeldingsscherm van de computer te ver komt, gebruikt u Methode drie.
  • Wanneer u soms naar het bureaublad van de computer kunt gaan, gaat u met Methode vier.
 

Methode Een

  1. U hebt voor deze methode Opstartmedia van Windows 11 of Windows 11 opstartbare installatiemedia nodig.

    1. Het volgende artikel bevat stapsgewijs informatie over het maken van installatiemedia.

  2. Plaats het medium in een USB-poort of een dvd-station, afhankelijk van de indeling die u gebruikt.

  3. Schakel de computer uit.

  4. Zet de computer aan. Tik in het scherm met het Dell logo snel op de F12-functietoets . U ziet preparing one-time boot menu in de rechterbovenhoek van het scherm.

  5. Selecteer in het opstartmenu het apparaat onder UEFI BOOT dat overeenkomt met uw type medium (USB of dvd).

  6. Wanneer de computer naar het medium opstart, selecteert u Uw computer herstellen.

  7. Klik op Probleemoplossing.

  8. Klik op Geavanceerde opties

Methode Twee

  1. Als Windows 11 een opstartfout of verschillende opstartfouten in een rij tegenkomt. Het zou automatisch het menu Geavanceerde opstartopties moeten openen bij de volgende keer opstarten.

Methode Drie

  1. Klik in het Windows-aanmeldingsscherm op het aan/ uit-pictogram rechtsonder in het scherm.

  2. Terwijl u de Shift-toets ingedrukt houdt, klikt u op het pictogram Opnieuw opstarten .

  3. Klik op Probleemoplossing.

  4. Selecteer Geavanceerde opties

Methode Vier

  1. Open op het Windows-bureaublad de instellingen door de Win+ I-toetsen tegelijk in te drukken.

  2. Selecteer Systeem.

  3. Klik op Recovery in het menu aan de rechterkant.

  4. Klik onder Herstelopties op de knop Nu opnieuw opstarten aan de rechterkant van het scherm. (Naast de optie Geavanceerd opstarten.)

  5. De computer wordt opnieuw opgestart en start op naar een menu Opties.

  6. Klik op Probleemoplossing.

  7. Klik op Geavanceerde opties


Terug naar boven


Resolution

Windows 10

Koppel de symptomen die u ziet in de volgende lijst en selecteer het juiste tabblad en volg de instructies.

  • Wanneer de computer niet wordt opgestart na het Dell welkomstscherm, probeert u Method One.
  • Wanneer de computer opnieuw wordt opgestart, moet u methode twee doorlopen.
  • Wanneer u het aanmeldingsscherm van de computer te ver komt, gebruikt u Methode drie.
  • Wanneer u soms naar het bureaublad van de computer kunt gaan, gaat u met Methode vier.
 

Methode Een

  1. U hebt voor deze methode Opstartmedia van Windows 10 of Windows 10 opstartbare installatiemedia nodig.

    1. Het volgende artikel bevat stapsgewijs informatie over het maken van installatiemedia.

  2. Plaats het medium in een USB-poort of een dvd-station, afhankelijk van de indeling die u gebruikt.

  3. Schakel de computer uit.

  4. Zet de computer aan. Tik in het scherm met het Dell logo snel op de F12-functietoets . U kunt het eenmalige opstartmenu voorbereiden zien dat in de rechterbovenhoek van het scherm wordt weergegeven.

  5. Selecteer in het opstartmenu het apparaat onder UEFI BOOT dat overeenkomt met uw type medium (USB of dvd).

  6. Wanneer de computer naar het medium opstart, klikt u op Volgende en selecteert u Uw computer herstellen.

  7. Klik op Probleemoplossing.

  8. Klik op Geavanceerde opties

Methode Twee

  1. Als Windows 10 een opstartfout of verschillende opstartfouten ondervindt in een rij. Het zou automatisch het menu Geavanceerde opstartopties moeten openen bij de volgende keer opstarten.

Methode Drie

  1. Klik in het Windows-aanmeldingsscherm op het aan/ uit-pictogram rechtsonder in het scherm.

  2. Terwijl u de Shift-toets ingedrukt houdt, klikt u op het pictogram Opnieuw opstarten .

  3. Klik op Probleemoplossing.

  4. Selecteer Geavanceerde opties

Methode Vier

  1. Open op het Windows-bureaublad het Startmenu en klik op Instellingen (het tandwielpictogram)

  2. Selecteer Bijwerken en beveiliging.

  3. Selecteer Herstel in het menu aan de linkerkant.

  4. Klik onder Geavanceerd opstarten op de knop Nu opnieuw opstarten aan de rechterkant van het scherm.

  5. De computer wordt opnieuw opgestart en start op naar een menu Opties.

  6. Klik op Probleemoplossing.

  7. Klik op Geavanceerde opties


Terug naar boven


Additional Information

Raadpleeg het volgende artikel van Microsoft voor meer informatie over het gebruik van het menu Geavanceerde opstartopties:


Terug naar boven


Article Properties


Affected Product

Alienware, Inspiron, OptiPlex, Vostro, G Series, G Series, Alienware, Inspiron, Latitude, Latitude Tablets

Product

XPS, Vostro, XPS, XPS Tablets, Workstations

Last Published Date

19 Dec 2022

Version

11

Article Type

Solution