Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Uruchamianie do menu zaawansowanych opcji uruchamiania w systemach Windows 11 i Windows 10

Summary: Poniższy artykuł zawiera informacje na temat uruchamiania zaawansowanego menu opcji uruchamiania systemu Windows 11 lub Windows 10 na komputerze firmy Dell.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Menu zaawansowanych opcji uruchamiania

 

Menu zaawansowanych opcji uruchamiania jest w istocie menu rozruchu. Menu, w którym można uzyskać dostęp do ustawień uruchamiania, trybu awaryjnego i różnych innych metod uruchamiania. Za ich pomocą można uzyskać dostęp do systemu Windows 11 lub Windows 10 i naprawić go. Jest to konieczne, jeśli w systemie operacyjnym występują problemy z uruchomieniem lub uruchomieniem.

Menu zaawansowanych opcji systemu Windows 10

Rysunek 1: Ekran menu zaawansowanych opcji uruchamiania (tylko w języku angielskim)


Powrót do góry


 
Cause

Windows 11

Dopasuj objawy, które widzisz na poniższej liście, wybierz odpowiednią kartę i postępuj zgodnie z instrukcjami.

  • Jeśli komputer nie uruchamia się po wyświetleniu ekranu powitalnego Dell, wypróbuj metodę 1.
  • Po ponownym uruchomieniu komputera należy przejść przez metodę 2.
  • Jeśli pojawi się ekran logowania do komputera, użyj metody trzeciej.
  • Jeśli czasami można dostać się do pulpitu komputera, przejdź do metody czwartej.
 

Metoda pierwsza

  1. Do tej metody potrzebny jest nośnik startowy systemu Windows 11 lub rozruchowy nośnik instalacyjny systemu Windows 11.

    1. Poniższy artykuł zawiera szczegółowe informacje na temat tworzenia nośnika instalacyjnego.

  2. Włóż nośnik do portu USB lub napędu DVD w zależności od formatu nośnika instalacyjnego.

  3. Wyłącz komputer.

  4. Włącz komputer. Na ekranie z logo Dell szybko naciśnij klawisz funkcyjny F12 . W prawym górnym rogu ekranu pojawi się menu Przygotowywanie jednorazowego rozruchu .

  5. W menu rozruchu wybierz w sekcji UEFI BOOT urządzenie zgodne z typem nośnika (USB lub DVD).

  6. Po uruchomieniu nośnika wybierz opcję Napraw komputer.

  7. Kliknij przycisk Rozwiąż problemy.

  8. Kliknij opcję Opcje zaawansowane

Metoda druga

  1. Jeśli w systemie Windows 11 wystąpi błąd uruchamiania lub kilka błędów uruchamiania z rzędu. Przy następnym uruchomieniu powinno automatycznie wyświetlić się menu zaawansowanych opcji uruchamiania.

Metoda trzecia

  1. Na ekranie logowania systemu Windows kliknij ikonę zasilania w prawym dolnym rogu ekranu.

  2. Trzymając wciśnięty klawisz Shift , kliknij ikonę ponownego uruchamiania .

  3. Kliknij przycisk Rozwiąż problemy.

  4. Wybierz pozycję Opcje zaawansowane

Metoda czwarta

  1. Na pulpicie systemu Windows otwórz ustawienia, naciskając jednocześnie klawisze Win + I .

  2. Wybierz pozycję System.

  3. Kliknij opcję Odzyskiwanie z menu po prawej stronie.

  4. W obszarze Opcje odzyskiwania kliknij przycisk Uruchom ponownie teraz po prawej stronie ekranu. (Obok opcji Zaawansowany rozruch).

  5. Komputer uruchomi się ponownie i uruchomi menu opcji.

  6. Kliknij przycisk Rozwiąż problemy.

  7. Kliknij opcję Opcje zaawansowane


Powrót do góry


Resolution

Windows 10

Dopasuj objawy, które widzisz na poniższej liście, wybierz odpowiednią kartę i postępuj zgodnie z instrukcjami.

  • Jeśli komputer nie uruchamia się po wyświetleniu ekranu powitalnego Dell, wypróbuj metodę 1.
  • Po ponownym uruchomieniu komputera należy przejść przez metodę 2.
  • Jeśli pojawi się ekran logowania do komputera, użyj metody trzeciej.
  • Jeśli czasami można dostać się do pulpitu komputera, przejdź do metody czwartej.
 

Metoda pierwsza

  1. Do tej metody potrzebny jest nośnik startowy systemu Windows 10 lub rozruchowy nośnik instalacyjny systemu Windows 10.

    1. Poniższy artykuł zawiera szczegółowe informacje na temat tworzenia nośnika instalacyjnego.

  2. Włóż nośnik do portu USB lub napędu DVD w zależności od formatu nośnika instalacyjnego.

  3. Wyłącz komputer.

  4. Włącz komputer. Na ekranie z logo Dell szybko naciśnij klawisz funkcyjny F12 . W prawym górnym rogu ekranu widać menu Przygotowywanie jednorazowego rozruchu.

  5. W menu rozruchu wybierz w sekcji UEFI BOOT urządzenie zgodne z typem nośnika (USB lub DVD).

  6. Po uruchomieniu komputera kliknij przycisk Dalej i wybierz opcję Napraw komputer.

  7. Kliknij przycisk Rozwiąż problemy.

  8. Kliknij opcję Opcje zaawansowane

Metoda druga

  1. Jeśli w systemie Windows 10 wystąpi błąd uruchamiania lub kilka błędów uruchamiania z rzędu. Przy następnym uruchomieniu powinno automatycznie wyświetlić się menu zaawansowanych opcji uruchamiania.

Metoda trzecia

  1. Na ekranie logowania systemu Windows kliknij ikonę zasilania w prawym dolnym rogu ekranu.

  2. Trzymając wciśnięty klawisz Shift , kliknij ikonę ponownego uruchamiania .

  3. Kliknij przycisk Rozwiąż problemy.

  4. Wybierz pozycję Opcje zaawansowane

Metoda czwarta

  1. Na pulpicie systemu Windows otwórz menu Start i kliknij pozycję Ustawienia (ikona koła zębatego)

  2. Wybierz opcję Aktualizacja i zabezpieczenia.

  3. Wybierz opcję Odzyskiwanie z menu po lewej stronie.

  4. W sekcji Uruchamianie zaawansowane kliknij przycisk Uruchom ponownie teraz po prawej stronie ekranu.

  5. Komputer uruchomi się ponownie i uruchomi menu opcji.

  6. Kliknij przycisk Rozwiąż problemy.

  7. Kliknij opcję Opcje zaawansowane


Powrót do góry


Additional Information

Zapoznaj się z następującym artykułem firmy Microsoft, aby uzyskać więcej informacji na temat korzystania z menu zaawansowanych opcji uruchamiania:


Powrót do góry


Article Properties


Affected Product

Alienware, Inspiron, OptiPlex, Vostro, G Series, G Series, Alienware, Inspiron, Latitude, Latitude Tablets

Product

XPS, Vostro, XPS, XPS Tablets, Workstations

Last Published Date

19 Dec 2022

Version

11

Article Type

Solution