Es posible que el dispositivo USB necesite más mensajes de alimentación cuando se conecta un iPhone a una laptop Dell
Summary: En este artículo, se analiza un error de alimentación USB insuficiente cuando se conecta un iPhone a un puerto USB Type-C de una laptop Dell.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Plataformas afectadas:
- Laptops XPS
- Workstations móviles Precision
- Latitude
- Laptops Inspiron
- Dell Pro Laptops
- Dell Pro Plus Laptops
- Dell Pro Max Laptops
- Dell Pro Premium Laptops

Nota: Si hay un iPhone conectado a la computadora durante la POST, también recibirá un error similar durante la POST y se registrará un evento del BIOS. La computadora también se detiene con este error hasta que los usuarios finales hacen clic en Continue.

Cause
El iPhone solicita una tasa de alimentación más alta (9v / 12v / 14.8v / 15v / 18.7-21v) que la que puede proporcionar la computadora. La computadora solo puede proporcionar 5 v 3 A (puerto lateral izquierdo) y 5 v 1,5 A (puerto lateral derecho).
Resolution
Puede desactivar el error durante la prueba post activando Continuar ante errores:
- Inicie la computadora en el BIOS presionando la tecla F2 en el logotipo de Dell.
- Vaya a Comportamiento de publicación
- Advertencias y errores: Selecciona una acción cuando se encuentra una advertencia o un error durante el arranque
- Habilitar Continuar ante errores
Puede desactivar el error de Windows si desmarca la casilla Notificarme si hay problemas al conectar un dispositivo USB.
- Haga clic con el botón secundario en la advertencia en Windows para ir a las opciones.
- Borrar Notificarme si hay problemas al conectar un dispositivo USB
Affected Products
Inspiron, Latitude, XPS, Mobile WorkstationsProducts
Dell Pro, Dell Pro Max, Dell Pro Plus, Dell Pro Premium, Dell Pro RuggedArticle Properties
Article Number: 000223512
Article Type: Solution
Last Modified: 03 Jul 2025
Version: 10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.