Il dispositivo USB potrebbe richiedere un messaggio di alimentazione più potente quando si collega un iPhone a un notebook Dell
Summary: Questo articolo illustra un errore di alimentazione USB insufficiente quando si collega un iPhone a una porta USB Type-C del notebook Dell.
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Not all product versions are identified in this article.
Symptoms
Piattaforme interessate:
- Notebook XPS
- Workstation portatili Precision
- Latitude
- Notebook Inspiron
- Notebook Dell Pro
- Notebook Dell Pro Plus
- Notebook Dell Pro Max
- Notebook Dell Pro Premium

Nota: Se un iPhone è collegato al computer durante il POST, si riceve un errore simile anche durante il POST e viene registrato un evento del BIOS. Il computer si arresta anche in questo errore finché l'utente finale non clicca su Continua.

Cause
L'iPhone richiede una velocità di alimentazione più elevata (9 V / 12 V / 14,8 V / 15 V / 18,7-21 V) rispetto a quella che il computer può fornire. Il computer può fornire solo 5 V 3 A (porta sul lato sinistro) e 5 V 1,5 A (porta sul lato destro).
Resolution
È possibile disabilitare l'errore durante il POST abilitando Continue on errors:
- Avviare il BIOS premendo il tasto F2 sul logo Dell.
- Vai a Comportamento post
- Avvertenze ed errori: Seleziona un'azione da intraprendere in caso di avviso o errore durante l'avvio
- Abilita Continua in caso di errori
È possibile disabilitare l'errore di Windows cancellando Avvisami in caso di problemi durante il collegamento di un dispositivo USB.
- Fare clic con il pulsante destro del mouse sull'avviso in Windows per passare alle opzioni corrispondenti.
- Deselezionare Avvisami in caso di problemi durante il collegamento di un dispositivo USB
Affected Products
Inspiron, Latitude, XPS, Mobile WorkstationsProducts
Dell Pro, Dell Pro Max, Dell Pro Plus, Dell Pro Premium, Dell Pro RuggedArticle Properties
Article Number: 000223512
Article Type: Solution
Last Modified: 03 Jul 2025
Version: 10
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