Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Dell Bilgisayarınızda veya Tabletinizde Donanım Sorunlarını Tanılamak ve Çözmek için Dell Tanılama Araçları

Summary: Dell Tanılama Araçları

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Dell bilgisayarınız veya tabletiniz düzgün çalışmıyorsa olası bir donanım sorununu belirlemenize yardımcı olmak için tanılama yardımcı programları kullanılabilir.

Dell bilgisayarınızın veya tabletinizin tanılama bilgilerine erişmenin üç yolu vardır. Tanılama bilgilerine erişmek için kullandığınız yöntem muhtemelen bilgisayarınızın durumuna bağlı olarak değişiklik gösterir. Aşağıdaki seçeneklere bakın.

  • SupportAssist uygulaması, Dell fabrikasından gönderilen tüm Windows bilgisayarlara önceden yüklenmiştir. SupportAssist yüklendiğinde internete erişemeseniz bile bilgisayar işletim sistemine önyüklendiğinde tanılamayı çalıştırabilirsiniz.
    Daha fazla bilgi için SupportAssist'i Kullanarak Tanılama Testi Çalıştırma başlıklı Dell Knowledge Base makalesine bakın.
Not: Donanım hata kodlarını kontrol etmek için Dell Ticari ve Tüketici ürünlerinde hata kodları makalesine başvurun.
  • Dell bilgisayardaki yerleşik önyükleme öncesi tanılama testi, bir donanım sorunu olup olmadığını belirlemeye yardımcı olmak için bilgisayar işletim sistemine önyükleme yapamadığında tanılama çalıştırmanıza olanak tanır.
    Daha fazla bilgi için Dell Bilgisayarda Önyükleme Öncesi Tanılama Testi Çalıştırma başlıklı Dell Knowledge Base makalesine bakın.
  • Dell'in çevrimiçi tanılama testi; bilgisayarda sorunlar olup olmadığını taramanıza olanak sağlar, sorun giderme adımları önerir, otomatik düzeltmeler alır ve gerektiğinde yedek parça sipariş etmenize yardımcı olur.
    Daha fazla bilgi için Dell Çevrimiçi Tanılama Testi Çalıştırma başlıklı Dell Knowledge Base makalesine bakın.

Cause

Neden bilgisi mevcut değildir.

Resolution

Çözüm bilgisi mevcut değildir.

Article Properties


Affected Product
Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, PowerEdge, Legacy Server Models, Latitude Tablets, Surface, Venue , XPS Tablets, Fixed Workstations, Mobile Workstations ...
Last Published Date

03 Mar 2023

Version

10

Article Type

Solution