AppSync : Les montages échouent lorsque Cohesity empêche la suppression des LUN sur l’hôte de montage AppSync.

Summary: Cohesity empêche le retrait des LUN.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms


Les événements du plan de service indiquent que la copie précédente a été démonté avec succès:
 
2022-08-30 04:56:24 Le démontage de la copie s’est terminé avec succès sur l’hôte de montage MountHost.

Toutefois, Cohesity a empêché la suppression d’un périphérique, comme indiqué dans le journal des événements système MountHost, ce qui entraîne l’existence de périphériques fantômes sur l’hôte: 
 
30/08/2022 04:51:53 Avertissement MountHost.Hea 225 Microsoft-Windows-Kernel-PnP L’application \Device\HarddiskVolume3\Program Files\Cohesity\cohesity_windows_agent_service.exe avec l’ID de processus 3824 arrêté le retrait ou l’éjection du périphérique SCSI\Disk&Ven_EMC&Prod_Power&\{4A54205A-C920-4e28-88C5-9A6296A74B0B}&emcp&Power2079.

Ce qui entraîne l’échec du montage, comme illustré ici dans les événements du plan de service:
 
2022-08-30 05:36:27 MountHost, Échec du montage du volume P:\ car le disque 514F0C545B600817 est introuvable sur l’hôte après trois tentatives. Pour plus d’informations, consultez les journaux des événements système et de l’application sur l’hôte de montage.
2022-08-30 05:36:27 AS-Server, échec du montage du système de fichiers VDS sur l’hôte MountHost. Pour plus d’informations, reportez-vous au log du plug-in hôte et au journal des événements de l’application.
2022-08-30 05:31:34 AS-Server, réalisation d’un nettoyage sur l’hôte de montage MountHost après l’échec du montage.
2022-08-30 05:31:34 MountHost, canceling the VSS operation mount after waiting 1800 seconds for Mount to complete.
2022-08-30 05:31:34 AS-Server, échec de l’importation du volume VSS et du montage du système de fichiers sur l’hôte MountHost. Pour plus d’informations, reportez-vous au log du plug-in hôte et au journal des événements de l’application.
2022-08-30 05:26:30 MountHost, l’opération de montage est toujours en cours. Vous serez averti lorsque l’opération sera terminée. 
2022-08-30 05:21:27 MountHost, l’opération de montage est toujours en cours. Vous serez averti lorsque l’opération sera terminée. 
2022-08-30 05:16:23 MountHost, L’opération de montage est toujours en cours. Vous serez averti lorsque l’opération sera terminée. 
2022-08-30 05:11:18 MountHost, l’opération de montage est toujours en cours. Vous serez averti lorsque l’opération sera terminée. 
2022-08-30 05:06:14 MountHost, l’opération de montage est toujours en cours. Vous serez averti lorsque l’opération sera terminée. 
2022-08-30 04:59:52 AS-Server, montage de systèmes de fichiers en mode lecture-écriture sur l’hôte de montage MountHost.
2022-08-30 04:59:50 AS-Server, activation réussie de tous les snapshots.

AppSync ne trouve pas les périphériques sur l’hôte de montage dans la sortie powermtdisplay, et trouve plutôt pseudo name=harddisk??
Les éléments suivants se trouvent dans les logs du plug-in AppSync de l’hôte de montage.
 
2022-08-30 05:01:04.988 INFO [22044] [] [MountHost] [xxx] Sortie de powermt display
2022 -08-30 05:01:04.988 INFO [22044] [] [MountHost] [xxx] Sortie de powermt display Pseudo name=harddisk??



Le problème peut être intermittent.
Le nombre de LUN sur l’hôte et le nombre en cours de démontage/montage peuvent avoir un impact sur la fréquence du problème.
Voir le problème toutes les 2 semaines était le scénario pour lequel cette artcile a été écrite.

Cause

Cohesity empêche la suppression des LUN sur l’hôte, ce qui laisse des périphériques fantômes sur l’hôte.

Resolution

Solution de contournement:
redémarrez l’hôte de montage pour effacer les périphériques fantômes laissés sur l’hôte en raison de Cohesity empêchant la suppression.

Résolution:
désinstallez Cohesity sur l’hôte de montage ou effectuez d’autres actions afin que Cohesity n’empêche plus la suppression des périphériques.

Affected Products

AppSync
Article Properties
Article Number: 000207176
Article Type: Solution
Last Modified: 15 Sep 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.