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AC Adapter Errors or Battery Not Charging When Docking Dell Laptops

Summary: This article provides information about battery charging issues or AC adapter errors such as "Unknown or Incorrect AC Adapter Detected" when using a Dell laptop with a docking station.

This article applies to   This article does not apply to 

Symptoms

You may receive the following error during system startup - Unknown or Incorrect AC Adapter Detected. This issue may prevent the laptop battery from charging.

The wattage of the AC adapter required for your Dell laptop varies, for example, 65W (Watt), 90W, 120W, 130W, 240W, or a 330W AC Adapter. Ensure that you use the original Dell AC adapter that came with your laptop.

To identify the AC adapter that is compatible with your laptop, see the AC Adapters for use with your Dell system section of your product documentation.

Cause

  • Insufficient power For example, the laptop requires a 240W adapter but you are using a 90W adapter.
  • A faulty AC adapter For example, the LED light on the AC adapter brick or the plug does not turn on.

Resolution

NOTE: XPS laptops purchased after April 2022, have AC Adapter LEDs that turn off after the AC adapter is connected to AC power or connected to the computer. This feature was added to reduce light pollution in low light environments. When connected to the wall outlet, the LED illuminates for 10 seconds then turn off. When the USB Type-C connecter is plugged into the computer, the Adapter LED flashes six times in twelve seconds then turn off. This is normal behavior for XPS Laptop AC adapters for computers made after April 2022.
  1. Ensure that you use the original Dell AC adapter that came with your device. The wattage of the AC adapter required for your Dell laptop varies, for example, 65W (Watt), 90W, 120W, 130W, 240W, or a 330W AC Adapter. The AC adapter wattage is printed on a label on the AC adapter. See the documentation for your Dell laptop to check the power specifications.
  2. If the computer is connected to a docking station, disconnect it from the docking station, and connect the laptop to the AC adapter that was shipped with the laptop. If the error message does not appear, see the docking station section below to troubleshoot the AC adapter connected to the docking station.
  3. Ensure that the LED on the AC adapter brick or the plug is turned on.

    Image of a laptop AC adapter with LED indicator on the adapter brick

    Image of a laptop AC adapter plug with LED indicator on the DC plug

    1. If the LED is turned off, disconnect and connect the power cable from the AC adapter. And, connect the AC adapter to known-good power outlet and bypass surge protectors or power strips. If the LED remains off after reconnecting the power cable, contact Dell Technical Support for repair options in your location based on the warranty coverage of your device.
    2. If the LED is turned on, ensure that you use the original AC adapter that was shipped with your laptop.
  4. Update the BIOS. See our Dell BIOS Updates.

Docking Stations

  • Ensure that you are using the original AC adapter that came with the docking station.
  • When you are using a Dell E-series docking station, ensure that the AC adapter is connected to the docking station. Do not connect the AC adapter to the laptop while using the docking station.

D-series docking station has an internal power supply and uses a power cable only.

Image of a Dell D-series docking station


D-series port replicator uses a 90W AC Adapter.

Image of a Dell D-series port replicator


E-series docking stations and port replicators use 130 W or 210 W AC adapter.

Image of a Dell E-series docking station or port replicator

Additional Information

Affected Products

Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Mobile Workstations
Article Properties
Article Number: 000125344
Article Type: Solution
Last Modified: 04 Sept 2024
Version:  13
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