Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Risoluzione dei problemi delle stampanti laser Dell

Summary: Consultare ciascuna sezione per assistenza in merito a problemi generali di stampa, codici errore, qualità di stampa, fax, driver e manuali.

This article applies to   This article does not apply to 

Symptoms


Molti problemi generali di stampa possono essere risolti eseguendo i passaggi descritti nella Sezione 1. Per altri problemi e informazioni, consultare la sezione più idonea alle informazioni desiderate.


Sommario:

  1. Procedure e passaggi per la risoluzione dei problemi generali relativi alla stampante
  2. Come ottenere e installare driver e software per la stampante
  3. Stampanti laser Dell: download dei driver, informazioni sulla configurazione, guide alla manutenzione e procedure per la risoluzione dei problemi
  4. Compatibilità del sistema operativo con le stampanti Dell
  5. Ricerca dei codici di errore della stampante
  6. Download e visualizzazione dei manuali delle stampanti
  7. Stampante laser Dell: problemi di qualità di stampa
  8. Risoluzione dei problemi di invio dei fax
 

1. Procedure e passaggi per la risoluzione dei problemi generali relativi alla stampante

NOTA: la procedura descritta di seguito è valida per le stampanti di tutte le marche.
  1. Se la stampante è collegata tramite un cavo USB, reinserire le estremità del cavo nel computer e nella stampante.
     
  2. Riavviare il computer.
     
  3. Spegnere la stampante.
     
  4. Scollegare il cavo di alimentazione della stampante dalla presa CA o dal dispositivo di protezione dalle sovratensioni e attendere almeno 30 secondi.
     
  5. Collegare di nuovo il cavo di alimentazione della stampante alla presa CA o al dispositivo di protezione dalle sovratensioni.
     
  6. Riaccendere la stampante.
     
  7. Stampare una pagina di prova
    (per istruzioni su come stampare una pagina di prova da Windows, cliccare sul collegamento riportato di seguito corrispondente al sistema operativo installato nel computer). Se la pagina viene stampata correttamente, non è necessario eseguire ulteriori operazioni.
     
  8. Accertarsi che la stampante desiderata sia impostata come predefinita.
    1. Tenere premuto il tasto Windows Tasto Windows, quindi premere il tasto r.
    2. Nella casella Esegui, digitare shell:PrintersFolder e toccare o cliccare su OK.
    3. Toccare o cliccare per evidenziare la stampante desiderata.
    4. Tenere premuta o cliccare con il pulsante destro del mouse sull'icona della stampante desiderata.
    5. Toccare o cliccare su Imposta come stampante predefinita.
      NOTA: se l'opzione Imposta come stampante predefinita non è disponibile, solitamente significa che la stampante è già impostata come predefinita e presenta un segno di spunta.

  9. Per le stampanti di rete (collegate tramite una rete wireless o cablata e non tramite un cavo USB), accertarsi che il computer sia collegato alla rete e che le impostazioni della porta e l'indirizzo IP della stampante siano corretti. Per istruzioni su come verificare che il computer sia collegato alla rete e che le impostazioni della porta e dell'indirizzo IP della stampante siano corrette, cliccare sul link riportato di seguito corrispondente al sistema operativo installato sul computer.  
  10. Eseguire la risoluzione dei problemi della stampante per diagnosticare e correggere automaticamente eventuali problemi relativi allo spooler della stampante. Per ulteriori informazioni, consultare l'articolo della Knowledge Base di Dell Cancellazione dello spooler della stampante, risoluzione degli errori dello spooler della stampante e rimozione delle stampanti dal Registro di sistema di Windows (in inglese).
     
  11. Stampare una pagina di prova
    (per istruzioni su come stampare una pagina di prova da Windows, cliccare sul collegamento riportato di seguito corrispondente al sistema operativo installato nel computer). Se la pagina viene stampata correttamente, non è necessario eseguire ulteriori operazioni.
     
  12. Eseguire un ripristino della configurazione di sistema a una data in cui la stampante funzionava correttamente.
    Per istruzioni su come eseguire un ripristino della configurazione di sistema, consultare uno degli articoli della Knowledge Base di Dell elencati:
    NOTA: se il problema persiste, andare al passaggio 13.
     
  13. Disinstallare e reinstallare il driver per la stampante in uso. Per ulteriori informazioni, consultare l'articolo della Knowledge Base di Dell Come ottenere driver, software, guide utente e firmware per la stampante Dell in uso.  

Torna all'inizio


2. Come ottenere e installare driver e software per la stampante

Consultare l'articolo della Knowledge Base di Dell Come ottenere driver, software, guide utente e firmware per la stampante Dell in uso per assistenza e istruzioni su come ottenere i driver e le utilità per il sistema operativo in uso.

NOTA: Dell è a conoscenza del fatto che sul sito del supporto per i prodotti Dell non tutte le stampanti dispongono di driver per la versione di Windows installata nel computer. I driver vengono pubblicati sul sito del supporto per i prodotti Dell non appena disponibili. In alternativa, è possibile nel frattempo che il driver per una versione precedente di Windows funzioni in modalità di compatibilità e che alcune o tutte le funzionalità della stampante supportino comunque la versione di Windows installata sul computer. Per ulteriori informazioni, consultare l'articolo della Knowledge Base di Dell Installazione dei driver della stampante per una versione precedente di Windows.

 

Torna all'inizio


3. Stampanti laser Dell: download dei driver, informazioni sulla configurazione, guide alla manutenzione e procedure per la risoluzione dei problemi

Articoli specifici sui problemi che interessano la stampante potrebbero essere disponibili sulla nostra pagina di supporto per i prodotti Dell. Questi articoli includono informazioni generali e guide sulla risoluzione dei problemi.

Per passare alla pagina del prodotto della propria stampante:

Per informazioni specifiche su come scaricare o visualizzare il manuale della stampante in uso, consultare la sezione Download e visualizzazione dei manuali delle stampanti.

Torna all'inizio


4. Compatibilità del sistema operativo con le stampanti Dell

Selezionare l'articolo della Knowledge Base di Dell che corrisponde al sistema operativo installato sul computer per visualizzare l'elenco delle stampanti compatibili.

NOTA: per altri sistemi operativi, consultare l'articolo della Knowledge Base di Dell Compatibilità del sistema operativo con le stampanti Dell. Questo articolo spiega come trovare un elenco completo dei driver e delle utilità disponibili per ciascun sistema operativo nella pagina di supporto della stampante.

Dell è a conoscenza del fatto che sul sito del supporto per i prodotti Dell non tutte le stampanti dispongono di driver per la versione di Windows installata nel computer. I driver vengono pubblicati sul sito del supporto per i prodotti Dell non appena disponibili. In alternativa, è possibile nel frattempo che il driver per una versione precedente di Windows funzioni in modalità di compatibilità e che alcune o tutte le funzionalità della stampante supportino comunque la versione di Windows installata sul computer. Per ulteriori informazioni, consultare l'articolo della Knowledge Base di Dell Installazione dei driver della stampante per una versione precedente di Windows.

Torna all'inizio


5. Ricerca dei codici di errore della stampante

Sono disponibili diverse opzioni per individuare le informazioni sui codici errore della stampante:

  • Accedere alla pagina del supporto tecnico di Dell e inserire l'errore nella casella di ricerca nella parte superiore della pagina.
  • Scaricare il manuale della stampante e, utilizzando la funzione di ricerca (CTRL + F), inserire il codice errore.
  • Accedere alla pagina di ricerca Google e inserire l'errore nella casella di ricerca.
    NOTE:

Torna all'inizio


6. Download e visualizzazione dei manuali delle stampanti

Per ottenere un breve elenco dei manuali o guide per la stampante Dell, attenersi alla seguente procedura.

  1. Accedere alla pagina dei manuali dei prodotti Dell.
  2. Ci sono due modi per ottenere i manuali e le guide per la stampante Dell.
    NOTA: il processo di rilevamento automatico del prodotto non funziona sulle stampanti.
    • Immettere il codice di matricola, il codice di servizio rapido o il modello del prodotto.
      Nota: per informazioni su come individuare il codice di matricola della stampante, consultare la pagina Come individuare il codice di matricola su una stampante Dell.
    • Toccare o cliccare su Visualizza tutti i prodotti, quindi:
      1. Toccare o cliccare su Elettronica e accessori.
      2. Toccare o cliccare su Printers & Accessories.
      3. Toccare o cliccare su Dell Printers, MultiFunction Printers, Legacy Printers o Smart Printers.
      4. Selezionare il modello di stampante in uso (il numero di modello è riportato nella parte anteriore della stampante).
      5. Selezionare Visualizza il PDF o HTML accanto al manuale o alla guida desiderati per avviare il download. Quando il manuale o la guida sono disponibili in altre lingue, un menu a discesa consente di modificare la lingua.

    NOTA: la maggior parte dei manuali e delle guide è in formato PDF ed è il modo più semplice per visualizzare il manuale o la guida. Se non è già installato un lettore PDF, Acrobat Reader è disponibile gratuitamente sul sito di Adobe. Link esterno

Torna all'inizio


7. Stampante laser Dell: problemi di qualità di stampa

Per trovare informazioni sulla risoluzione di problemi di qualità di stampa che sono specifici della stampante in uso, scegliere una o più delle opzioni riportate di seguito.

  • Per ottenere un breve elenco degli articoli della Knowledge Base per la stampante Dell, attenersi alla seguente procedura.

    1. Accedere alla pagina del supporto per i prodotti Dell.
    2. Sono disponibili due opzioni per ottenere gli articoli per la stampante Dell in uso.
      NOTA: il processo di rilevamento automatico del prodotto non funziona sulle stampanti.
      • Inserire il codice di matricola, il codice di servizio rapido o il modello del prodotto.
        Nota: per informazioni su come individuare il codice di matricola della stampante, consultare la pagina Come individuare il codice di matricola su una stampante Dell.
      • Toccare o cliccare su Visualizza tutti i prodotti, quindi:
        1. Toccare o cliccare su Elettronica e accessori.
        2. Toccare o cliccare su Printers & Accessories.
        3. Toccare o cliccare su Dell Printers, MultiFunction Printers, Legacy Printers o Smart Printers.
        4. Selezionare il modello di stampante in uso (il numero di modello è riportato nella parte anteriore della stampante).
        5. Selezionare la scheda Documentazione se non si è già nella stessa per vedere quali articoli sono disponibili.

  • Accedere alla pagina del supporto Dell e cercare qualità di stampa utilizzando la casella di ricerca nella parte superiore della pagina.
    NOTA: se si ottengono troppi risultati utilizzando solo le parole qualità di stampa, includere il numero di modello della stampante.
  • Scaricare il manuale della stampante e, utilizzando la funzione di ricerca (Ctrl + F), individuare la sezione relativa alla qualità di stampa (se disponibile). Per ulteriori informazioni su come scaricare o visualizzare il manuale della stampante in uso, consultare la sezione Download e visualizzazione dei manuali delle stampanti.
  • Accedere alla pagina di ricerca Google e immettere qualità di stampa nella casella di ricerca, quindi inserire il numero di modello della stampante.

Torna all'inizio


8. Risoluzione dei problemi di invio dei fax

Consultare l'articolo della Knowledge Base di Dell Risoluzione dei problemi di invio dei fax per risolvere i problemi relativi alle funzioni fax.

Torna all'inizio


Compatibilità della stampante
Ulteriori informazioni sono disponibili nella guida utente del modello di stampante oppure visitare il sito del supporto della stampante per ulteriori informazioni, articoli di risoluzione dei problemi e video.  

Acquisto di toner e altri materiali di consumo per le stampanti laser Dell

Riciclo Dell
 
NOTA: si consiglia di utilizzare solo toner, tamburi, rulli di trasferimento o altri materiali di consumo con marchio Dell nelle stampanti laser. Dell non può garantire la compatibilità o la qualità di stampa di altri materiali di consumo di terze parti.

Cause

Non sono disponibili informazioni sulla causa.

Resolution

Non sono disponibili informazioni sulla risoluzione.

Additional Information

Affected Products

Dell 1100 Laser Mono Printer, Dell 1110 Laser Mono Printer, Dell 1125 Multifunctional Laser Printer, Dell 1130 Laser Mono Printer, Dell 1130n Laser Mono Printer, Dell 1133 Laser Mono Printer, Dell 1135n Multifunction Mono Laser Printer , Dell 1230c Color Laser Printer, Dell 1235cn Color Laser Printer, Dell 1250c Color Laser Printer, Dell 1320c Color Laser Printer, Dell 1350cnw Color Laser Printer, Dell 1355cn/cnw Color Laser Printer, Dell 1600n Multifunction Mono Laser Printer, Dell 1700/n Mono Laser Printer, Dell 1710/n Mono Laser Printer, Dell 1720/dn Mono Laser Printer, Dell 1815dn Multifunction Mono Laser Printer, Dell 2130cn Color Laser Printer, Dell 2135cn Color Laser Printer, Dell 2145cn Multifunction Color Laser Printer, Dell 2150cn/cdn Color Laser Printer, Dell 2155cn/cdn Color Laser Printer, Dell 2230d/dn Mono Laser Printer, Dell 2330d/dn Mono Laser Printer, Dell 2335dn Multifunctional Laser Printer, Dell 2350d/dn Mono Laser Printer, Dell 2355dn Multifunction Mono Laser Printer, Dell 3000cn Color Laser Printer, Dell 3010cn Color Laser Printer, Dell 3100cn Color Laser Printer, Dell 3110cn Color Laser Printer, Dell 3115cn Color Laser Printer, Dell 3130cn Color Laser Printer, Dell 3330dn Mono Laser Printer, Dell 3333/3335dn Mono Laser Printer, Dell 5100cn Color Laser Printer, Dell 5110cn Color Laser Printer, Dell 5130cdn Color Laser Printer, Dell 5200n Mono Laser Printer, Dell 5210n Mono Laser Printer, Dell 5230n/dn Mono Laser Printer, Dell 5310n Mono Laser Printer, Dell 5330dn Workgroup Mono Laser Printer, Dell 5350dn Mono Laser Printer, Dell 5530/dn Mono Laser Printer, Dell 5535dn Mono Laser MFP, Dell 7130cdn Color Laser Printer, Dell 7330dn Mono Laser Printer, Dell B1160 Mono Laser Printer, Dell B1160w Wireless Mono Laser Printer, Dell B1163 Multifunction Mono Laser Printer, Dell B1163/W Multifunction Mono Laser Printer, Dell B1165nfw Multifunction Mono Laser Printer, Dell B1260dn Laser Printer, Dell B1265dfw Multifunction Mono Laser Printer, Dell B1265dnf Mono Laser Printer MFP, Dell B2360d Mono Laser Printer, Dell B2360dn Mono Laser Printer, Dell B2375dfw Mono Multifunction Printer, Dell B2375dnf Mono Multifunction Printer, Dell B3460dn Mono Laser Printer, Dell B3465dn Mono Laser Multifunction Printer, Dell B3465dnf Mono Laser Multifunction Printer, Dell B5460dn Mono Laser Printer, Dell B5465dnf Mono Laser Printer MFP, Dell C1660W Color Laser Printer, Dell C1760NW Color Laser Printer, Dell C1765NF MFP Laser Printer, Dell C1765NFW MFP Laser Printer, Dell C2660dn Color Laser Printer, Dell C2665dnf Color Laser Printer, Dell C3760dn Color Laser Printer, Dell C3760n Color Laser Printer, Dell C3765dnf Color Laser Printer, Dell C5765DN MFP Color Laser Printer, Dell C7765DN MFP Color Laser Printer, Dell E310dw Printer, Dell E514dw Multifunction Printer, Dell E515dn Multifunction Printer, Dell E515dw Multifunction Printer, Dell E525w Color Multifunction Printer, Dell H625cdw Cloud MFP Laser Printer, Dell H815dw Cloud MFP Printer, Dell H825cdw Cloud MFP Laser Printer, Dell M5200 Medium Workgroup Mono Laser Printer, Dell 1125 Mono Laser MFP, Dell P1500 Personal Mono Laser Printer, Dell Workgroup Laser Printer S2500/S2500n, Dell S2810dn Smart Printer, Dell S2815dn Smart MFP printer, Dell S2825cdn Smart MFP Laser Printer, Dell S2830dn Smart Printer, Dell Color Smart Printer S3840cdn, Dell Color Smart Multifunction Printer S3845cdn, Dell S5830dn Smart Printer, Dell Color Smart Printer S5840cdn, Dell W5300 Workgroup Laser Printer ...
Article Properties
Article Number: 000132659
Article Type: Solution
Last Modified: 21 Nov 2023
Version:  15
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.