Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Rozwiązywanie problemów z drukarkami laserowymi firmy Dell

Summary: Pomoc dotyczącą najczęstszych problemów z drukowaniem, kodów błędów, jakości wydruku, faksowania, sterowników i podręczników użytkownika można znaleźć w odpowiednich sekcjach.

This article applies to   This article does not apply to 

Symptoms


Wiele najczęstszych problemów z drukowaniem można rozwiązać, wykonując czynności opisane w sekcji pierwszej. Aby poznać informacje dotyczące innych problemów, należy przejść do odpowiedniej sekcji.


Spis treści:

  1. Procedury i czynności z zakresu rozwiązywania najczęstszych problemów dotyczących drukarek
  2. Pobieranie i instalowanie sterowników i oprogramowania drukarki
  3. Informacje dotyczące konfiguracji drukarek laserowych Dell, konserwacji i procedury rozwiązywania problemów
  4. Zgodność systemu operacyjnego z drukarkami Dell
  5. Sprawdzanie kodów błędów drukarki
  6. Pobieranie i wyświetlanie instrukcji do drukarek
  7. Problemy z jakością wydruku drukarek laserowych firmy Dell
  8. Rozwiązywanie problemów dotyczących faksowania
 

1. Procedury i czynności z zakresu rozwiązywania najczęstszych problemów dotyczących drukarek

UWAGA: Poniższe kroki mają zastosowanie do wszystkich marek drukarek.
  1. W przypadku połączenia za pomocą kabla USB umieść ponownie obydwa końce kabla łączącego komputer i drukarkę.
     
  2. Uruchom ponownie komputer.
     
  3. Wyłącz drukarkę.
     
  4. Odłącz kabel zasilający drukarki od gniazdka prądu zmiennego lub urządzenia przeciwprzepięciowego i odczekaj przynajmniej 30 sekund.
     
  5. Podłącz z powrotem kabel zasilający drukarki do gniazdka prądu zmiennego lub urządzenia przeciwprzepięciowego.
     
  6. Włącz ponownie drukarkę.
     
  7. Wydrukuj stronę testową.
    (Aby uzyskać wskazówki, jak wydrukować stronę testową z systemu Windows, kliknij poniżej łącze, które odpowiada systemowi operacyjnemu zainstalowanemu na posiadanym komputerze) (Jeśli strona zostanie wydrukowana prawidłowo, żadne inne czynności nie są wymagane).
     
  8. Upewnij się, że drukarka jest ustawiona jako drukarka domyślna.
    1. Naciśnij i przytrzymaj klawisz Windows, a następnie naciśnij klawisz Klawisz Windowsr.
    2. W oknie Uruchom wpisz shell:PrintersFolder, a następnie dotknij lub kliknij OK.
    3. Dotknij lub kliknij żądaną drukarkę, aby ją podświetlić.
    4. Dotknij wybranej drukarki i przytrzymaj ją lub kliknij ją prawym przyciskiem myszy.
    5. Dotknij lub kliknij polecenie Ustaw jako drukarkę domyślną.
      UWAGA: jeżeli nie można ustawić drukarki jako domyślnej, oznacza to, że drukarka jest już ustawiona jako domyślna i zazwyczaj wyświetla się przy niej znacznik wyboru.

  9. W przypadku drukarek sieciowych (podłączonych do sieci bezprzewodowej lub przewodowej, a nie za pomocą kabla USB), upewnij się, że komputer jest połączony z siecią, a ustawienia portalu drukarki i adresu IP są prawidłowe. (Aby uzyskać wskazówki, jak sprawdzić, czy komputer jest podłączony do sieci, a ustawienia portalu drukarki i adresu IP są prawidłowe, kliknij poniżej łącze, które odpowiada systemowi operacyjnemu zainstalowanemu na posiadanym komputerze)  
  10. Użyj narzędzia do rozwiązywania problemów, aby zdiagnozować i naprawić problemy związane z buforem drukarki. Aby uzyskać więcej informacji, zapoznaj się z artykułem bazy wiedzy firmy Dell Czyszczenie bufora drukarki, rozwiązywanie problemów z błędami bufora drukarki i usuwanie drukarek z rejestru systemu Windows.
     
  11. Wydrukuj stronę testową.
    (Aby uzyskać wskazówki, jak wydrukować stronę testową z systemu Windows, kliknij poniżej łącze, które odpowiada systemowi operacyjnemu zainstalowanemu na posiadanym komputerze) (Jeśli strona zostanie wydrukowana prawidłowo, żadne inne czynności nie są wymagane).
     
  12. Wykonaj przywracanie systemu do punktu, w którym drukarka działała.
    Instrukcję przywracania systemu można znaleźć w jednym z wymienionych artykułów bazy wiedzy firmy Dell:
    UWAGA: jeśli drukarka wciąż nie drukuje prawidłowo, przejdź do kroku 13.
     
  13. Odinstaluj i ponownie zainstaluj sterownik drukarki. Więcej informacji można znaleźć w artykule bazy wiedzy firmy Dell Pobieranie sterowników Dell do drukarek, programów, podręczników użytkownika i oprogramowania wewnętrznego.  

Powrót do góry


2. Pobieranie i instalowanie sterowników i oprogramowania drukarki

Zapoznaj się z artykułem bazy wiedzy firmy Dell Pobieranie sterowników, oprogramowania, oprogramowania wewnętrznego i podręczników użytkownika drukarki, aby uzyskać pomoc i wskazówki dotyczące pobierania sterowników i narzędzi dla określonego systemu operacyjnego.

UWAGA: Firma Dell zdaje sobie sprawę, że na stronie działu pomocy technicznej firmy Dell może brakować sterowników niektórych drukarek przeznaczonych dla zainstalowanej na danym komputerze wersji systemu Windows. Brakujące sterowniki zostaną opublikowane na stronie pomocy technicznej dla produktów firmy Dell, gdy staną się dostępne. Alternatywnie można spróbować zainstalować sterownik dla poprzedniej wersji systemu Windows, korzystając z trybu zgodności. Niektóre drukarki mogą współpracować z nowszymi wersjami systemu Windows. Więcej informacji można znaleźć w artykule z bazy wiedzy firmy Dell Instalacja sterowników drukarki dla starszej wersji systemu Windows.

 

Powrót do góry


3. Informacje dotyczące konfiguracji drukarek laserowych Dell, konserwacji i procedury rozwiązywania problemów

Na stronie pomocy technicznej dla produktów firmy Dell mogą być dostępne artykuły odnoszące się bezpośrednio do problemów z posiadaną drukarką. Te artykuły zawierają ogólne informacje i wskazówki dotyczące rozwiązywania problemów.

Aby przejść do strony drukarki:

Więcej szczegółowych informacji dotyczących pobierania lub wyświetlania instrukcji do drukarki można znaleźć w sekcji Pobieranie i wyświetlanie instrukcji do drukarek.

Powrót do góry


4. Zgodność systemu operacyjnego z drukarkami Dell

Wybierz artykuł bazy wiedzy firmy Dell, który odpowiada systemowi operacyjnemu zainstalowanemu na komputerze, aby uzyskać listę zgodnych drukarek.

UWAGA: w przypadku innych systemów operacyjnych zapoznaj się z artykułem bazy wiedzy firmy Dell Zgodność systemu operacyjnego z drukarkami Dell. W artykule tym opisano, w jaki sposób przejść na stronę pomocy technicznej dotyczącej posiadanej drukarki, aby znaleźć sterowniki i programy narzędziowe dostępne dla systemów operacyjnych.

Firma Dell zdaje sobie sprawę, że na stronie działu pomocy technicznej firmy Dell może brakować sterowników niektórych drukarek przeznaczonych dla zainstalowanej na danym komputerze wersji systemu Windows. Brakujące sterowniki zostaną opublikowane na stronie pomocy technicznej dla produktów firmy Dell, gdy staną się dostępne. Alternatywnie można spróbować zainstalować sterownik dla poprzedniej wersji systemu Windows, korzystając z trybu zgodności. Niektóre drukarki mogą współpracować z nowszymi wersjami systemu Windows. Więcej informacji można znaleźć w artykule z bazie wiedzy firmy Dell Instalacja sterowników drukarki dla starszej wersji systemu Windows.

Powrót do góry


5. Sprawdzanie kodów błędów drukarki

Jest kilka sposobów, aby znaleźć informacje na temat kodów błędów drukarki:

  • Przejdź na stronę pomocy technicznej firmy Dell i wprowadź kod błędu w polu wyszukiwania w górnej części strony.
  • Pobierz podręcznik użytkownika do swojej drukarki i wyszukaj kod błędu za pomocą funkcji wyszukiwania (Ctrl + F).
  • Przejdź na stronę wyszukiwania Google i wprowadź kod błędu w polu wyszukiwania.
    UWAGI:
    • Gdy pojawi się zbyt wiele wyników podczas wyszukiwania tylko za pomocą kodu błędu, należy podać numer modelu posiadanej drukarki.
    • Aby uzyskać instrukcje dotyczące pobierania podręcznika użytkownika drukarki, zapoznaj się z sekcją Pobieranie i wyświetlanie instrukcji do drukarek.

Powrót do góry


6. Pobieranie i wyświetlanie instrukcji do drukarek

Aby uzyskać krótką listę instrukcji obsługi i podręczników do drukarki Dell, wykonaj następujące czynności.

  1. Przejdź na stronę instrukcji obsługi produktów firmy Dell.
  2. Istnieją dwa sposoby uzyskania instrukcji obsługi i podręczników do drukarki Dell.
    UWAGA: automatyczne wykrywanie produktu nie działa w przypadku drukarek.
    • Wprowadź kod Service Tag, kod obsługi ekspresowej lub model produktu.
      Uwaga: aby uzyskać informacje o tym, jak odszukać kod Service Tag swojej drukarki, przejdź do strony Jak znaleźć kod Service Tag na drukarce Dell.
    • Kliknij opcję Przeglądaj wszystkie produkty (lub dotknij jej), a następnie:
      1. Dotknij lub kliknij pozycję Elektronika i akcesoria.
      2. Dotknij lub kliknij pozycję Drukarki i akcesoria.
      3. Kliknij pozycję Drukarki Dell, Drukarki wielofunkcyjne, Starsze drukarki lub Inteligentne drukarki (lub dotknij jej).
      4. Wybierz model drukarki (numer modelu posiadanej drukarki znajduje się na jej przedniej części).
      5. Wybierz format PDF lub HTML obok wybranej instrukcji obsługi lub podręcznika, aby rozpocząć pobieranie. Jeśli instrukcje obsługi lub podręczniki są dostępne w innych językach, możesz zmienić język, korzystając z rozwijanego menu.

    UWAGA: większość instrukcji obsługi i podręczników jest dostępna w formacie PDF. To najwygodniejszy sposób, aby je przeglądać. Jeśli czytnik plików PDF nie jest jeszcze zainstalowany, czytnik plików PDF (Acrobat Reader) można pobrać bezpłatnie z witryny firmy Adobe. Łącze zewnętrzne

Powrót do góry


7. Problemy z jakością wydruku drukarek laserowych firmy Dell

Aby uzyskać informacje na temat rozwiązywania problemów z jakością wydruku dotyczące posiadanego modelu drukarki, wykonaj jedną lub kilka z poniższych czynności.

  • Aby uzyskać krótką listę artykułów z bazy wiedzy dotyczących drukarki Dell, wykonaj następujące czynności.

    1. Przejdź na stronę pomocy technicznej dla produktów firmy Dell.
    2. Istnieją dwa sposoby uzyskania artykułów dotyczących drukarki Dell.
      UWAGA: automatyczne wykrywanie produktu nie działa w przypadku drukarek.
      • Wprowadź kod Service Tag, kod obsługi ekspresowej lub model produktu.
        Uwaga: aby uzyskać informacje o tym, jak odszukać kod Service Tag swojej drukarki, przejdź do strony Jak znaleźć kod Service Tag na drukarce Dell.
      • Kliknij opcję Przeglądaj wszystkie produkty (lub dotknij jej), a następnie:
        1. Dotknij lub kliknij pozycję Elektronika i akcesoria.
        2. Dotknij lub kliknij pozycję Drukarki i akcesoria.
        3. Kliknij pozycję Drukarki Dell, Drukarki wielofunkcyjne, Starsze drukarki lub Inteligentne drukarki (lub dotknij jej).
        4. Wybierz model drukarki (numer modelu posiadanej drukarki znajduje się na jej przedniej części).
        5. Wybierz zakładkę Dokumentacja, jeżeli się na niej jeszcze nie znajdujesz, aby zobaczyć listę dostępnych artykułów.

  • Przejdź na stronę pomocy technicznej firmy Dell i wyszukaj frazę jakość wydruku w polu wyszukiwania w górnej części strony.
    UWAGA: gdy pojawi się zbyt wiele wyników podczas wyszukiwania tylko za pomocą frazy „jakość wydruku”, należy podać numer modelu posiadanej drukarki.
  • Pobierz podręcznik użytkownika do swojej drukarki i za pomocą funkcji wyszukiwania (Ctrl + F) wyszukaj sekcję poświęconą jakości wydruku (o ile taka się tam znajduje). Aby uzyskać więcej informacji na temat pobierania lub wyświetlania instrukcji do swojej drukarki, zapoznaj się z sekcją Pobieranie i wyświetlanie instrukcji do drukarek.
  • Przejdź na stronę wyszukiwania Google i wpisz frazę jakość wydruku w polu wyszukiwania oraz numer modelu swojej drukarki.

Powrót do góry


8. Rozwiązywanie problemów dotyczących faksowania

Informacje dotyczące rozwiązywania problemów z faksem można znaleźć w artykule bazy wiedzy Dell Rozwiązywanie problemów dotyczących faksowania.

Powrót do góry


Obsługa drukarek
Więcej informacji można znaleźć w podręczniku użytkownika drukarki. Odwiedź witrynę obsługi drukarki, aby uzyskać dostęp do szczegółowych informacji, artykułów na temat rozwiązywania problemów i filmów.  

Kup toner i inne materiały eksploatacyjne do drukarki laserowej Dell

Recykling Dell
 
UWAGA: Zaleca się stosowanie w naszych drukarkach laserowych tylko tonerów, bębnów, rolek transferowych i innych materiałów eksploatacyjnych marki Dell. Firma Dell nie gwarantuje zgodności i jakości druku materiałów eksploatacyjnych innych firm.

Cause

Brak dostępnych informacji o przyczynie.

Resolution

Brak dostępnych informacji o rozwiązaniu.

Additional Information

Affected Products

Dell 1100 Laser Mono Printer, Dell 1110 Laser Mono Printer, Dell 1125 Multifunctional Laser Printer, Dell 1130 Laser Mono Printer, Dell 1130n Laser Mono Printer, Dell 1133 Laser Mono Printer, Dell 1135n Multifunction Mono Laser Printer , Dell 1230c Color Laser Printer, Dell 1235cn Color Laser Printer, Dell 1250c Color Laser Printer, Dell 1320c Color Laser Printer, Dell 1350cnw Color Laser Printer, Dell 1355cn/cnw Color Laser Printer, Dell 1600n Multifunction Mono Laser Printer, Dell 1700/n Mono Laser Printer, Dell 1710/n Mono Laser Printer, Dell 1720/dn Mono Laser Printer, Dell 1815dn Multifunction Mono Laser Printer, Dell 2130cn Color Laser Printer, Dell 2135cn Color Laser Printer, Dell 2145cn Multifunction Color Laser Printer, Dell 2150cn/cdn Color Laser Printer, Dell 2155cn/cdn Color Laser Printer, Dell 2230d/dn Mono Laser Printer, Dell 2330d/dn Mono Laser Printer, Dell 2335dn Multifunctional Laser Printer, Dell 2350d/dn Mono Laser Printer, Dell 2355dn Multifunction Mono Laser Printer, Dell 3000cn Color Laser Printer, Dell 3010cn Color Laser Printer, Dell 3100cn Color Laser Printer, Dell 3110cn Color Laser Printer, Dell 3115cn Color Laser Printer, Dell 3130cn Color Laser Printer, Dell 3330dn Mono Laser Printer, Dell 3333/3335dn Mono Laser Printer, Dell 5100cn Color Laser Printer, Dell 5110cn Color Laser Printer, Dell 5130cdn Color Laser Printer, Dell 5200n Mono Laser Printer, Dell 5210n Mono Laser Printer, Dell 5230n/dn Mono Laser Printer, Dell 5310n Mono Laser Printer, Dell 5330dn Workgroup Mono Laser Printer, Dell 5350dn Mono Laser Printer, Dell 5530/dn Mono Laser Printer, Dell 5535dn Mono Laser MFP, Dell 7130cdn Color Laser Printer, Dell 7330dn Mono Laser Printer, Dell B1160 Mono Laser Printer, Dell B1160w Wireless Mono Laser Printer, Dell B1163 Multifunction Mono Laser Printer, Dell B1163/W Multifunction Mono Laser Printer, Dell B1165nfw Multifunction Mono Laser Printer, Dell B1260dn Laser Printer, Dell B1265dfw Multifunction Mono Laser Printer, Dell B1265dnf Mono Laser Printer MFP, Dell B2360d Mono Laser Printer, Dell B2360dn Mono Laser Printer, Dell B2375dfw Mono Multifunction Printer, Dell B2375dnf Mono Multifunction Printer, Dell B3460dn Mono Laser Printer, Dell B3465dn Mono Laser Multifunction Printer, Dell B3465dnf Mono Laser Multifunction Printer, Dell B5460dn Mono Laser Printer, Dell B5465dnf Mono Laser Printer MFP, Dell C1660W Color Laser Printer, Dell C1760NW Color Laser Printer, Dell C1765NF MFP Laser Printer, Dell C1765NFW MFP Laser Printer, Dell C2660dn Color Laser Printer, Dell C2665dnf Color Laser Printer, Dell C3760dn Color Laser Printer, Dell C3760n Color Laser Printer, Dell C3765dnf Color Laser Printer, Dell C5765DN MFP Color Laser Printer, Dell C7765DN MFP Color Laser Printer, Dell E310dw Printer, Dell E514dw Multifunction Printer, Dell E515dn Multifunction Printer, Dell E515dw Multifunction Printer, Dell E525w Color Multifunction Printer, Dell H625cdw Cloud MFP Laser Printer, Dell H815dw Cloud MFP Printer, Dell H825cdw Cloud MFP Laser Printer, Dell M5200 Medium Workgroup Mono Laser Printer, Dell 1125 Mono Laser MFP, Dell P1500 Personal Mono Laser Printer, Dell Workgroup Laser Printer S2500/S2500n, Dell S2810dn Smart Printer, Dell S2815dn Smart MFP printer, Dell S2825cdn Smart MFP Laser Printer, Dell S2830dn Smart Printer, Dell Color Smart Printer S3840cdn, Dell Color Smart Multifunction Printer S3845cdn, Dell S5830dn Smart Printer, Dell Color Smart Printer S5840cdn, Dell W5300 Workgroup Laser Printer ...
Article Properties
Article Number: 000132659
Article Type: Solution
Last Modified: 21 Nov 2023
Version:  15
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.