NetWorker: Sikkerhetskopiering mislykkes fordi enheten ikke har nok enheter til å utføre serviceforespørsler

Summary: Denne artikkelen beskriver et problem om ikke å ha nok enheter (eller måløkter per enhet) som fører til sikkerhetskopieringsfeil.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Sikkerhetskopiering mislykkes med symptomer nedenfor som indikerer at enheten er opptatt og ikke kan fullføre sikkerhetskopieringer:

Error: 'ORA-19511: non RMAN, but media manager or vendor specific failure, error text: busy (0:5:2)'
Error:'ORA-19511: Error received from media manager layer, error text: busy (0:5:2)'
Error: '_nwbsa_is_retryable_error received a retryable network error (Severity 0 Number -13) busy'
Error: 'nsrdasv: Failed to acquire user credentials for direct save nsrmmd auth: busy'
Error: 'save: Unable to setup direct save with server nsr_server.domain.com: busy.'
Error: 'hdbbackint: Unable to setup direct save with server nsr_server.domain.com: busy.'
Error: 'lgto_auth for `nsrmmd' failed: busy'

Cause

Dette problemet oppstår vanligvis når enheter er opptatt med å betjene andre klienter. 

Resolution

Løs dette problemet ved å gjøre følgende:

  1. Deaktiver dynamisk nsrmmds:
    NMC > Egenskaper > for lagringsnoder >for enheter Fjern >merket for 'Dynamiske nsrmmds'  
  2. Øk måløktene til enheten til problemet er løst.
  3. Gjør flere volumer (enheter) tilgjengelige for sikkerhetskopiering til problemet er løst.
  4. Angi NSR_MAX_START_RETRIES=100 for hver kanal.

Affected Products

NetWorker Module for Databases and Applications

Products

NetWorker, NetWorker Module for Databases and Applications, NetWorker Module for SAP
Article Properties
Article Number: 000167090
Article Type: Solution
Last Modified: 25 Mar 2026
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.