Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Комп'ютер періодично перезавантажується або вимикається, блокується, перестає відповідати або виникає помилка.

Summary: У цій статті наведено рекомендації щодо вирішення проблеми з перезавантаженням, вимкненням, блокуванням або невідповіддю комп'ютера Dell, а також подібними проблемами з Windows.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Cause

Якщо комп'ютер раптово перестає відповідати на дії під час роботи у Windows, можливо, виникла проблема блокування комп'ютера. Замки можуть виглядати як багато речей. Зверніть увагу на деякі з них:

  • Заморожений або застряг екран
  • Чорний або синій екран
  • Незаплановане перезавантаження Windows
  • Повідомлення про помилку, яке не дозволяє Windows продовжувати роботу

Для блокування комп'ютера є кроки, які ви можете зробити, щоб спробувати виявити першопричину.

ПРИМІТКА: Якщо проблема виникла нещодавно, запишіть усі нещодавні зміни в апаратному або програмному забезпеченні, перш ніж починати виправлення неполадок, оскільки скасування цих останніх змін може швидко виявити проблему.

Resolution

Від'єднайте пристрої від комп'ютера

Частина обладнання може бути причиною блокування. Спробуйте відключити всі пристрої від комп'ютера, зокрема:

  • Принтери
  • Сканери
  • Зчитувачі карт пам'яті
  • Невеликі медіа-колиски (iPod, PDA, MP3-плеєр тощо)
  • Цифрові фотоапарати та відеомагнітофони
  • USB-пристрої збереження даних
  • Компакт- або DVD-диски з усіх оптичних приводів
  • Док-станція або реплікатор портів

Єдиними пристроями, які слід залишити підключеними до комп'ютера, є монітор, миша та клавіатура, якщо комп'ютер є настільним.

Коли це буде завершено, від'єднайте комп'ютер від стіни, вийміть акумулятор ноутбука (якщо є) і утримуйте кнопку живлення приблизно 15 секунд. Потім знову підключіть живлення стіни до комп'ютера та спробуйте перезавантажити комп'ютер.

Якщо блокування спричиняє миша або клавіатура, перейдіть на сторінку бібліотеки підтримки Dell для миші, клавіатури та сенсорної панелі.

Якщо вам не вдалося виявити проблему, скасувавши останні зміни або від'єднавши пристрої, ви можете виправити неполадки за допомогою наведених нижче кроків.

Повернутися до початку

Пошук кодів помилок Windows

Windows може відображати код помилки, пов'язаний із завершенням, перезавантаженням, блокуванням або помилкою. Скористайтеся пошуковою системою за вашим вибором, щоб знайти конкретну проблему, оскільки корпорація Майкрософт має докладну інформацію для кожної з них:

Пошук Dell | Пошук у корпорації МайкрософтЗа допомогою цього гіперпосилання ви перейдете на веб-сайт за межами Dell Technologies. | Пошук у GoogleЗа допомогою цього гіперпосилання ви перейдете на веб-сайт за межами Dell Technologies. | Пошук у службі Bing За допомогою цього гіперпосилання ви перейдете на веб-сайт за межами Dell Technologies.

Загальні відомості про типи кодів помилок наведено в статті бази знань Dell Knowledge Base "Коди помилок у комерційних і споживчих продуктах Dell".

Як виправити сині екрани в Windows 10

Перегляньте це відео YouTube, щоб дізнатися, як виправити синій екран або STOP-помилки у Windows 10.

Тривалість: 00:02:59 (гг:мм:ss)
Закриті субтитри: Лише англійською мовою

Повернутися до початку


Запуск діагностики комп'ютера

Щоб визначити, чи виникає на комп'ютері неполадка устаткування, запустіть засіб діагностики попереднього завантаження системи (PSA). Щоб отримати відомості про запуск діагностики та визначення проблеми, див. розділ Як запустити діагностичний тест попереднього завантаження на комп'ютері Dell.

Якщо бортова діагностика та інші способи виправлення неполадок не виявили першопричини, рекомендовано запустити швидкий тест або повне сканування на сайті діагностики персонального комп'ютера Dell. Ви можете запустити швидкий тест за допомогою SupportAssist.

Повернутися до початку


Запустіть планове обслуговування системи

Обов'язково регулярно виконуйте завдання з обслуговування комп'ютера, щоб підтримувати його максимальну продуктивність. Windows 11 і Windows 10 мають інтегровані завдання з обслуговування комп'ютера та продуктивності, і ніяких дій не потрібно.

В ОС Windows 8 введіть maintenance текст на початковому екрані, а потім виберіть пункт Автоматично виконувати рекомендовані завдання обслуговування.

Засіб перевірки системних файлів можна також використовувати для перевірки комп'ютерних файлів і папок. Щоб дізнатися більше про засіб перевірки системних файлів, див. розділ Запуск засобу перевірки системних файлів у Microsoft Windows

Повернутися до початку
 


Оновлення драйверів і BIOS

Часто застарілі драйвера або настройки BIOS стають причиною блокування. Обов'язково регулярно оновлюйте драйвери, щоб використовувати всі переваги обладнання та програмного забезпечення.

Вам слід оновити драйвери та BIOS у такому порядку:

  1. BIOS
  2. Драйвер чіпсета
  3. Відео драйвер
  4. Аудіо драйвер
  5. Мережевий драйвер
  6. Інші водії

Спробуйте оновити кожен із цих драйверів окремо, а потім ще раз перевірте комп'ютер, щоб перевірити, чи проблема не зникає. Дізнайтеся, як завантажити та встановити драйвери Dell.


Повернутися до початку

Перевірте безпечний режим на наявність симптомів

Безпечний режим запобігає завантаженню несуттєвих програм і драйверів. Це дозволяє нам усунути програмне забезпечення як можливу основну причину блокування або перестання відповідати.

ПРИМІТКА: У безпечному режимі роздільна здатність відео становить 800 x 600, що може призвести до того, що піктограми та текст можуть виглядати більшими, ніж зазвичай. Крім того, фон робочого стола не відображається в цьому режимі. Це нормальна поведінка, яка не потребує виправлення неполадок для відновлення, оскільки вона повертається до нормального стану, коли ви знову входите в звичайний режим.
ПРИМІТКА: Коли ви входите в безпечний режим, ваша антивірусна програма вимикається. Будьте обережні під час підключення до мережі або Інтернету, коли антивірус вимкнено.

Інструкції щодо завантаження в безпечному режимі дивіться за відповідним посиланням для вашої операційної системи:

Відкрийте додатки і протестуйте роботу комп'ютера в безпечному режимі. Якщо ознаки ознаки зникли в безпечному режимі, виконайте дії, описані в цій статті. Якщо симптоми не існують у безпечному режимі, проблема, ймовірно, пов'язана з драйвером або програмним забезпеченням.

Повернутися до початку


Оновлення Windows

Переконайтеся, що на комп'ютері інстальовано останні оновлення для Windows. Щоб перевірити наявність оновлень, натисніть кнопку Пуск, потім – Настройки, а потім – Оновлення та безпека. Потім натисніть кнопку Перевірити наявність оновлень. Дозвольте встановити всі оновлення та дозвольте комп'ютеру перезавантажитися за необхідності. Якщо у вас виникли проблеми зі службою Windows Update, див. розділ Як використовувати засіб усунення неполадок Windows Update для виявлення та усунення проблем зі службою Windows Update

Повернутися до початку


Видалення, повторна інсталяція та оновлення програмного забезпечення

Якщо ваш комп'ютер блокується або перестає відповідати під час використання певної програми, спробуйте повністю видалити програму з комп'ютера. Потім повторно інсталюйте його та перейдіть на веб-сайт постачальника програмного забезпечення, щоб оновити програмне забезпечення до останньої версії.

ПРИМІТКА: Повідомлення: Перед видаленням будь-якої програми обов'язково створіть резервну копію всіх критично важливих даних. Також переконайтеся, що у вас є необхідний носій і ключ продукту для повторної інсталяції програмного забезпечення. Якщо ви сумніваєтеся, проконсультуйтеся з постачальником програмного забезпечення перед видаленням.

Повернутися до початку


Пошук кількох антивірусних програм

Використання кількох антивірусних програм може призвести до блокування комп'ютера. Антивірусні програми попередньо встановлені на більшості комп'ютерів Dell, тому клієнти іноді встановлюють інші антивірусні програми, не усвідомлюючи, що вони вже встановлені. Якщо ви вирішите інсталювати альтернативне антивірусне програмне забезпечення, спочатку потрібно видалити всі інші антивірусні програми, які можуть бути запущені на комп'ютері.

Виберіть тільки одну антивірусну програму і встановіть її заново. Не рекомендується інсталювати на комп'ютері більше однієї антивірусної програми. Кілька антишпигунських пакетів, які не мають AV-компонента, не конфліктують і можуть залишатися на комп'ютері.

Повернутися до початку


Перевірка на наявність зловмисного програмного забезпечення

Зловмисне програмне забезпечення (вірусне, шпигунське або інше зловмисне програмне забезпечення) може призвести до блокування комп'ютера з ОС Windows або припинення відповіді. Щоб перевірити комп'ютер на наявність зловмисних програм і переконатися, що воно актуальне, див. розділ Захист комп'ютера або Видалення зловмисних програм у Microsoft Windows

Для будь-яких вірусів, зловмисних програм і засобів безпеки, пов'язаних із вірусами, зловмисними програмами та безпекою, ми рекомендуємо вміст і відео на нашій сторінці Безпека й антивіруси на сайті підтримки Dell.

Повернутися до початку


Перевірте вентиляційні отвори

Заблоковані вентиляційні отвори можуть спричинити проблеми з продуктивністю, оскільки комп'ютер може не отримувати належний потік повітря, а процесор може перегрітися. Процесор гальмує сам і його продуктивність знижується можна трактувати як блокування, це робиться для захисту себе від перегріву. Щоб переконатися, що це не є основною причиною проблеми блокування, виконайте такі дії:

  1. Перевірте вентиляційні отвори на комп'ютері, щоб побачити, чи не покриті вони пилом і не пропускають тепло і повітря. Дивіться приклад, який показаний на рисунку 1 для вентиляційного отвору ноутбука та приклад, який показаний на рисунку 2 для вентиляційного отвору робочого столу.

    Вентиляція ноутбука
    Малюнок 1: Вентиляційний отвір на нижній панелі ноутбука з пилом.


    Вентиляційний отвір робочого столу
    Малюнок 2: Вентиляційний отвір на передній панелі робочого столу з пилом.
  2. Вимкніть систему.
  3. Видаліть всі джерела живлення: Від'єднайте адаптер змінного струму та вийміть акумулятор або від'єднайте шнур живлення робочого стола.
  4. Використовуйте стиснене повітря, щоб видути пил з вентиляційних отворів. Обов'язково тримайте банку у вертикальному положенні (близько 90-градусного кута) і тримайте її на відстані 15-20 сантиметрів (6-8 дюймів) від мети.
ПРИМІТКА: Не використовуйте рот, щоб видути пил із ноутбука. Волога з рота може завдати постійної шкоди. При використанні балончика зі стисненим повітрям використовуйте відповідно до вказівок збоку банки. Можна пошкодити комп'ютер при неправильному використанні стисненого повітря.
Повернутися до початку

Комп'ютер не виходить з режиму сну або глибокого сну

Якщо комп'ютер не виходить із режиму сну або глибокого сну, див. розділ Комп'ютер не прокидається або Відновлення з режиму призупинення / глибокого сну.

Повернутися до початку


Використання засобу відновлення системи

Microsoft Windows містить функцію, відому як відновлення системи для відкочування змін на комп'ютері на основі контрольних точок відновлення, які Windows зазвичай планує. Додаткові відомості про цю функцію див. у статті Використання засобу відновлення системи в Microsoft Windows.

Повернутися до початку


Відновлення або повторна інсталяція Microsoft Windows

Якщо наведені вище дії з виправлення неполадок не допомогли вирішити проблему, імовірно, виникла основна проблема з операційною системою. Скористайтеся програмою SupportAssist OS Recovery, щоб перевстановити Windows на комп'ютер. 

Відновлення комп'ютера за допомогою SupportAssist OS Recovery

Повернутися до початку

Additional Information

Рекомендовані статті

Ось кілька рекомендованих статей, пов'язаних з цією темою, які можуть вас зацікавити.


Вікна
Докладнішу інформацію та підтримку для операційних систем Windows можна знайти на нашій веб-сторінці підтримки Windows.

Поза гарантією Закінчилася гарантія? Немає проблем Перейдіть на Dell.com/support веб-сайт, введіть свій сервісний тег Dell і перегляньте наші пропозиції.

ПРИМІТКА: Пропозиції доступні лише для користувачів персональних комп'ютерів у США, Канаді, Великобританії, Франції, Німеччині та Китаї . Сервер і Сховище не застосовуються.

Article Properties


Affected Product
Chromebox, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations, Dell Dock WD15, Dell Thunderbolt Dock TB15 , Dell Thunderbolt Dock TB16, Dell Dock WD19, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS ...
Last Published Date

07 Jun 2023

Version

16

Article Type

Solution