Proteção de dados do PowerProtect, DP4400: Mensagem de erro "SymptomCode 483 - Power Supply Failure Redundancy is lost"
Summary: Este artigo fornece detalhes sobre como identificar e corrigir um alerta para o alerta "A redundância da fonte de alimentação é perdida" no equipamento DP4400. O código de sintoma crítico 483 pode ser visto quando a entrada da unidade de distribuição de energia encontra uma falha no equipamento. ...
Symptoms
O seguinte erro é exibido na guia health da interface do usuário do Integration Data Protection Appliance (IDPA) Appliance Configuration Manager (ASM) acessível em "https://:8543":

Figura 1: Captura de tela do resumo da mensagem de evento no ACM
Figura 2: Captura de tela da mensagem "Power Supply Redundancy is Lost".
Um dial-home também pode ser enviado à Dell Technologies com a seguinte descrição:
SymptomCode: 483
Category: Status
Severity: Critical
Status: Unknown
Component: IDPA Server
ComponentID: xxxxxxxxxxxxx-IDPA Server
CallHome: Yes
CDATA: {Rac FQDN=iDRAC-xxxxxxx, System ServiceTag=xxxxxx, Chassis Name=Main System Chassis, Device Display Name=System, System FQDN=xxxxxxxxxxxxxxx.com, FQDD=System.Embedded.1, Chassis Service Tag=xxxxxxx, Current Status=Critical, Message ID=RDU0012}
Como alternativa, a partir da CLI do equipamento, a falha também pode ser confirmada.
- Abra o PuTTY no servidor do ACM e faça log-in como usuário "root".
- Execute o seguinte comando para consultar o status do disco:
#showfru power --> This output will provide PSU status, Part number & serial # information Example: Shows faulty PSU in Slot 1 dp4400:~ # showfru power Collecting Data............ _________________________________________________________________________________________ | ID| Status | Redundancy| Model | Part# | Serial# | FW Version| |========================================================================================| | 1 | Failed | Fault | PWR SPLY,1100W,RDNT,LTON| 0CMPGMA01| CXXXXXXXXXXXXX| 00.23.32 | | 2 | OK | Full | PWR SPLY,1100W,RDNT,LTON| 0CMPGMA01| CXXXXXXXXXXXXX| 00.23.32 |
Aspectos a serem observados:
- O DP4400 suporta duas unidades de distribuição de energia (PSUs) de modo misto de 1100 W ou 750 W com corrente direta de alta tensão (HVDC).
- Se duas PSUs forem instaladas, ambas AS PSUs DEVEM ter o mesmo tipo e classificação de energia.
- As PSUs são compatíveis com 120 V e 240 V, exceto para modelos "Titanium", que oferecem suporte apenas a 240 V.
- O sistema requer pelo menos uma PSU funcional para operação normal.
- Em sistemas com alimentação redundante, remova e substitua apenas uma PSU por vez em um sistema ligado.
Cause
A unidade de distribuição de energia pode ter falhado no equipamento ou o equipamento perdeu energia devido à manutenção agendada. Também pode haver um caso autêntico de falha na unidade da PSU. Se a energia tiver sido restaurada após a interrupção, os usuários poderão validar o status da PSU usando os comandos fornecidos. Considere esse alerta falso positivo se essa foi uma interrupção temporária. Caso contrário, o Suporte Dell pode ser acionado para obter assistência e uma solicitação de suporte pode ser aberta para uma ordem de trabalho.
Resolution
Etapas sobre como identificar uma fonte de alimentação com falha ou com defeito no DP4400
- Abra o PuTTY no ACM e faça log-in como usuário "root" (interface de linha de comando do ACM):
- Execute o seguinte comando para obter o status de integridade da fonte de alimentação:
#showfru power --> This output will provide PSU status, Part number & serial # information Example: Shows faulty PSU in Slot 1 dp4400:~ # showfru power Collecting Data............ _________________________________________________________________________________________ | ID| Status | Redundancy| Model | Part# | Serial# | FW Version| |========================================================================================| | 1 | Failed | Fault | PWR SPLY,1100W,RDNT,LTON| 0CMPGMA01| CXXXXXXXXXXXXX| 00.23.32 | | 2 | OK | Full | PWR SPLY,1100W,RDNT,LTON| 0CMPGMA01| CXXXXXXXXXXXXX| 00.23.32 | dp4400:~ #
- Inspecione fisicamente a PSU.
- Verifique a alça translúcida iluminada da PSU.
- O indicador mostra se há energia presente ou se ocorreu uma falha de energia

Figura 3: A alça translúcida iluminada do indicador da PSU mostra se há energia presente ou se ocorreu uma falha de energia.

Figura 4: Códigos indicadores de status da PSU
Como remover e substituir a PSU:
Remoção:
- Destrave e levante o braço de gerenciamento de cabos opcional na parte traseira do sistema se ele interferir na remoção da PSU.
- Desconecte o cabo de alimentação da fonte de alimentação e da PSU com falha e remova o cabo da correia conectada à alça da PSU.
- Mantenha pressionada a trava de liberação e deslize a PSU para fora do sistema usando a alça da PSU.

Figura 5: Mantenha pressionada a trava de liberação e deslize a PSU para fora do sistema.
Substituição:
- Deslize a PSU no slot até que ela esteja totalmente encaixada e a trava de liberação se encaixe no lugar.
- Reconecte o braço de gerenciamento de cabos, conecte o cabo de alimentação à PSU e conecte o cabo de alimentação à tomada elétrica.
- Conecte o cabo de alimentação à PSU com a alça conectada à alça da PSU
- Durante a instalação, troca a quente ou adição a quente de uma nova PSU, aguarde 15 segundos para que o sistema reconheça a PSU e determine seu status. A redundância da PSU pode não ocorrer até que a detecção seja concluída.
- O indicador de status da PSU fica VERDE para indicar que a PSU está funcionando corretamente.
Referência do procedimento:
Siga a seção "Remover e substituir a fonte de alimentação" do "Guia de procedimentos de serviço do equipamento Dell PowerProtect série DP para DP4400" para obter as etapas de substituição.
O link da documentação acima está disponível no artigo da Dell 183645 hubs de informações do equipamento PowerProtect série DP. O usuário deve selecionar o Hub de informações com base na versão atual do equipamento.
Ou
acesse a página do produto de suporte on-line da Dell para acessar o "Guia de procedimentos de serviço do equipamento Dell PowerProtect série DP para DP4400".
Vídeo de substituição da fonte de alimentação do PowerProtect série DP e do IDPA:
Additional Information
- Há atividades de manutenção ou upgrade em andamento que possam explicar a perda de energia
- Verifique o status da PSU digitando o seguinte comando na linha de comando do ACM (SSH)
#showfru power
- Verifique o status do LED na PSU
- Confirme se a alimentação de entrada CA e o cabo estão funcionando (recoloque o cabo e verifique a entrada CA adequadamente)
- Remova a PSU afetada, verifique se há danos e reinsira (se apropriado) para ver se a falha foi removida.
- Certifique-se de que a tensão e o modelo da PSU sejam correspondentes para garantir a funcionalidade esperada.