Policy Domain Manager (PDM) : Alertes dégradées déclenchées en raison d’un trop grand nombre d’opérations
Summary: Les alertes dégradées de Policy Domain Manager (PDM) sont déclenchées lorsque plus de 20 000 opérations sont en file d’attente.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Les alertes dégradées de Policy Domain Manager (PDM) sont déclenchées lorsque plus de 20 000 opérations sont en file d’attente.
Cause
PDM peut mettre en file d’attente plusieurs tâches d’arrière-plan qui s’exécutent lorsqu’une tâche DomainTag est exécutée.
DomainTag exécute 100 opérations par exécution de tâche, ce qui entraîne l’attente des opérations non traitées jusqu’à l’exécution de la tâche DomainTag suivante. Une alerte est déclenchée lorsque le cumul de ces opérations dépasse 20 000.
Exécutez la commande suivante pour déterminer le nombre d’opérations PDM Queue (PDM PQ) disponibles :
isi_pdm operations status
Vérifiez également la fréquence d’exécution des tâches DomainTag :
isi job reports list --job-type=DomainTag
Resolution
Exécutez les tâches DomainTag plus fréquemment.
Si le nombre d’opérations mises en file d’attente dépasse 10 000, ouvrez un dossier de support PowerScale pour obtenir de l’aide sur l’utilisation de l’outil de nettoyage SnapGov pour traiter un nombre excessif d’opérations mises en file d’attente.
Si le nombre d’opérations mises en file d’attente dépasse 10 000, ouvrez un dossier de support PowerScale pour obtenir de l’aide sur l’utilisation de l’outil de nettoyage SnapGov pour traiter un nombre excessif d’opérations mises en file d’attente.
Affected Products
PowerScale OneFSProducts
IsilonArticle Properties
Article Number: 000221138
Article Type: Solution
Last Modified: 27 Nov 2025
Version: 7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.