PowerScale: Isilon: F121917EE upgrade firmwaru uzlu Isilon Gen6
Summary: F121917EE upgrade firmwaru uzlu Isilon Gen6.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Zástupce zákaznického servisu společnosti Dell vás bude kontaktovat, aby s vámi projednal vhodný čas pro tento důležitý upgrade firmwaru. Jedná se o upgrade instalovatelný zákazníkem a lze jej provést bez odpojení úložného systému Dell. Vyžaduje však aktualizaci a restartování každého uzlu. Celková doba trvání je přibližně 5 hodin v závislosti na velikosti clusteru. Upgrade firmwaru může dle uvážení společnosti Dell provést vzdáleně tým společnosti Dell Remote Change Management. Po instalaci upgradu provede technik zákazníků společnosti Dell kontrolu stavu úložného systému Dell.
Další informace naleznete v informacích o vydání balíčku Isilon Node Firmware Package.
Toto doporučení pro zákazníky vás má informovat o problému týkajícím se omezeného počtu uzlů Isilon Gen6 H500, H600 a F800. Společnost Dell důrazně doporučuje, aby zákazníci s dotčenými systémy Isilon co nejdříve upgradovali firmware uzlu, což také vyžaduje použití nerušivé opravy. Společnost Dell vám tento upgrade poskytne zdarma, nebo se můžete rozhodnout, že upgrade provedete sami.
Další informace naleznete v informacích o vydání balíčku Isilon Node Firmware Package.
Toto doporučení pro zákazníky vás má informovat o problému týkajícím se omezeného počtu uzlů Isilon Gen6 H500, H600 a F800. Společnost Dell důrazně doporučuje, aby zákazníci s dotčenými systémy Isilon co nejdříve upgradovali firmware uzlu, což také vyžaduje použití nerušivé opravy. Společnost Dell vám tento upgrade poskytne zdarma, nebo se můžete rozhodnout, že upgrade provedete sami.
Cause
Společnost Dell zaznamenala problém, kdy se uzly Isilon Gen6 H500, H600 a/nebo F800 mohou po přidání uzlu do clusteru potenciálně vypnout. K tomu může dojít buď u nově připojeného uzlu, nebo u jiných uzlů v clusteru při připojení nového uzlu. Pokusy o opětovné zapnutí uzlu normálními prostředky jsou neúspěšné. Tento problém je vyřešen v aktualizované verzi firmwaru ePOST 6. generace, která je součástí balíčku Node Firmware Package 10.1.2 (nebo novější) a kterou lze stáhnout z webu Support.Dell.com .
Společnost Dell se rozhodla okamžitě proaktivně podniknout kroky a zpřístupnit dotčeným zákazníkům bezplatně upgrade firmwaru uzlu s cílem tento problém preventivně vyřešit. Společnost Dell důrazně doporučuje, aby zákazníci s dotčenými systémy Isilon co nejdříve upgradovali firmware uzlů. Před zahájením aktualizace firmwaru je nutné nainstalovat do clusteru opravu 211361, aby se zabránilo výskytu problému během procesu aktualizace firmwaru.
Společnost Dell se rozhodla okamžitě proaktivně podniknout kroky a zpřístupnit dotčeným zákazníkům bezplatně upgrade firmwaru uzlu s cílem tento problém preventivně vyřešit. Společnost Dell důrazně doporučuje, aby zákazníci s dotčenými systémy Isilon co nejdříve upgradovali firmware uzlů. Před zahájením aktualizace firmwaru je nutné nainstalovat do clusteru opravu 211361, aby se zabránilo výskytu problému během procesu aktualizace firmwaru.
Resolution
Jak je uvedeno výše, společnost Dell důrazně doporučuje, abyste tento upgrade firmwaru povolili co nejdříve.
Pokud jste tak ještě neučinili, společnost Dell také doporučuje, abyste se přihlásili k odběru technických zpravodajů (ETA), které obsahují důležité informace o vašich produktech Dell. Chcete-li se zaregistrovat, obraťte se na online podporu společnosti Dell na adrese: www.dell.com/support/preferences/en-us/notifications/advisories. Chcete-li se přihlásit k odběru upozornění pro všechny produkty Dell, vyberte možnost Všechny produkty Dell nebo můžete přidat výstrahy pro jednotlivé produkty zadáním názvu produktu.
Pokud jste doposud nevyužíváte výhod funkce Connect Home prostřednictvím nejnovější verze ESRS (Secure Remote Services verze 3.x), společnost Dell vám doporučuje zvážit firemní výhody této bezplatné proaktivní funkce. Díky službám ESRS (Secure Remote Services) mají naši zákazníci k dispozici nejrychlejší možnou odezvu, eskalaci a řešení, což maximalizuje dostupnost informací. ESRS (Secure Remote Services) verze 3, Virtual Edition, je proaktivní, zabezpečená, virtuální, jednoduchá a škálovatelná s ohledem na růst a vývoj vašeho prostředí IT. Kliknutím sem získáte přístup k souborům ESRS v3 a technické dokumentaci.
Společnost Dell si váží vašeho podnikání. Neustále pracujeme na tom, abychom zákazníkům pomohli lépe chránit jejich nejdůležitější majetek; jejich obchodní data. V případě otázek týkajících se tohoto doporučení pro zákazníky se obraťte na místní tým podpory.
Pokud jste tak ještě neučinili, společnost Dell také doporučuje, abyste se přihlásili k odběru technických zpravodajů (ETA), které obsahují důležité informace o vašich produktech Dell. Chcete-li se zaregistrovat, obraťte se na online podporu společnosti Dell na adrese: www.dell.com/support/preferences/en-us/notifications/advisories. Chcete-li se přihlásit k odběru upozornění pro všechny produkty Dell, vyberte možnost Všechny produkty Dell nebo můžete přidat výstrahy pro jednotlivé produkty zadáním názvu produktu.
Pokud jste doposud nevyužíváte výhod funkce Connect Home prostřednictvím nejnovější verze ESRS (Secure Remote Services verze 3.x), společnost Dell vám doporučuje zvážit firemní výhody této bezplatné proaktivní funkce. Díky službám ESRS (Secure Remote Services) mají naši zákazníci k dispozici nejrychlejší možnou odezvu, eskalaci a řešení, což maximalizuje dostupnost informací. ESRS (Secure Remote Services) verze 3, Virtual Edition, je proaktivní, zabezpečená, virtuální, jednoduchá a škálovatelná s ohledem na růst a vývoj vašeho prostředí IT. Kliknutím sem získáte přístup k souborům ESRS v3 a technické dokumentaci.
Společnost Dell si váží vašeho podnikání. Neustále pracujeme na tom, abychom zákazníkům pomohli lépe chránit jejich nejdůležitější majetek; jejich obchodní data. V případě otázek týkajících se tohoto doporučení pro zákazníky se obraťte na místní tým podpory.
Affected Products
Isilon Gen6Products
Isilon, Isilon F800, Isilon Gen6, Isilon H500, Isilon H600Article Properties
Article Number: 000057299
Article Type: Solution
Last Modified: 01 Nov 2022
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.