PowerScale: Isilon: Firmwareopgradering til F121917EE Isilon Gen6-node
Summary: F121917EE firmwareopgradering til Isilon Gen6-node.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
En Dell-kundeservicemedarbejder vil kontakte dig for at diskutere og aftale et passende tidspunkt for denne vigtige firmwareopgradering. Dette er en opgradering, der kan installeres af kunden, og kan udføres uden at tage Dell Storage-systemet offline. Det kræver dog opdatering og genstart af hver node. Den samlede tid, det tager, er ca. 5 timer at fuldføre, afhængigt af klyngens størrelse. Firmwareopgraderingen kan efter Dells skøn udføres eksternt af Dells Remote Change Management-team. Når opgraderingen er installeret, kører Dells kundetekniker et Dell-sundhedstjek på dit Dell-storagesystem.
Du kan finde flere oplysninger i produktbemærkningerne til Isilon Node-firmwarepakken.
Denne Customer Advisory har til formål at informere dig om et problem, der involverer et begrænset antal Isilon Gen6-, H500-, H600- og F800-noder. Dell anbefaler på det kraftigste, at kunder med berørte Isilon-systemer opgraderer nodefirmwaren så hurtigt som muligt, da dette også kræver, at der anvendes en ikke-forstyrrende programrettelse. Dell udfører denne opgradering uden omkostninger for dig, eller du kan vælge at udføre opgraderingen på egen hånd.
Du kan finde flere oplysninger i produktbemærkningerne til Isilon Node-firmwarepakken.
Denne Customer Advisory har til formål at informere dig om et problem, der involverer et begrænset antal Isilon Gen6-, H500-, H600- og F800-noder. Dell anbefaler på det kraftigste, at kunder med berørte Isilon-systemer opgraderer nodefirmwaren så hurtigt som muligt, da dette også kræver, at der anvendes en ikke-forstyrrende programrettelse. Dell udfører denne opgradering uden omkostninger for dig, eller du kan vælge at udføre opgraderingen på egen hånd.
Cause
Dell er blevet opmærksom på et problem, hvor Isilon Gen6-, H500-, H600- og/eller F800-noder potentielt kan slukkes, når en node føjes til klyngen. Dette kan ske på enten den nyligt tilsluttede node eller andre noder i klyngen, når en ny node tilsluttes. Forsøg på at tænde noden igen med normale midler mislykkes. Dette problem løses i en opdateret version af Gen6 ePOST-firmwaren i nodefirmwarepakke 10.1.2 (eller nyere), som kan downloades fra det Support.Dell.com websted.
Dell har besluttet straks at skride proaktivt til handling og gøre en gratis nodefirmwareopgradering tilgængelig for berørte kunder for at kunne løse dette problem på forhånd. Dell anbefaler på det kraftigste, at kunder med berørte Isilon-systemer opgraderer deres nodefirmware så hurtigt som muligt. Før firmwareopdateringsprocessen påbegyndes, skal programrettelse 211361 være installeret på klyngen for at forhindre, at problemet opstår under firmwareopdateringsprocessen.
Dell har besluttet straks at skride proaktivt til handling og gøre en gratis nodefirmwareopgradering tilgængelig for berørte kunder for at kunne løse dette problem på forhånd. Dell anbefaler på det kraftigste, at kunder med berørte Isilon-systemer opgraderer deres nodefirmware så hurtigt som muligt. Før firmwareopdateringsprocessen påbegyndes, skal programrettelse 211361 være installeret på klyngen for at forhindre, at problemet opstår under firmwareopdateringsprocessen.
Resolution
Som nævnt ovenfor anbefaler Dell på det kraftigste, at du tillader denne firmwareopgradering så hurtigt som muligt.
Hvis du ikke allerede har gjort det, anbefaler Dell også, at du abonnerer på at modtage tekniske meddelelser (ETA), som indeholder vigtige oplysninger om dine Dell-produkter. Du kan tilmelde dig ved at se Dells onlinesupport på: www.dell.com/support/preferences/en-us/notifications/advisories. Du kan vælge ETA'en for alle Dell-produkter for at abonnere på advarsler for alle Dell-produkter eller indtaste et produktnavn for at tilføje advarsler for individuelle produkter.
Hvis du ikke allerede benytter dig af Connect Home via den nyeste version af ESRS (Secure Remote Services version 3.x), opfordrer Dell dig til at overveje forretningsfordelene ved denne gratis proaktive funktion. Med ESRS (Secure Remote Services) oplever vores kunder de hurtigst mulige respons-, eskalerings- og løsningstider for at maksimere tilgængeligheden af oplysninger. ESRS (Secure Remote Services) version 3, Virtual Edition, er proaktiv, sikker, virtuel, enkel og bygget til at skalere med væksten og udviklingen af dit it-miljø. Klik her for at få adgang til ESRS v3-downloads og teknisk dokumentation.
Dell sætter pris på, at du handler med dig. Vi arbejder konstant på at hjælpe kunderne med bedre at beskytte deres vigtigste aktiv; deres forretningsdata. Kontakt dit lokale supportteam, hvis du har spørgsmål vedrørende denne kunderådgivning.
Hvis du ikke allerede har gjort det, anbefaler Dell også, at du abonnerer på at modtage tekniske meddelelser (ETA), som indeholder vigtige oplysninger om dine Dell-produkter. Du kan tilmelde dig ved at se Dells onlinesupport på: www.dell.com/support/preferences/en-us/notifications/advisories. Du kan vælge ETA'en for alle Dell-produkter for at abonnere på advarsler for alle Dell-produkter eller indtaste et produktnavn for at tilføje advarsler for individuelle produkter.
Hvis du ikke allerede benytter dig af Connect Home via den nyeste version af ESRS (Secure Remote Services version 3.x), opfordrer Dell dig til at overveje forretningsfordelene ved denne gratis proaktive funktion. Med ESRS (Secure Remote Services) oplever vores kunder de hurtigst mulige respons-, eskalerings- og løsningstider for at maksimere tilgængeligheden af oplysninger. ESRS (Secure Remote Services) version 3, Virtual Edition, er proaktiv, sikker, virtuel, enkel og bygget til at skalere med væksten og udviklingen af dit it-miljø. Klik her for at få adgang til ESRS v3-downloads og teknisk dokumentation.
Dell sætter pris på, at du handler med dig. Vi arbejder konstant på at hjælpe kunderne med bedre at beskytte deres vigtigste aktiv; deres forretningsdata. Kontakt dit lokale supportteam, hvis du har spørgsmål vedrørende denne kunderådgivning.
Affected Products
Isilon Gen6Products
Isilon, Isilon F800, Isilon Gen6, Isilon H500, Isilon H600Article Properties
Article Number: 000057299
Article Type: Solution
Last Modified: 01 Nov 2022
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.