PowerScale:Isilon: F121917EE Isilon Gen6ノード ファームウェア アップグレード

Summary: F121917EE Isilon Gen6ノード ファームウェア アップグレード。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Dellカスタマー サービス担当者から連絡を差し上げ、この重要なファームウェア アップグレードのご都合のよい時間をご相談させて手配いたします。  これは、お客様によるインストールが可能なアップグレードであり、Dellストレージ システムをオフラインにすることなく実行できます。ただし、各ノードをアップデートして再起動する必要があります。  クラスターのサイズにもよりますが、完了までにかかる合計時間は約5時間です。  ファームウェア アップグレードは、Dellの裁量により、Dellのリモート変更管理チームがリモートで実施する場合があります。アップグレードのインストール後、Dellカスタマー エンジニアがDellストレージ システムでDellヘルス チェックを実行します。

詳細については、Isilonノード ファームウェア パッケージ リリース ノートを参照してください。


このカスタマー アドバイザリーでは、限られた数のIsilon Gen6 H500、H600、F800ノードに関する問題についてお知らせします。  Dellでは、影響を受けるIsilonシステムをご利用のお客様には、できるだけ早くノード ファームウェアをアップグレードすることを強くお勧めします。これには、無停止パッチの適用も必要です。  このアップグレード作業は、Dellが無料で実施します。または、お客様自身でアップグレードを実行することもできます。

Cause

Dellは、Isilon Gen6 H500、H600、F800ノードがクラスターに追加されたときに電源がオフになる可能性がある問題を認識しました。これは、新しく参加したノード、または新しいノードが参加したときにクラスター内の他のノードのいずれかで発生する可能性があります。通常の方法でノードの電源を入れ直そうとしても失敗します。  この問題は、 Support.Dell.com サイトからダウンロードできるノード ファームウェア パッケージ10.1.2(またはそれ以降)で提供されているGen6 ePOSTファームウェアのアップデート バージョンで解決されています。  
 
Dellは、この問題に先制的に対処するために、直ちにプロアクティブな措置を講じ、影響を受けるお客様がノード ファームウェアのアップグレードを無償で利用できるようにすることを決定しました。  影響を受けるIsilonシステムを使用しているお客様は、できるだけ早くノード ファームウェアをアップグレードすることを強くお勧めします。ファームウェア アップデート プロセスを開始する前に、ファームウェア アップデート プロセス中に問題が発生しないように、パッチ211361をクラスターにインストールする必要があります。

Resolution

前述のように、できるだけ早くこのファームウェア アップグレードを行うことを強くお勧めします。 
 
まだ登録していない場合は、お使いのDell製品に関する重要な情報が記載されたテクニカル アドバイザリー(ETA)の配信登録もお勧めします。  登録するには、Dellオンライン サポート( www.dell.com/support/preferences/en-us/notifications/advisories)にアクセスしてください。  すべてのDell製品ETAを選択してすべてのDell製品のアラートをサブスクライブするか、製品名を入力して個々の製品のアラートを追加することができます。

最新バージョンのESRS(Secure Remote Servicesバージョン3.x)を使用してConnect Homeをまだ利用していない場合は、この無料のプロアクティブな機能がもたらすビジネス上のメリットを検討することをお勧めします。  ESRS(セキュア リモート サービス)を使用すると、お客様は可能な限り迅速な対応、エスカレーション、および解決時間を実現し、情報の可用性を最大限に高めることができます。  ESRS(Secure Remote Services)バージョン3のVirtual Editionは、プロアクティブで安全、仮想かつシンプルで、IT環境の成長と進化に合わせて拡張できるように設計されています。  ESRS v3のダウンロードおよび技術文書にアクセスするには、こちらをクリックしてください。

Dellは皆様のビジネスに感謝しています。  私たちは、お客様が最も重要な資産をより適切に保護できるよう常に取り組んでいます。ビジネス データ。  このカスタマー アドバイザリーについてご質問がある場合は、最寄りのサポート チームにお問い合わせください。

Affected Products

Isilon Gen6

Products

Isilon, Isilon F800, Isilon Gen6, Isilon H500, Isilon H600
Article Properties
Article Number: 000057299
Article Type: Solution
Last Modified: 01 Nov 2022
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.